Beta feedback Ezlo Plus

This is correct as the Ezlo hub has only app connection and cannot connect to it via browser.

Apparently you can use the Mios cloud infrastructure and Mios app without actually having a physical hub.

In the Mios app when selecting Controllers, there is an Ezlo Cloud option, she’s probably referring to that and “Cloud Scenes”.

MiOS app can be used without any hub, if you have a cloud integration ( Alexa or Google Home for now). In this use case, the user can create scenes involving his cloud integration and they are stored on cloud. This functionality is under expansion now, we are working to add more cloud integration and the possibility to create virtual devices.

If the user has a hub, he can choose if he want to create local scenes(stored on the hub), or cloud scenes (with virtual devices).

Yes, you are right. Is the same bug on both apps. I checked the screenshoot again and you selected “Local”, but the limitations are there.

Problem removing devices from the Alexa skill ?

Just added some devices to my Ezlo Plus. Alexa kept saying she’d found new device XYZ.

I don’t want these devices exposed to Alexa.

Unchecked the devices from this page clicked the Finish button at the bottom.

However these devices become ticked / selected again on that webpage by themselves.

If I remove all devices via the Alexa app and Discover them again, the devices from the Ezlo skill have not appeared again. So it appears to have worked.

Maybe its just a bug in the Alexa device setup page on the gateway. I am using Chrome browser on a Windows 10 PC.

If I refresh the Alexa device setup webpage or exit and go back in the devices I don’t want ticked are still ticked, yet they have gone from the Alexa app now.

So don’t know what the heck is going on.

If I use a different web browser MS Edge and look at the Alexa devices setup page

The devices I don’t want ticked are still ticked.

I tried unselecting them again and pressing the Finished button but they then become ticked again by themselves this is a BUG.

Reported on the Bug Tracker

Another problem with the Google Home Ezlo devices page on the gateway.

Most of my devices that are on the Ezlo Plus hub don’t even show up in this web page for selection to expose them to Google Home / Assistant.

If I use this URL instead, I seem to have a few more devices listed but still no where near all of them.

These webpages are a mess. I reported many issues with them before.

Was that particular thread and problems I reported picked up and added to the Bug Tracker ?

The devs have login details for my Vera account they can take a look for themselves.

New bug report entered:


Can I have a contact for someone in the web portal team please ?

Hi @cw-kid,

Please open a ticket using the steps Gabi provided here: Beta feedback Ezlo Plus. After that someone will open tickets to the right people to investigate/fix the bugs.

Thank you,

Already done earlier.


RE: “online status”

The Atom 1 & 2 are the same way, but they at least show online/offline in the controller section on the website, where the Ezlo Secure is always “offline”.

I just received my Ezlo Secure to start moving all my devices and scenes I need support for HUE lights, is there any updates on when that support is going to happen? Thanks!

I already did some pairing with Ikea and Hue lights, seems to work fine!

are you using the generic ZigBee to connect with Hue? I was looking something similar to the plugin available in Vera that connects directly to the Hue Hub

Generic zigbee, no plugin needed. Also, if you take care using touchline (*), you can include bulbs into the Ezlo and your hue hub simultaneously, so you can still control the bulbs through the hue app.

At the same time, there is another option to control the hue system using VOI on top of Google or Alexa. This however does not offer local control and will be dependant on Cloud, while the first options works fine without any internet connectivity.

*: e.g. trough the hue essentials app.

Thanks jouked, with this method though I wont be able to see the color scenes that I created in the hue hub, right? Would need to re-create all of them in the ezlo app, one by one?


Lastest Vera app version 7.50.690 connected to my production Vera Plus, Dashboard flickering and tiles changing from one device to a different device.

Android 9 Pie Huawei phone.

Bug report

1 Like

By pairing directly, you’re bypassing the hub thus you’re not able to reuse Hue scenes. However, using VOI you should be able to address existing hue scenes, rooms etc.

If you want, you can use both options together, VOI to control scenes, local devices to control a single device.

Can somebody confirm if this is an issue just with me or its bug with IOS app or its a bug in Ezlo plus in general.

when you create a scene from a switch and you select when switch is on, it says “Whenever switch state changed: On” save the scene go back in the scene and it says “Whenever switch state changed”

Any update on the creation of scenes with a “in between time interval” condition?

I’d like to hear too. I’m running into the need to put time restrictions on my scenes, and can’t figure out how to do it.

1 Like

Best Home Automation shopping experience. Shop at getvera!

© 2021 Ezlo Innovation, All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules