Beta feedback Ezlo Plus

The same bug is on Mios app i’m not using cloud scenes Im using the ezlo plus controller

So, my new Ezlo Secure arrived yesterday, and I’ve started to move things off my dying edge.

If there is a secure beta channel, I don’t have access to it, if there is a better place for this feedback, by all means let me know.

A few observations:

I am using the older leviton dimmer switches, (RZM10) and the alexa integration sees them as dimmers, but not switches. I can tell Alexa to set the level, but she tells me the device doesn’t support that if I ask her to turn the light on or off.

I really wish that the quick start guide had a small explanation of the colors of the flashing light. It warns to wait for solid blue, but it doesn’t say anything about the flashing purple that happens shortly after setup.

Cloud “online status” is broken on home.getvera.com. It shows the device as offline, though the app sees it and can interact with it.

Is there a way to surface the sensors in the alexa devices back to the Secure? My Echo Gen 4 has a built in temp sensor, that I’d love to make available to the system.

I will also mention, I tried to do a wireless setup, and failed several times. The only error message was “Communication Failure” which made it very hard to diagnose what was going on.

My solution was to do a wired setup, and then use the app to reconfigure it wireless, which let me monitor the network closely while it was associating, and found that I had a gummed up access point that was failing to allow it to acquire DHCP, even though it was showing the device associating. Reboot the AP, and everything was good.

Some sort of advanced information in that message, be it a button, a code, or something that would allow easier diagnosis would be appreciated.

1 Like

Hi @Mekle,

No secure channels, everything is open.
We have a group in skype with plugin developers.
Are you doing some plugin development?

Here is the link to Ezlo library with the doc describes LED behavior:


Flashing purple that happens shortly after setup means FW update started.

I sent this question to our cloud team and will back with the answer.

You want to see Echo Gen 4 built-in temp sensor items in the Ezlo Secure, right?

I guess wasn’t entirely clear. I was wondering if there was a “Beta Feedback Ezlo Secure” channel.

I’m not currently working on a plugin, though that’s not out of the question in the future.

Thank you for the details on the light colors.

I look forward to hearing what’s up with the cloud.

And yes, I’d love to see that sensor in the ezlo secure. I’d love to be able to trigger scenes off of it.

A dedicated thread on the forum for Ezlo Secure feedback ?

I don’t think so, maybe @Sorin might decided to create one.

Ok, I’ve spent a bit more time playing with it, and added a few more devices. Hopefully my comments aren’t duplicate.

Some comments on the android App:

  1. You can’t set the room for a scene. Devices have a drop down, but scenes have a option group, with no “OK/submit” just a “cancel”
  2. I have a Aeotec Doorbell 6. The integration is looking pretty darn good. But I don’t see a way to set volume in sound settings. Am I missing something?
  3. The doorbell sub-devices don’t appear to have any valid actions that can be taken on them in Scenes. I would expect at least a “Play” if not more.

I’ll probably move some more devices tomorrow.

Can you please elaborate on ‘cloud scenes’? I am under the impression all logic is working local and the Ezlo hubs will continue to work if there is no internet/cloud connection like the Veras do.

Cheers Rene

This is correct as the Ezlo hub has only app connection and cannot connect to it via browser.

Apparently you can use the Mios cloud infrastructure and Mios app without actually having a physical hub.

In the Mios app when selecting Controllers, there is an Ezlo Cloud option, she’s probably referring to that and “Cloud Scenes”.

MiOS app can be used without any hub, if you have a cloud integration ( Alexa or Google Home for now). In this use case, the user can create scenes involving his cloud integration and they are stored on cloud. This functionality is under expansion now, we are working to add more cloud integration and the possibility to create virtual devices.

If the user has a hub, he can choose if he want to create local scenes(stored on the hub), or cloud scenes (with virtual devices).

Yes, you are right. Is the same bug on both apps. I checked the screenshoot again and you selected “Local”, but the limitations are there.

Problem removing devices from the Alexa skill ?

Just added some devices to my Ezlo Plus. Alexa kept saying she’d found new device XYZ.

I don’t want these devices exposed to Alexa.

https://nexus.getvera.com/amazon/alexa/ezlo/smarthome/devicelist

Unchecked the devices from this page clicked the Finish button at the bottom.

However these devices become ticked / selected again on that webpage by themselves.

If I remove all devices via the Alexa app and Discover them again, the devices from the Ezlo skill have not appeared again. So it appears to have worked.

Maybe its just a bug in the Alexa device setup page on the gateway. I am using Chrome browser on a Windows 10 PC.

If I refresh the Alexa device setup webpage or exit and go back in the devices I don’t want ticked are still ticked, yet they have gone from the Alexa app now.

So don’t know what the heck is going on.

If I use a different web browser MS Edge and look at the Alexa devices setup page

The devices I don’t want ticked are still ticked.

I tried unselecting them again and pressing the Finished button but they then become ticked again by themselves this is a BUG.

Reported on the Bug Tracker

https://jira.mios.com/servicedesk/customer/portal/72/ECS-419

Another problem with the Google Home Ezlo devices page on the gateway.

https://nexus.getvera.com/google/home/ezlo/devicelist

Most of my devices that are on the Ezlo Plus hub don’t even show up in this web page for selection to expose them to Google Home / Assistant.

If I use this URL instead, I seem to have a few more devices listed but still no where near all of them.

https://home.getvera.com/google/home/ezlo/devicelist

These webpages are a mess. I reported many issues with them before.

https://community.getvera.com/t/vera-and-ezlo-google-home-portal-setup-merging-much-strangeness

Was that particular thread and problems I reported picked up and added to the Bug Tracker ?

The devs have login details for my Vera account they can take a look for themselves.

New bug report entered:

https://jira.mios.com/servicedesk/customer/portal/72/ECS-420

Thanks

Can I have a contact for someone in the web portal team please ?

Hi @cw-kid,

Please open a ticket using the steps Gabi provided here: Beta feedback Ezlo Plus. After that someone will open tickets to the right people to investigate/fix the bugs.

Thank you,
Ioana

Already done earlier.

Thanks.

RE: “online status”

The Atom 1 & 2 are the same way, but they at least show online/offline in the controller section on the website, where the Ezlo Secure is always “offline”.

I just received my Ezlo Secure to start moving all my devices and scenes I need support for HUE lights, is there any updates on when that support is going to happen? Thanks!

I already did some pairing with Ikea and Hue lights, seems to work fine!

Best Home Automation shopping experience. Shop at getvera!

© 2021 Ezlo Innovation, All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules