Updates for EZLogic - 1.50.1 (Ezlo Hubs only)

Updates for EZLogic - 1.50.1 (Ezlo Hubs only)

Link: https://ezlogic.mios.com/
Previous: Updates for EZLogic - 1.49.1 (Ezlo Hubs only)

Plugins page. Upgrade Plugins

We are glad to announce Plugins upgrade.

In case if installed plugin has newer version in the Marketplace you will see icon near to plugin version.

On click we will open installations dialog. Here you could find current plugin version and “Update” button.


By click on “Update” button you should confirm it:


As a result you will see new version installed.


We applied changes to Delete plugins.

In case if a plugin is not installed to controllers

and you are going to delete it you should click “Delete” button and confirm it.


In case if a plugin installed on some controllers and you are going to delete it, we will notify you and show number of active installations.


Other versions will remain.


Fixes and Improvements:

  • Fixed styles for offline Devices on Device Settings page.
  • Fixed loading state for Device Settings page.
  • Fixed loading state for Variables and Expressions pages.
  • Added lux capability in Triggers in Local MeshBot.
  • Set default date range as a week on Alert/Event History page.


1 Like

Light sensor still doesn’t seem to trigger

So does this resolve the issue when “upgrading”, when you delete the older version of a plugin, where all your plugin devices were then also removed ?

The plugin devices should not be removed and the newer version of the plugin should remain.


Just “Upgraded” the Site Sensor plugin on my controller from version 1.0.3 to 1.0.8

However my plugin device was still auto deleted.

I have just had to manaully recreate that device again and fix the associated Meshbot rule trigger.

So upgrading still not working fully?


Lost all of my IP Templates. Just circle of dots spinning around never loads them. Other functionality working ok (meshbots, controllers, devices, …)

tried three browsers, same issue. Shows v. 1.50.2 at bottom of page.

Any suggestions to recover them?

Same here cant seem to access the “IP Devices” page under the “Integration” menu.

The light sensor is very hit and miss. It fires sometimes other times not