Updates for EZLogic - 1.4.1 (Ezlo Hubs only)

Updates for EZLogic - 1.4.1 (Ezlo Hubs only)

Link: https://ezlogic.mios.com
Previous 1.3.1

Hi, everyone!
I hope you all are doing well.

We are glad to continue with EZLogic weekly releases!

Updates:
1. Settings. Controllers. Advanced Scenes version.

We added advanced_scenes version to controller’s info.
image

2. Settings. Devices.

We dipslayed only available device settings info. You will not be confused by Z-WAVE node ID setting in case if device does not have it.

3. Device Associations

Added firmware version check. The following screen inform you to update FW version.

Bug fixes:

Thanks!

2 Likes

I’ve tried again with the new version to enter the step width of the widget “Mode selector”. With a previous version there were up/down arrows to adjust the step width in 0.1 steps. If I try to enter a value diretly to this field the web interface crashs and I have to reload the page.

The column with the settings also seems a bit too narrow and many things are cut off.

How do i get the update to the newest firmware?

This seems to be working now, although I had to edit my rule and delete the WOL action and add it back in again and then save the rule and then it started working and the PC was woken up when I pressed the Play button against the Meshbot rule.

Try rebooting your controller. Also your controller needs to be in the Beta group, you might have to ask them to add it.

Trying to add an f(x) to a MeshBot Trigger like this:


It says that it is saved successfully but when I enter editing mode again it is gone:

Similar behavior in the Action tab. I’ve saved with the following setting:

Entering edit mode again looks like this:

Best Home Automation shopping experience. Shop at getvera!

© 2021 Ezlo Innovation, All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules