Newly Integrated Devices on Ezlo Platform 2022-Oct-17

Hello all,
Here are the newly integrated devices on Ezlo Platform,

Here you can see the newly integrated Zigbee devices :

Manufacturer Device Type Model Number
MOES Water Leak Sensor ZSS-QY-WL-C-MS
SAMSUNG Motion Sensor IM6001-MTP20
AQARA Motion Sensor RTCGQ11LM
AQARA Temperature and Humidity Sensor WSDCGQ11LM
LEAKSMART Water Leak Sensor 8850600
3A Smart Light Dimmer Switch HGZB-02A
SEEDAN Smart Plug M001
ALLSUN Smart Plug US-101
LEOMOCA Zigbee Switch Module QS-ZIGBEE-S05-LN

Here you can see the newly integrated Z-Wave devices :

Manufacturer Device Type Model Number
ZOOZ Water Valve Actuator ZAC36
AUTO VALVE Water Valve GR-105N
ALFRED Touchscreen Digital Deadbolt DB2
HAOZEE Door/Window Sensor Z52NAS-DS01Z
LEVITON Smart Dimmer VRS05-1LZ
ECOLINK Motion Sensor PIRZB1-ECO
AEOTEC NANO SWITCH ZW-116-A
ECOLINK Garage Door Tilt Sensor TILT-Z-WAVE 2
HANK Door/Window Sensor HKZW-DWS01
KAIPULE Door/Window Sensor IM20
ZIPATO Multisensor Trio PH-MS3IN1.US
POPP Thermostat POPE010101
Zooz Sensor ZSE42
Alfred Lock DB1-B
Zooz Sensor ZSE11
Alarm. com Thermostat ADC-T3000
Philio Sensor PST10 A
heatit Thermostat Z-TRM3
POPP Siren 700854
Aeotec Sensor ZW122-C

Here you can see the newly integrated Wifi devices/Cameras :

Manufacturer Device Type Model Number
WYZE Smart Camera Cam V2
EUFY Smart Camera T8410121

(You can integrate these cameras using the “Ip Camera” option in DPW and use their RTSP urls

For the full list of devices that are integrated with Ezlo platform you can always check
https://ezlo.com/device-compatibility/

7 Likes

Just tried pairing one of these devices to my Ezlo Plus, I used Generic Zigbee device as searching for Aqara yielded no results.

However the Vera mobile app is stuck on “Pairing your device please wait” for like 10 minutes now.

EDIT: Can’t get it to pair, tried for 30 minutes, rebooted the controller, tried resetting the device, same every time, stuck on “Pairing your device please wait”.

@cw-kid Can you take a photo of the box of your device and the model number of the device?

Dont know where the box is but the model number read off the device is WSDCGQ11LM

Also worth noting, I have tried pairing the device to two different Ezlo Plus controllers as I have two of them. Same thing happens on both controllers, “Pairing your device please wait”.

Do I need a certain firmware version or something ?

One controller is firmware version 2.0.32.2097.3 the other is 2.0.31.2071.4

Also twice I have seen the message “Inclusion process has failed”.

I have tried pairing the device 1 cm away from the controller hub also.

@cw-kid your device looks different from our device maybe there is a version change. Our device product date is 2020. Can you try find your box lets see your device product date.

Ill have to have a hunt around the house for the box maybe I still have it.

Or I can maybe just post the device to you.

Thanks

Any idea what the CMIIT ID number is?

That a date code? It starts with 2016. Although I never bought it that long ago.

CMIIT ID: 2016DP6443

Still waiting for Zooz Zen30 dual switch to be integrated. Accepted for integration back in FEBRUARY. Is this device on the work list? Any ETA for completion?

Hi @cw-kid I found your device same CMIIT ID this site. It production date looks like 2017. Maybe firmware version are different. I sending DM for about this case.

How far does the interface to wyze cameras go? Is this only their cam 2 model? Can I get any motion detection info? I have several and they dont seem to make an effort to play with others.

Hi @JerryN, I’d like to urge you to try out our free SoftHub + CCTV with AI solution which you can use with your Wyze cameras to get motion detection info, as well as create powerful automations based on them. You can find more information, instructions, and download links here.


Still waiting for Zooz Zen30 dual switch to be integrated. Accepted for integration back in FEBRUARY. Is this device on the work list? Any ETA for completion?

Does generic ZWave inclusion work? You might be able to get most of the functionality with just that.

Appreciate the response and suggestion curiousB. I was able to include the device using the generic z-wave device approach back in February but the second switch in the Zen30 does not report or maintain any type of status so it always shows as off in the ezlogic dashboard and Vera app. So it works but not right and is a pain as a result.
I don’t understand why I can’t get any response from support on when this device will be integrated.

Hi @ram The tests related to the problem you mentioned have been done and your interest has been sent to the department to solve this problem. I will get back to you when the problem is solved. Sorry for your wait, thank you

I’ve attempted a few different searches with no success, so I’m posting my query here (realizing I may have missed a forum/category somewhere that would be more appropriate for this question)…

I’m still on Vera - it ain’t broke, so I’m not gonna fix it. In fact, I have one in each of my two homes and they continue to be rock solid and reliable. But the writing is on the wall, and I’m going to have to plan to move to a newer platform soon, with Ezlo being the initial obvious choice. I have therefore been keeping a watchful eye on the community and, in particular, the announcements of device support.

We’re now at a point where I believe just about every z-wave device I have in both homes is supported on Ezlo Plus, but…no mention anywhere of Scene Controllers. I have several Leviton 4-button Scene Controllers (a couple of them being Scene Controllers w/the embedded switch), and they are heavily-used (i.e. they would be missed).

So, question…any plans to support Leviton 4-button Scene Controllers? Are they already on a list somewhere? If there are no plans to support that device (I don’t think they’re made anymore), are there other scene controllers (and I mean pure scene controllers, not scene-capable switches) that are or will sometime soon be supported on Ezlo (with which I could easily replace my Leviton versions)?

At this point, that’s pretty much the only device in my z-wave network(s) that is holding me back from making the switch to Ezlo. But as I indicated earlier, they would really be missed, so I’m not ready to make the jump until either I can continue to use the ones I have, or find a suitable replacement.

If there’s another forum where this query belongs, any guidance would be appreciated.

I would go here: Device Compatibility for Ezlo Hubs - Ezlo Smart Home and search for the word “controller” and then do a second search for the word “mote”. There is also one by Nexia you can search for (that has neither word in the name). To find the types of devices you are looking for. The Zooz Zen32 might be a good option. I was surprised to see GE is still making one as well.

Hi @slackner ,

we have a process to test all requested devices for integration. You can use the “Community Feature and Bug Tracker” to create a device integration request specifically for your device.

Can you let us know the exact model for your Levitons pls.

Hi @JerryN Wyze cam works with our system but you must turn on rtsp of your camera. You can see how to do it at this link.. If you have any question about this you can contact us.

Leviton 4-button Scene Controller model is VRCS4-1L. The version with an integrated switch (I only have one of those) is VRCS4-MR. From what I can tell, neither is made by Leviton any longer, so I suspect that may preclude your offering support for it.

@shallowearth - thank you. Yes, I found the device compatibility page and actually searched on “Scene.” What came back was a decent list of battery operated remote-type scene controllers, but only a couple of true, in-wall wired versions, one of which is the Zen32. I’m not crazy about the Zen32 due to the design. The Levitons have four wide, easy-to-label buttons, while the Zen32 has the large button on top and four, very small buttons on the bottom. Perhaps a minor detail, but in terms of usability, being able to adequately label those buttons is important to me. Nonetheless, I have ordered a Zen32 and plan to replace one of my Levitons in my current Vera setup, just to give it a try. If it works well and I can live with it, then problem solved as far as having a compatible in-wall scene controller that will work with Ezlo.

That said, they do still manufacture/sell the Eaton 5-button scene controllers. I had a couple of those at one time and they worked quite well. I may put that Scene Controller on the Ezlo wish list, since it is a currently-available product.

Hi Stu,

I seen to recall when I tried to add mine to my Vera, you had to keep pressing the button on the aqara, and it would then pair ok.

I installed mine recently on home assistant, and if added very quickly.