New problem with Google Home web portal page can't Save

I cannot save changes I just made on the Google Home web portal page for VERA firmware hubs.

This is the only portal page I have tried, so not sure about Alexa or the other portal pages for Ezlo hubs.

There might well be more than 300 devices and scenes in the list, but I don’t think I have actually ticked more than 300 items though.

Also I’ve mentioned this before several times, but it has never been fixed.

This is what I selected off the drop down menu, NOT the one for Ezlo hubs

image

So why at the bottom of this page, can I see some items for the “Atom” and they are not even from the Atom as there are no devices on that hub at all, they are from my Ezlo Plus.

Serial number 70060304 is my ATOM but there are ZERO devices on that hub, so what’s going on here?

The Atom hub and all the items in these screen shots should not be present or visible at all in this particular web portal page.

Previous Ticket for this issue:

https://jira.mios.com/servicedesk/customer/portal/72/ECS-420

Thanks

Good catch. This is why I no longer even try to test such things as regularly as I used to; I would spend my entire day reporting problems!

I’d much rather see ‘beta’ applications that are not ‘alpha’, and ‘released’ ones such as this that have at least been strenuously battle tested in-house. Any other approach defies logic, IMHO.

I’m sure your non-stop discoveries (really appreciate your reports, btw!!) give great pause to many Vera users when it comes to adopting new firmware, for instance. At least staff has been friendly, receptive and far more responsive lately (since the ezlo Forum re-branding in particular), so we know all of the issues wind up in the development pipeline where they belong.

Thanks for all your tireless efforts. You must be exhausted!

1 Like

I’ve just counted them I have 80 devices and scenes selected in the Google Home voice assistant portal web page not 300 !

310 in TOTAL devices and scenes are listed and 80 of them are actually ticked and selected.

1 Like

I’ve created a ticket for this problem as I expect Ezlo hubs will have the same issue.

https://jira.mios.com/servicedesk/customer/portal/72/ECS-592

Best Home Automation shopping experience. Shop at getvera!

© 2021 Ezlo Innovation, All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules