MiOS App Beta

Still the same for me, no devices or scenes from Vera firmware controllers appear when attempting to add a new tile to the Nativescript dashboard.

Hello,
My colleagues were able to reproduce the issue and now they are working on a fix.
We will keep you updated on how is going.
Thank you for your understanding

1 Like

We were told 11 days ago the problem had already been identified and a fix would be released.

So have your team not previously already identified the problem before today ?

Thanks

Hi @cw-kid,

11 days ago, as you said, we identified that on Vera hubs with normal firmware (As I have in my test account) we were not able to list devices!

Then guys made an update and released as I promised 11 days ago!

Until you ping us a day ago, we thought that the bug is fixed because it was working on my Vera properly.

Nowadays we are making a lot of changes to stabilize MiOS app to give you guys better experience with new features. (new tile sizes, icons, device groups etc…)

Kind regards,
Goker

Hi thanks for the reply.

Made an update where? in the back end right?

As no new version of the Mios app or the Configurator app was released.

Also the same problem exists in the Website version of the Ezlo Dashboard.

Regards.

Yep.

Yes, so that @adina.porea and her team will release on web and mobile apps of Dashboard Configurator tomorrow.

So a change to fix this was needed on the back end and in the mobile apps also?

Hi
how is it that it is not possible to choose the color on the rgbw led?

Yes,
But it is really hard to catch because on BE, some of the relay servers were responding while some of them with a specific group of vera hubs were not.
By applying those changes on both sides will make it work more stable.

1 Like

I can confirm Ezlo have just fixed the issue of devices and scenes not being visible from Vera controllers running Vera firmware. Its now working again in this Mios app and also in the standalone Ezlo Dashboard Configurator app and also on the web based version of the configurator at https://edash.mios.com/

2 Likes

@cw-kid, I just visited that web-based configurator page for the first time, and though it looked really neat, I quickly (as one might expect from all things beta) ran into a roadblock.

Specifically, after selecting a layout and populating a few of its grid squares with nearby devices, I noticed the setup never quite got saved. Worst still, after returning to the layout grid (which was now blank), the very devices I had added previously were no longer visible in the Devices or Scenes lists.

Left me in limbo, so I quit. So far as you know, are these known limitations/bugs/issues, or should we as beta testers be reporting problems of this nature? And to whom? (or which thread, I guess)

THANKS! - Libra

P.S. Gets even weirder… I went back to same URL (which reports “No Dashboards” so I began to set one up from scratch), and now the only Device available for me to select is Amazon Alexa. Ha!

I have only used the standalone Android Ezlo Dashboard Configurator app so far for creating dashboards and adding tiles, so I cannot comment on the web based version until I also try it.

I would report all issues to @adina.porea she seems to be the one in charge of things.

1 Like

Refresh your web browser and make sure its not logged you out.

Also you need to hit the big save button at the bottom of the page after making any changes.

If you just click back you will lose your changes.

I just checked its the same for me on the web based version, I can no longer see my Vera Plus devices only Google Home and Alexa.

Perhaps they are still messing about with it on the back end.

@LibraSun

Try it again now my devices are being listed again. Seems a bit hit and miss however.

Hi
I noticed a state return fault on a tile, it is ON / OFF lighting, when I put it on ON the state remains OFF but the light is well lit

Is it possible to create your own page with the choice of dimensions and position of each tile?

Not yet no.

thank you
I hope soon

Device Status feedback is working for me. However its a bit janky and slow sometimes.

I tried with a Z-Wave light and also with a Philips Hue light via the AltHue plugin.

Also the tiles flickering is annoying.

Hi
I didn’t notice any flickering on my side, on the other hand what I noticed is that locally the commands are fast: less than 1 second between sending and changing on the device, saying it’s a a little slower, between 1 and 2 seconds. These tests were performed on a fibaro rgbw device. I also noticed that if the tile displays OFF or 0% the command sent following a press on it will be an ON, if it is ON or 0% it will send an OFF

Best Home Automation shopping experience. Shop at getvera!

© 2021 Ezlo Innovation, All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules