Imperihome Vera login

Is anyone else suddenly having problems with Imperihome being able to log into Vera/Mios servers? I think it started yesterday (Monday)

I have the same problem.

Doesn’t seem to be working for me either.

If you rerun the Vera object configuration wizard it doesn’t discover any Vera hubs from the Vera cloud.

There will be no fix from the Imperihome side, so unless Ezlo can tell us what’s changed all Vera Imperihome users are going to be dead in the water.

Actually it’s just timed out with this error.

My login details are correct and I tried it twice to double check.

Or can the Imperihome app just connect locally via the LAN IP of the Vera hub? You’ll need a VPN connection back into the LAN on your mobile device for “remote” access.

It works when I’m on my local network, I can just use the IP address. VPN does not seem to work, I think it has to do with how the app detects local connection. even if I force local connection, the app does not work when I’m on my private VPN hosted by my home network.

My money is on some change that Ezlo made. I hope someone chimes in.

Same here - ImperiHome stopped working for us over the weekend. Can’t login to Vera servers. On my Vera I do not allow local access (since the local Vera interface has no authentication) so this is a stoppage :frowning:

Hoping this isn’t the final coffin nail for ImperiHome as I have been clinging to it knowing full well it is no longer maintained. Nothing else really compares to it and I wish it wasn’t dead/abandonware.

Do you have any screen shots you can share? What features did it have that made it so great? It would be nice to come up with a feature list it had so Ezlo can add these to a wish list from the community.

Try here:

I have the same issue since a couple of days. I also have issues connecting remotely with AltUI, so my guess is that something has changed with the relay server setup.

Would be great with some feedback from ezlo here, I would hate to lose Imperihome.

2 Likes

My Home Remote dashboard app still connects OK remotely and that is using my Vera account login details.

Same issue here. Obviously, something changed last weekend on the Vera (UI7) identification serveur…

Local access works but it is not enough…

I contacted support directly this morning. will let everyone know if i get a reply.

1 Like

They are already meant to be looking into it.

I was told yesterday they haven’t recently made any changes to the legacy cloud platform. However he said maybe an automatic filter of some kind maybe started blocking the Imperihome app.

I’ll chase them again for an update.

1 Like

Hi
my house is controlled entirely with Imperihome, locally it works but not with all my devices, the samsung S10 has a lot of problems. But from the outside nothing works and it starts to annoy me a lot!
@melih what happens with the equipment for the VeraPlus? Why does the service have problems overnight without us being informed?

Hi,

One thing I noticed a couple of months ago that Imperihome will not be able to logon if you have Ezlo hubs on the same user. If you have Ezlo hubs I’d recommend to put those on a different user if you can. I.e. you can have all on the admin user, but then make two advanced users in apps like imperihome.

Cheers Rene

Hi Rene
the solution does not work for me.
Thanks for your help

I don’t use Imperihome anymore but I’m sure it was still connecting previously with my user account and I have Ezlo hubs on the same account also.

if I have to redo the interface with my system as much change the entire system, I already have a master role problem with my VeraPlus so I have to exclude everything and re-include in a new controller and redo the entire config of the house, there it may be the drop of water that breaks the camel’s back …
In addition, the VeraMobile solution does not have top, we cannot change the size of the window which accommodates the tiles as we wish, it is not WAF at all therefore not accepted by the rest of the family. Really disappointed despite the team’s efforts, but here it is not possible to continue if imperihome no longer works from the outside …

They are still working on it apparently. Some of their Devs also use Imperihome and they are aware of the problem I’ve been told this morning.

Thanks you

I have the same problem with ImperiHome remotely,
considering that VeraMobile lacks a sensible interface and any programming logic, I found a temporary solution, with a RaspberryPi and OpenHabian3 installed, using the MiOS binding as a bridge that immediately detected the Scenes and Devices of my VeraEdge.
Now I play with all possible interfaces and, I must say, the Vera controller responds more quickly. :sunglasses:

Best Home Automation shopping experience. Shop at getvera!

© 2021 Ezlo Innovation, All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules