Beta feedback Ezlo Plus

Good question, I can’t see this option but maybe I’m looking in the wrong place. To me this is a missing feature. Wondering when this will be added. Also don’t understand how to change parameter values on a device which is also a needed feature.

Ok managed to pair xaiomi motion sensor, working lux level, and motion working.

issues
1 - when set as favourite and armed, when motion detected it removes device from favourites.
2 - motion is detected and then immediately no detection, there is no delay. It will trigger scene but is so fast that ezlo bridge can not detect it.

Thanks for sharing, I’ve tried every once a week to include with various results but now I got it working.
It’s not very transparent when devices get integrated, how about a push notification to the Vera/MiOS app when new devices is considered integrated? @Ioana

1 Like

Unable to remove users from notifications
If i click on individual buttons to remove who should be notified, they do no work, disarmed or armed.

Just for information, for me changing the notification works well. Using 7.50.622. Tested for EzloPlus and for VeraPlus. Phone is on Android 10.

Since last firmware or app update this is the only thing I see of my Eurotronic Spirit thermostats:

It seems with every release this gets worse. At the beginning these thermostats were correctly displayed and could be used with the app/scenes. Then I couldn’t set them via app. And now in addition not even the temperature is displayed anymore.

1 Like

I have been experiencing the same issue. Seems like we have gone a long way from it working with niggles, to being redundant. I have gone back to my Vera edge and it’s not different. Questioning the system as the moment. :frowning:

Yesterday my Ezlo Plus went offline and unresponsive. Rebooted 2 times to get it back up but now my temperature sensors changed to Fahrenheit. Normally I use MiOS app (iOS) for Ezlo but switched to Vera beta app and was prompted to set timezone, changed to GMT+1 and rebooted but sensors still show temp in Fahrenheit.
Tried to change scale to Celsius via API tool but no luck.
Anyone else having this issue or can @Oleh help me change them back to Celsius?

EDIT: Managed to change scale via API tool with:

{
“method”: “hub.setting.value.set”,
“id”: ID",
“params”: {
“name”: “scale.temperature”,
“value”: “celsius”}
}

Hi @Crille,

I noticed the same. Not good they push an update without publishing release notes. The hub has settings for this, but previously where not used. The Andriod App has not yet been updated to set them, so you have to use the Apitool

Set temp units to celcius ( other value is fahrenheit)

{
  "method": "hub.setting.value.set",
  "id": "_ID_",
  "params": {
    "name": "scale.temperature",
    "value": "celsius"
  }
}

To set the date format to ddmmyy

{
  "method": "hub.setting.value.set",
  "id": "_ID_2",
  "params": {
    "name": "date.format",
    "value": "ddmmyy"
  }
}

Set 24h time format

{
  "method": "hub.setting.value.set",
  "id": "_ID_3",
  "params": {
    "name": "time.format",
    "value": "24"
  }
}

Check the settings

{
  "method": "hub.settings.list",
  "id": "_ID_4",
  "params": {}
}

Cheers Rene

2 Likes

Thank you, missed the date and time format change. Going to fix those too.

Strange, I didn’t notice this change my temperature setting was and still is Celsius.

Edit: I unplugged the Ezlo Plus and that actually forced the upgrade…

Hi @ranneman,

It comes with this release 2.0.6.1271.3. It got pushed to my H2 this morning.

Cheers Rene

Yup just forced it by restarting the unit…

And now the Mios app doesn’t show the firmware version anymore.

iMarkup_20201230_132213

I’m not sure but I think I had a time zone selected which is not visible anymore. I had a test scene running switching on at 6:30 CET. Any idea on setting the time zone.

Maybe these commands can help? https://api.ezlo.com/hub/time/index.html

Interesting, thanks. I used the hub.time.location.set to change location to Amsterdam. As a result the hub.time.location.get indeed shows Europe/Amsterdam. However the Mios app still doesn’t show it. No problem I have tested time based scene and that works fine.

Guys, the release notes for the latest released build:

@Crille,
In the latest build we integrated Temperature Scale Settings.
The default scale is Fahrenheit now.
Also please note that the UI support for this feature will come at a later time with new mobile apps release.
The best way to switch between F and C now is API request.

Power cycling of the Ezlo Plus is forcing the upgrade.

Best Home Automation shopping experience. Shop at getvera!

© 2021 Ezlo Innovation, All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules