Beta feedback Ezlo Plus

I’ve discovered a new function in the app: Rediscover device

It only appears to appear on non-battery powered devices (Aeotec Multisensor 6). This device is still missing the motion sensor. Am I correct in the assumption that if one day this device is correct supported I don’t have to exclude/include the device and only have to rediscover it?

Immediately after pairing an Intermatic dimming wall switch with my ezlo plus controller, the new device appeared in the list momentarily and then disappeared. Only by force-closing the Vera mobile app and reopening it did the new device appear permanently.

Other than that minor glitch the operability seems fine.

I went ahead and clicked the yellow star on my new device, but noticed that it does not appear on the dashboard of the ezlo Plus under favorite devices. In fact that section has been blank since day one, and I am wondering if this is a known issue?

While testing a new scene with my new device, I created a trigger such that the house mode would change when the light switch reached 60% dimming level.

However, the scene did not fire when I manually dimmed the switch to 60%.

After modifying the scene so it would run when the switch was simply turned on, it ran fine and the house mode changed accordingly.

@oleg.macovei The saga changes. I got an email that i was invited to test the MiOS beta app today, so I installed it. It couldn’t connect either. SSH’d into the Ezlo Plus hub and discovered it’s been reporting “RequestAndCreateTunnl: request timeout for: firmware_http_server” for longer than the logs go on. Rebooted it. Now the MiOS app and the API page can talk to it, but the Vera Mobile app still can’t. Is there anything you’d like me to provide?

Hi @LibraSun.
Can you execute hub.scenes.list from our online API tool please and send the response to this request.
Or we can check it together when you will be available.

1 Like

Hi @Odysee.
For handle cases with changes in support of functionality of devices on the hub we have migration process between builds which automatically starting after hub FW update.
Rediscovery device mostly working for cases when FW of the device was updated and after it device has new capabilities.

These Zigbee 3.0 RGB bulbs pair to the Ezlo Plus but I cannot change the colours.

I was able to change the bulb from a cool white to a more warm white however.

But RGB doesn’t work.

I can’t even turn this bulb off with the Vera mobile app, so not good.

I can dim the lamp down using the slider, but the buggy Vera app says its at 0% and off, when it’s not and the lamp is on.

I can also brighten the lamp using the slider, and again the buggy Vera app doesn’t update or refresh the device Status properly and still says its 0% and off, when its not off its on.

Then in the Vera app selected to Delete the device then unpair and then clicking the Delete Device button on that screen and nothing happens.

So came out of that screen, selected delete device again but this time did not select unpair and just selected delete from this dialogue box instead.

I then used the Vera app to pair the bulb to my Vera Plus but as expected it doesn’t work. It did pair the bulb but the device item for it in the app just says “Generic Zigbee Device” There is no on / off button or dimmer or any controls of any kind. So you cannot do anything with the bulb.

Both Vera hub and more worrying Ezlo hub have failed to work with a simple Zigbee 3.0 RGB bulb.

I’ll pair it to my Hue Bridge next.

Pairs and works fully in the Philips Hue app, I can now change RGB colours OK.

For a cheap £9.99 bulb from a super market its OK, just not if you plan to use it with an Ezlo hub.

Here are the details written on the bulb itself.

Paul Hibbert recently did a video about these cheap Lidl Zigbee 3.0 smart home products.

Note - These RGB bulbs do not appear to work for the ColorLoop effect on the Hue Bridge.

Hi @bengerbil. Can you try to connect to 3g/4g/another wifi and try to connect to it?

Interesting.
On mobile, Vera app can connect to either device. On guest wifi, Vera app can connect to Vera Plus, but not Ezlo Plus. Both Vera Plus and Ezlo Plus are on the same subnet, but wifi (guest or not) is on a separate subnet. Guest wifi is blocked from accessing lan resources.

Hi @cw-kid.
Created a ticket and we will check these devices.

Hi @bengerbil. Please try a logout/login from vera app. The fix will come in the next release.

Hi @LibraSun,

to get devices to appear on the dashboard, you need to click on the cog icon in the top right, then click the pencil icon in the right section (scenes, devices etc), and select which object you want to appear, the hit save.

HTH

1 Like

Question regarding future Ezlo Plus functionality. One of the competitors (cough Smartthings) is implementing Z-Wave firmware updates from the controller, which is in beta now. Is this something that could be added to the Ezlo controllers?

1 Like

They already said somewhere, that was on their road map, to be able to update Z-Wave device firmware.

1 Like

@oleg.macovei ok. Tried that, no improvement.

All time based scenes and voi scenes have worked correctly now for 6 days in a row. Seems the reliability is getting better.

2 Likes

My outside Christmas lights are controlled by Ezlo plus and VOI and that works pretty reliable (
for a week now). Using the VOI I actually can control all my VeraPlus devices.

As a test I also connected to my Honeywell Evohome system and that also works well via VOI, great.

A third test runs two daily scenes just sending a notification. Also working reliable for 8 days.

3 Likes

Is there already support for configuring associations on the Ezlo Plus? last time I checked (Oktober?) it wasn’t there.

Attempting to pair my Zooz Zen20 power strip with the ezlo plus controller still results in five “serial ports” (see screenshot) being added instead of actual power devices. Therefore no On/Off control whatsoever.

I understand this may be related to a firmware issue on the original Zen20; however, knowing that the Vera plus is able to pair with it perfectly, tells me that so should the ezlo plus.

Best Home Automation shopping experience. Shop at getvera!

© 2021 Ezlo Innovation, All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules