Beta feedback Ezlo Plus

I was asked to unpair and repair a Z-Wave today from my Ezlo Plus by the team.

Upon pairing and getting to the screen where you give the new device a name and assign it to a room, there is then a button that says something along the lines of I’m done adding devices.

After pressing that button I was then asked then returned to the devices main page but again it was entirely empty no devices listed at all.

I had to close the app and launch it again to get the devices all back and see the “new” device I had paired.

This is just one serious problem with the Android app.

Also the app does not update or refresh itself and devices status properly.

It’s still very buggy.

@Melih: just to let you know: it is not fixed with the new firmware. See reports in this thread: Beta - Ezlo Linux v.2.0.4.1195.1

1 Like

They know.

Oleg and his colleagues have been connected to my Ezlo Plus trying to work it out.

Hi @Mai_Pensato, we did a remote SSH session with cw-kid’s hub and found the specific case.
cw-kid’s device – Everspring HSM2 has WakeUp command class version 1.
The same device we have - WakeUp command class version 2 and updated FW.
We have the same device but with newer FW version and we dont see the issue with WakeUp command class version 2.
There are very old devices working with WakeUp command class version 1.
We already have a fix, it will be available in next release.

1 Like

Sounds promising and yes it’s an old device.

Be interesting to know from others seeing the same “Can’t detect device” problem, what their battery operated devices are and how old they are.

Thank you for reporting this. I will check it asap.

Same here. Android 10, Vera Mobile latest beta (from App Tester).

This happens when cloud reports that controller has become offline or the websocket between vera and controller has closed. The guys from the firmware are investigating this disconnection issues.

The thing that concerns me is the app popped to foreground interrupting me. Can we not have the app jump to foreground without users concent?

So the app was in background, and it popped to foreground showing offline controller?

Affrimative, and had been in the background for at least 30 mins.

Thank you for reporting this,i will recheck all background execution.

Now that WiFi is disabled by default, I finally found the time to try testing things out again. It was working initially with the Android VeraMobile app (7.50.611), but I wanted to try out the VeraBridge. After testing and troubleshooting and uninstalling, it’s fubar.

After attempting to reach the EzloPlus, I can’t hit the VeraPlus, unless i force stop VeraMobile. Then it works fine to reach VeraPlus. Trying to reach EzloPlus, it spins for a bit, then says “Sorry, something unexpected happened, please try again later.” and is useless to reach VeraPlus until another force stop.

What do I need to look at/provide/do to figure out what’s going on?

Hi @bengerbil. Can you be more specific about what does not work? So, you tried Vera Plus onboarding, and it didn’t work?

Hi @oleg.macovei
I’ve been using the Vera Plus for a few years, and the beta version of the app for many months, maybe into the year+ timeframe. Generally it works. However, when i try to connect to the Ezlo Plus (which also used to work, including when I started it up again 4 days ago), I get the “Sorry, something unexpected happened…” error and then the app just spins at “Please wait … Loading” when i try to reach the Vera Plus as well. No error is shown before my screen times out (30 seconds). Turning the screen back on and tapping on the Vera Plus, i get the same “Please wait” screen.

Edit: clarification - the Vera Plus is running production firmware ( 1.7.5186 (7.31) )

Thank you for reporting this. The error “Sorry…” usually means that the app could not connect to Ezlo for different reasons. Usually a controller reboot solves this issues. After killing the app, can you connect successfully to Vera?

Hi,
I’m seeing an issue recently, where we have a popp socket with power monitoring, and have a scene to turn off the socket, if the number of watts drops below 1. This used to work, however recently its stopped triggering the scene :frowning:

Is this affecting anyone else?
Thanks
Tony

Yes, after killing the app I can connect to the Vera Plus. Rebooting the Ezlo Plus hasn’t helped.

All my devices are now in F. I can’t see a setting to change units at all. I have unpaired and added devices again but still the same issue.

Devices: Eurosprint TRV

All of my Eurotronic are still in °C. With one of the last firmware updates there are only the buttons HEAT and OFF present (COOL and AUTOMATIC were useless with these TRV and gone now).

Strangely only one of the TRVs temperature can be adjusted via app. All others only say “command sent” but nothing happens. What’s the difference? Firmware?

Best Home Automation shopping experience. Shop at getvera!

© 2021 Ezlo Innovation, All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules