Beta feedback Ezlo Plus

The reported Firmware version is 1.2.1000.4 is this the latest version ?

Yes, thats the latest.

1 Like

Still no answer about the status of the enclosures? Have the enclosures been sent out? Was there an email notification that I’ve missed? And what about the assembly manual?

This is still an issue Unable to disable scenes
I’ve narrowed it down to Ezlo firmware as it’s working as intended when connected to my Vera using either iOS beta apps.

My Ezlo Plus unit also arrived here in the U.S. with an EU plug, which was unexpected.

FEEDBACK

Yesterday, I twice manually operated the Schlage BE369 deadbolt that I have paired with the e-Plus, expecting an “OR” Scene to run in response to both the “Unsecure” and “Secure” transitions.

However, the Scene did not run immediately. Instead, it ran approximately 12 and 14 hours later, whereupon I received the corresponding email notifications. Definitely not expected behavior! :frowning:

Just tried to pair my first device to the Ezlo Plus a Xiaomi Aqara Humidity Sensor

( ooh the Zigbee ! )

I used the Generic Zigbee device option, it seems to detect the device and changes to say “Pairing your device please wait” but it never gets past this stage.

I also one time saw the “Inclusion process has failed” message.

1 Like

I would also like to know. Is it the H2 chip that is the processor? It seems it would be the best size fit for the thermal pad that came with the heatsink

Got mine the other day. I found it interesting that the instructions say to pug it in to a 2 amp power adapter, but the US adapter that came with it is only a 1 amp adapter. Presumably this is just a beta issue, and a better adapter would be included with the final product? The EU adapter that also came with it could do 2+ amps, it’s only the US adapter that is 1 amp limited.

Regardless, I was able to get it powered up and added to the account without issue following the directions in the e-mail. Obviously the “normal” methods of wireless setup or wired and scanning a barcode didn’t work, but that was expected at this point.

Adding/deleting rooms was fine. I would say that adding a room is fast enough that the message about the new room showing up momentarily is probably un-needed, as the new room shows up as quickly as said message does.

Ezlo VOI with my alexa is not working, although I’m not sure this is Ezlo Plus specific, as I get the same behavior on my Atom V2 at this point. Specifically, I get a message about having un-synced my Amazon Alexa account.


I hope to have a chance to try with some z-wave devices this weekend, see how they work.

1 Like

Found an issue, with trying to either update or add a new trigger to a scene.

Scenario - turn off plug adaptor:

Create new scene - choose the trigger based on a time, action = device action - turn off plug adaptor, save the trigger. At this point, the save happens.

Edit scene, change the time of the trigger, and follow the train to the end of the line, click to save change. Receive message “failed to save scene”

Same happens if adding a new trigger.

Light in scene, triggered by Voi is turn on and of continually(every minute or so for last 20minutes). The scene is will not fire manually. This scene was working until the issue with VOI after last firmware update. The scene has not been working for days, now it randomaly fires.

Sorry, only received my unit yesterday, so some questions:

Is it possible to reboot the unit without pulling the cable, or perform a network heal via the mobile interface?

Also, how do we update the firmware? Does this happen automatically?

The firmware should update automatically.

Don’t think you can reboot the unit from the Vera mobile app.

I used putty on my PC earlier logged in as root and issued a reboot command.

Thanks, I thought that would be the case, but so used to having to approve firmware updates, having waited for other users to have tested, and offered fedback on any changes.

1 Like

Well I certainly hope that the auto firmware updates are only for the beta.

I do not want my production Ezlo hub to be auto updating firmware that’s for sure.

1 Like

I never did hear anything on my last post about where the heat pad and sink were supposed to drop, but I eventually looked each chip up online. So it’s been asked but a direct answer was never given here. Now, you have one. It is indeed the center chip that says H2+. It is a quad-core processor and therefore the only thing that would need the heat pad/sink. It’s quite the heatsink for how small the processor is though. So if you have a store of heat pads laying around, I’d drop one on each of the data/storage chips (SKhynix and SanDisk) as well so they are fully touching it too and taking advantage of it. but the H2+ processor would be the focus point.

I noticed the other day in the Api tool you can see some system information.

https://apitool.ezlo.com/auth

Using the hub.info.get query.

I guess the model is the processor.

result:

architecture: “armv7l”

firmware: “1.2.1000.4”

kernel: “4.19.75”

model: “h2.1”

1 Like

What would happen if I plugged a standard USB webcam into the slot of my Ezlo Plus? Could I use it to grab still images or video?

I think nothing will happen. Cams are generally not yet supported, but it could be a future feature.

I can now confirm – after two days of testing this particular aspect of the Ezlo Plus – that Scene notifications are being sent a 2nd time many hours AFTER originating. For instance, yesterday, I manually unlocked (and shortly afterwards locked) my Schlage BE369 deadbolt, thus triggering a Scene that sends me an email notification for each state change.

Both notifications arrived as expected within a very short period. However, at 11:29pm that evening, and again at 4:32am the following morning, more notifications followed. These are times when absolutely no one could have been touching the deadbolt (it’s on a shelf in a double-locked testing area).

Cause? Unknown.

  • Libra

ADDED CONFIRMATION: I again triggered the Scene (by manually unlocking the deadbolt) this morning at 11:01am, and the email notification did not arrive until 3:59pm. Has to be backend problems.

I was promised a copy of the installation instructions (that were not included with my case delivery), but nothing has arrived. Perhaps we can get someone who waited for an assembled unit to open it up and get us a picture of where the heatsink was factory applied?

Best Home Automation shopping experience. Shop at getvera!

© 2021 Ezlo Innovation, All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules