Beta feedback Ezlo Plus

Also how do you set a trigger if device goes above a value, at the moment the trigger is on/off or device reaches level.
so if i set level to 5 it triggers on 5 but not above 5. so there is no way to limit light intensity.

1 Like

Ok I’m Back on testing the Ezlo Plus and the latest firmware. I started from Scratch reset the controller and starting including devices.

  1. I included 2 fibaro dimmer 2 modules it went without problems i added additional parameter in zwave settings it synced but i didnt have time to test it if it works. The responsiveness is fast… way faster then vera firmware especially if you have 2 dimmers in scene. Strange thing with Fibaro 2 beside the dimmer light it shows Heat Sensor for each module which Fibaro dimmer does not have.
  2. I added Centralite Pearl Thermostat went without problems and its working as expected for the moment/
  3. Addded Centralite Micro Motion Sensor 3328G the inclusion process for pain in the a… it took me half and hour i started receiving inclusion process stopped… after 10 tries it included, i don’t have any info to share why it included in the end or why it didn’t included previously. (i reset the sensor to factory on each try.)

Update:

i included 4 fibaro dimmers and linked them with reactor and virtual dimmers in vera and it work very fast… even faster then dimmers connected directly to vera… but… after while the ezlo gets stuck not responding even when i try to control the lights directly from on ezlo… also the scenes are not working and/or working 5% of the time and i can’t delete them… At the moment i found a solution how to transfer more devices to ezlo and not to lose the automation but after this experience where ezlo stops responding i’m afraid to transfer more devices.

Hi @eonnet,
Its very interesting case.
The FW on your Ezlo Plus now 1.1.988.4, right ?
Do you have this issue when running Ezlo-bridge only?

It would be great to make a session to check logs on your Ezlo Plus.
Let me send you a message with details.

Yes the firmware is 1.1.988.4. Another strange thing is that commands are not responding at the moment via app.
On the first image TV Up and TV Front are both off as you can see from consumption, in the second picture Miki Bed is on and the state on the app is off and on third picture tv up and tv front are both on. I’m turning them on and off via http command. Also if i try to turn them off or on via app it turns on but in the app it reverts back as state in the pictures.
Another issue that i have i tried to include more modules but when i try it says the inclusion proces stopped i reboted the hub couple of times no effect nor for inclusion or responsivness on the app.

You can send me the details for remote access

It started working normal but this happens randomly like the hub gets stuck from time to time, because i noticed it at least 2-3 times today.

Hi,

I have two Fibaro FGWPE/F-101 on the HC2 Plus and every morning they report Cannot detect device. When I toggle the on/off status the error clears. The battery devices do not have this problem.

Cheers Rene

Hi @eonnet, thanks for the description and screenshots.

Is it the same Fibaro dimmers ? What is the part number for these modules ?

Sending you the details for remote access.

@reneboer, thanks for the description of the case with Fibaro FGWPE/F-101 devices.
We are checking it.
Do you have the issue with “Cannot detect device” and wrong report of battery level for battery powered devices in your setup ?

Hi @Oleh,

The battery level seems to remain ok in this FW.

BTW; reconnected an Athom few days back. That has a Vision ZD2102EU and as on the HC2 shows cann’t detect device after a period of inactivity. Open and close removes the message.

Cheers Rene

I received the Ezlo Plus today. I have it registered and migrated the devices I was testing on the Atom 2 over to the Plus now. Everything went smooth so far. I’ll go through the guide a little later.

Any news about the enclosures?

1 Like

FEEDBACK
IN the exact way described in my post under “Ezlo Atom Beta”, the Ezlo Plus paired my Zooz ZEN20 power strip as a set of “Serial Ports” none of which are operable in any way.

This seems more attributable to the age (specifically firmware version) of my ZEN20 than anything else – though I’m loath to undertake the cumbersome firmware update process offered by Zooz.

Fact remains that my Vera Plus never once had trouble PAIR-ing with this device, so I naturally expected at least as much from the ezlo controllers (who otherwise appear to “know about” many Zooz products! – just not the ZEN20).

UPDATE: Zooz says my ZEN20 from 2017 is a version 1.00, thus contains firmware which cannot be updated. They kindly offered to assist with the config on ezlo controllers, but I’d rather see that addressed in-house during the beta.

Just got my enclosure for the EzloPlus. It came with a heatsink, but no indication of where or how it was to be installed. Any clues – might there be an assembly document somewhere?

Did you get a notification email that the enclosure was sent?

1 Like

Successfully included a Schlage BE369 deadbolt today. Worked without a hitch and I was able to Add Codes easily.

However, after creating a scene that I THOUGHT was supposed to notify me every time the deadbolt is unlocked, no such notifications were forthcoming during subsequent testing.

Now, moving on to some confusing language I encountered in the Notification setup dialogue. What do all these options even mean??

Hi @wfoley,
Will send you assembling manual asap.

Hi @walshchristopherj,
Looking forward for your your feedback.

@LibraSun

Do you have other doorlocks in your setup for testng ?

In the next releases we are planning to add support for ZEN20 with old FW.

Is notification coming when you run the scene manualy from the app ?

Guys, yesterday we released new build: 1.2.100.4


Device settings functionality and API is available in this build.

And here is annouce of our next release…
As we discussed before, here is the API description for:

  • Enable or disable insecure access (WS and HTTP as opposed to secure WSS and HTTPS).
    You may want to enable it if self-signed certificates used on controller are not supported in your client software.
  • Enable or disable anonymous access (without authentication via hub.offline.login.ui for requests via WS API or HTTP basic authentication for requests via HTTP API)
  • Notify controller about new local access data availability.
  • Login to Controller via direct connection as user
  • Login to Controller via direct connection as controller

It will be possible to enable/disable basic auth and remove all security by own choice and have the same simple one line commands how it works now on Vera hubs.
If you need security, it will be possible to enable it through api request.

It will be available in our next Thursday’s release
LocalModeCommands.pdf (92.3 KB)

1 Like

Best Home Automation shopping experience. Shop at getvera!

© 2021 Ezlo Innovation, All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules