UI7 ▾ Web UI ▾ 7.0.29 GA - April 24, 2019

RFXCom users…has anyone reported odd behaviour or other problemms if you have updated to the new FW.
I’m reluctant to upgrade if there are reported problems.

I think I am having the same problem. I backed up the system before upgrading, but after the upgrade, most of my devices and scenes are gone. I can’t even perform a backup.

My system is completely screwed up after the upgrade - missing most devices and missing nearly all scenes. I tried to restore from a backup, but so far nothing is working.

Just completed the upgrade on my Plus. Took about 12 minutes before the screen changed, but got an splash screen that said “Unable to get tech support status. Please try again.” Waited a couple of more minutes and did a reboot. That took a few minutes but system rebooted fine. So far it seems the scenes, devices are all good. Nothing jumping out at me that there’s a problem…

Dang CT100 still only shows one temperature instead of one for heat setpoint and one for ac setpoint, but maybe that’s a UI update coming out later?

Thank you!

LOL I know what you mean about the occasional 5min wait for something to turn on.

Would be good to see a decent update to the Android App too, taking 20 seconds to start the App and connect to Vera is WAY too long!

I currently use Home Assistant (as a google interface and for quicker access to my devices) I would like to drop the “middle man” and just use Vera, but even when Vera does support Google natively I will still have to keep HA for it’s quick access!

This update has been a very long time coming and is a huge improvement, but there is still a lot of work to do!

Hi, the update went well. But there is an issue with the REMOTEC ZRC-90. Alle action related to the function “hold” are gone. Do you have any solution? Now the ZRC-90 is restricted to 16 scenes only instead of 32.

Most is running after update.
But 4 of my 6 Philio PAN06 switches have lost one of their 3 subdevices (one child switch). In the UI the 4 main devices show “setting user configuration” and alternately send “offline. alert” or “responding again. alert”. The current values in the “device options / configuratioin settings” are empty and remain empty despite setting the desired values (like before firmware update). But in all Philio PAN06 devices options there is a new Parameter 31 with value 2 (in the Philio documents this parameter doesn’t exist).
The 4 switches, which are lost in the UI, are visible and switchable per luup commands.
Unfortunately no feedback from support. So 3 days later I tried it for myself.

First I deleted the unknown Parameter 31 in the 4 main devices. After each a restart, it was possible to set the other parameter to the old values. Now the alerts “setting user configuration”, “offline. alert” and “responding again. alert” disappeared. But the missing 4 child devices stayed disappeared.

Then for the main devices I called “configure right now”. Now per main device two new children are shown in the UI (with new device numbers). For each main device there is an invisible “endpoint 3” created. Not bad because I don’t need the 3. child (sum-)switch. (And it wasn’t possible to set Parameter 6 = Existence of Endpoint3 to disabled.)

I don’t know. I had to thinker a lot with one of my FGS 223 (using the auto-off feature with my gate) so I had a lot of “configure node now” to trigger. I noticed that, contrary to the past, this is the only way to trigger a parameters sync (at least with Fibaro’s FGS 222 and FGS 223). it seems very similar to what @pit is reporting in this thread, with a different device with children.

Hello dletsinger,

We have contacted you over the email, please check your email address and answer us when you have time.

Thank you!

Updated to latest firmware, It went well so far but now I can only contact my Vera locally, at the web-login it is stated that the Vera is offline. I hope customer care can fix this … :disappointed:

RFXTRX here, no problem with the new firmware. No changes…

This update has broken my Veraplus. No more access. Just the power and wifi leds are lit in green and the internet and service leds are blinking. I tried to reset with three clicks, without success. I rebooted my routeur, too, with no effect. I can even not do a factory reset with 6 clicks. I contacted the support, I wait … How do you think, you eZLO owners, getting me out of this problem ? I bought my Veraplus less than one year ago (july 2018) and I’m afraid that this update killed it…

your system is out of space
delete ergy cache from ssh

rm -rf /overlay/etc/cmh/ergy_cache_paired_devices.conf
then reboot

when it comes back up, good as new
i have had to do this in the past
a few times a year

Same for me, the update broke my ability to get into any interface on my Vera Plus other than command line. The Ergy cache didn’t seem to work either. Looks like I need to do a full reset unless there are any better ideas.

then delete the zwave firmware files. These are not being used in /etc/cmh-zwfw

I did. My Vera went down to only one power diod. Trying to fully reset the unit now.

Did a full reset and restore from Backup, got everything back that way.

Does anybody have storage memory issues after this update?
My storage memory dropped down roguhly by 0,7MB after the update - which is really huge, considering that the total storage for Plus i 8,6M
Even after removing unnecessary z-wave local files I have only 0,8-0,9MB left, while before update it was about 1,6-1,7MB
If this will progress then soon my controller won’t be usable anymore.

Another issue is (in)famous integration with Fibaro FGS-223. It appears now as a scene controller, and when I tried to change category and subcategory to something different, it disappeared and I had to restore from backup to have it back. The main device has the field for presenting watts usage, but either I see some enormous data (like thousands of watts current consumption), or just 0.

this is my df:

root@MiOS_50107324:/# df -h
Filesystem Size Used Available Use% Mounted on
rootfs 8.6M 7.4M 1.3M 85% /
/dev/root 10.0M 10.0M 0 100% /rom
tmpfs 124.8M 5.6M 119.2M 4% /tmp
/dev/mtdblock7 8.6M 7.4M 1.3M 85% /overlay
overlayfs:/overlay 8.6M 7.4M 1.3M 85% /
tmpfs 512.0K 0 512.0K 0% /dev
/dev/mtdblock10 50.0M 11.4M 38.6M 23% /storage
/dev/mtdblock10 50.0M 11.4M 38.6M 23% /etc/cmh-firmware
/dev/mtdblock10 50.0M 11.4M 38.6M 23% /etc/cmh-backup
/dev/mtdblock9 10.0M 10.0M 0 100% /mios

Can I proceed safetely? Which are the relevant partitions?

@Sorin does the upgrade check for free space before proceeding?