UI7 ▾ Web UI ▾ 7.0.29 GA - April 24, 2019

Well, I have to confess, Geofencing actually seems to be mostly reliable!

Still earlyish days, but well done

C

Congrats on this release, that I waited like a children is waiting for Christmas :slight_smile:
I’m already on RC and things seems more than stable.

A small thing, causing me to swap a FGS 223 with FGS 222 is related to the auto-off feature. Basically, auto-off seems to be broken (it worked before) for FGS 223. No matter how I configure the parameters (like I did in the past), the switch turns automatically off instantly, and thus is not working with my gate, that’s waiting for a 4 seconds relay to be open in order to open the gate.
I think (maybe) it’s related to the same bug @Bobone found with flash mode. I’m lucky I’m basically using it like this only in one case and I have a 222 backup device laying around to swap (with which the auto-off mode seems to work OK).

1 Like

Vera Edge update seemed to go fine in general, but my two Fibaro FGS-223 devices lost their old names and because of that my PLEG logic/triggers involving those is now broken

Well, I was not able to update and put in a ticket, they wrote back that they had fixed it so I could update.
The update went well.
But all my scenes, rooms, plugins, names for devices are gone.
None of the backups I have changes it nor the one in the system.
I have used the flash drive change from Rafale, but I do not know if it is deleted during update or the fix they made to make it update.
I sent a ticket to CC to help me out.

That’s the intended behavior. You have to exclude and then include again, then reset your scenes. I directly manipulate the user_data.json file, but it’s very advanced and it was necessary since I have more than 20 fgs 223.

Hi everyone,

The update was made successfully on my vera secure yesterday. I saw in the changelog that Neo Coolcam NAS-WR01Z Power Plug are added to the compatibilty devices. I have already one device to my vera and since the begining, no realtime power measure are displayed.

Is the new firmware correct this ? Do i have to reconfigure my plug ?

Well, intended or not, I don’t want to do exclude/include, as I want to keep these in secure mode. Support for the encryption was one of the reasons I bought these Fibaro devices.

Now I’ve fixed my PLEG configuration, replaced ‘undefined’ devices with “new” devices (with new IDs). Hopefully I won’t need to do this again when the next firmware update is released. @Sorin, can you confirm this? Do these new Fibaro IDs “stick” or are they reconfigured in every upgrade in the future?

Upgraded my VERA Edge without problems. Restart done in less than 8 minutes and everything seems to work OK for the time being.

Thanks

Regarding NAS-WR01Z Power Plug added now to compatible devices, I am also interested on lenanin71 post.

Mine ones appear still as they were before, no manufacturer, category 3, subcategory 0, is there anything to do with them to have them working better? The ones I have use to go offline frequently and I have to unplug and plug in them again to have them working OK, even their connect button….

regards

per my experience, they will be re-created in case of device configuration, but others have reported random re-creation. We already reported this behavior, as you can see from other posts. Setting to “automatically configure (no)” seems only to prevent the new devices from being created, but they are removed anyway.

Try reconfiguring the device. It should indeed be able recognize it.

The Vera is so fast now executing now so you acctually can use a sensor to turn on a bathroomlight automaticly…
Before you had to stand in darkness for 20sec-5min before the Vera executed a scene in best case.

R&D has Done a supergreit job!!!

Now we wish a new app with more userfreindly and uptodate look with less scrolling.

Have a nice weekend!

/ Mattias

Thanks for the advice. Is it enough to set ‘automatically configure = no’ for the parent device, or should it be set for the (two) child devices as well?

I just bought a Samsung Smart Hub V3 (just 79CAD) for one of my rental properties and I think I will stick with Vera for my current house and other properties. It seems I will have to create a custom device type to connect SmartThings and Nest. I am a Java Developer and it does not make any sense to manually use a device custom type to connect two APIs.

I should have known. Long time customer. This is my third or fourth controller (Vera Secure). My system is toast after the update. SSH’ing in to the device shows that it is running out of space when trying to download plugins.

My advice if you have a system with a reasonable amount of devices and complexity? Don’t upgrade.

What a mess.

Oh, of course there are “no agents available” when I call. Because everyone else is having the same problem!

I need a new platform.

1 Like

I feel for those who brick their units and have to call on support to fix this.
I have been posting about the absurd partitioning of the flash drive at the root of all these problems and have offered solutions.

1 Like

I’m familiar with your solutions. I even happen to come from a tech background and agree with them. This shouldn’t be necessary. The platform is garbage.

Thanks, Rafale77, I did it: device->advanced->Commands->configure node right now, and same situation, no change in configuration and behavior.

I also tried to Device Options -> Update Neighbor Nodes
and same result.

Are we supposed to exclude/include them in order to have a proper configuration?

Regards.

Hi, I am not sure that WR01Z was added to the compatibility list, in fact I cannot find it in the list when I try to add a new device… Did you find it? Where in the list of devices to be included/added?

I feel there could be a confusion with a bug solved that a different device was detected as a WR01Z: “•Fixed the issue with Neo Coolcam NAS-WS01Z Water Sensor detected as Neo Coolcam NAS-WR01Z Power Plug”

But I cannot find the power plug in the list of “standard recognized devices” and I am not sure that If I try to reconfigure/include any of them will be detected as it is and with the correct configuration parameters, manufacturer, device code, etc. etc.

Rgds.

Probably need Sorin here. If the device is in the supported list, it should be recognized upon re-configuration. I saw this device Part number in the device registry of one of the beta firmwares I tested and reported the bug in the release note.

I would try a reinclusion to see if it is recognized properly. Otherwise, if you are missing some power data, it is likely coming from a command class which wither not read properly by the vera or not configured by default by the device so you may need to send some user device settings. Look into the device manual and see if there is a configuration setting needed to start the power reporting.