UI7 ▾ Web UI ▾ 7.0.29 GA - April 24, 2019

Try reconfiguring the device. It should indeed be able recognize it.

The Vera is so fast now executing now so you acctually can use a sensor to turn on a bathroomlight automaticly…
Before you had to stand in darkness for 20sec-5min before the Vera executed a scene in best case.

R&D has Done a supergreit job!!!

Now we wish a new app with more userfreindly and uptodate look with less scrolling.

Have a nice weekend!

/ Mattias

Thanks for the advice. Is it enough to set ‘automatically configure = no’ for the parent device, or should it be set for the (two) child devices as well?

I just bought a Samsung Smart Hub V3 (just 79CAD) for one of my rental properties and I think I will stick with Vera for my current house and other properties. It seems I will have to create a custom device type to connect SmartThings and Nest. I am a Java Developer and it does not make any sense to manually use a device custom type to connect two APIs.

I should have known. Long time customer. This is my third or fourth controller (Vera Secure). My system is toast after the update. SSH’ing in to the device shows that it is running out of space when trying to download plugins.

My advice if you have a system with a reasonable amount of devices and complexity? Don’t upgrade.

What a mess.

Oh, of course there are “no agents available” when I call. Because everyone else is having the same problem!

I need a new platform.

1 Like

I feel for those who brick their units and have to call on support to fix this.
I have been posting about the absurd partitioning of the flash drive at the root of all these problems and have offered solutions.

1 Like

I’m familiar with your solutions. I even happen to come from a tech background and agree with them. This shouldn’t be necessary. The platform is garbage.

Thanks, Rafale77, I did it: device->advanced->Commands->configure node right now, and same situation, no change in configuration and behavior.

I also tried to Device Options -> Update Neighbor Nodes
and same result.

Are we supposed to exclude/include them in order to have a proper configuration?

Regards.

Hi, I am not sure that WR01Z was added to the compatibility list, in fact I cannot find it in the list when I try to add a new device… Did you find it? Where in the list of devices to be included/added?

I feel there could be a confusion with a bug solved that a different device was detected as a WR01Z: “•Fixed the issue with Neo Coolcam NAS-WS01Z Water Sensor detected as Neo Coolcam NAS-WR01Z Power Plug”

But I cannot find the power plug in the list of “standard recognized devices” and I am not sure that If I try to reconfigure/include any of them will be detected as it is and with the correct configuration parameters, manufacturer, device code, etc. etc.

Rgds.

Probably need Sorin here. If the device is in the supported list, it should be recognized upon re-configuration. I saw this device Part number in the device registry of one of the beta firmwares I tested and reported the bug in the release note.

I would try a reinclusion to see if it is recognized properly. Otherwise, if you are missing some power data, it is likely coming from a command class which wither not read properly by the vera or not configured by default by the device so you may need to send some user device settings. Look into the device manual and see if there is a configuration setting needed to start the power reporting.

RFXCom users…has anyone reported odd behaviour or other problemms if you have updated to the new FW.
I’m reluctant to upgrade if there are reported problems.

I think I am having the same problem. I backed up the system before upgrading, but after the upgrade, most of my devices and scenes are gone. I can’t even perform a backup.

My system is completely screwed up after the upgrade - missing most devices and missing nearly all scenes. I tried to restore from a backup, but so far nothing is working.

Just completed the upgrade on my Plus. Took about 12 minutes before the screen changed, but got an splash screen that said “Unable to get tech support status. Please try again.” Waited a couple of more minutes and did a reboot. That took a few minutes but system rebooted fine. So far it seems the scenes, devices are all good. Nothing jumping out at me that there’s a problem…

Dang CT100 still only shows one temperature instead of one for heat setpoint and one for ac setpoint, but maybe that’s a UI update coming out later?

Thank you!
Jack

LOL I know what you mean about the occasional 5min wait for something to turn on.

Would be good to see a decent update to the Android App too, taking 20 seconds to start the App and connect to Vera is WAY too long!

I currently use Home Assistant (as a google interface and for quicker access to my devices) I would like to drop the “middle man” and just use Vera, but even when Vera does support Google natively I will still have to keep HA for it’s quick access!

This update has been a very long time coming and is a huge improvement, but there is still a lot of work to do!

Hi, the update went well. But there is an issue with the REMOTEC ZRC-90. Alle action related to the function “hold” are gone. Do you have any solution? Now the ZRC-90 is restricted to 16 scenes only instead of 32.

Most is running after update.
But 4 of my 6 Philio PAN06 switches have lost one of their 3 subdevices (one child switch). In the UI the 4 main devices show “setting user configuration” and alternately send “offline. alert” or “responding again. alert”. The current values in the “device options / configuratioin settings” are empty and remain empty despite setting the desired values (like before firmware update). But in all Philio PAN06 devices options there is a new Parameter 31 with value 2 (in the Philio documents this parameter doesn’t exist).
The 4 switches, which are lost in the UI, are visible and switchable per luup commands.
-.-.-.-.-.-
Unfortunately no feedback from support. So 3 days later I tried it for myself.

First I deleted the unknown Parameter 31 in the 4 main devices. After each a restart, it was possible to set the other parameter to the old values. Now the alerts “setting user configuration”, “offline. alert” and “responding again. alert” disappeared. But the missing 4 child devices stayed disappeared.

Then for the main devices I called “configure right now”. Now per main device two new children are shown in the UI (with new device numbers). For each main device there is an invisible “endpoint 3” created. Not bad because I don’t need the 3. child (sum-)switch. (And it wasn’t possible to set Parameter 6 = Existence of Endpoint3 to disabled.)

I don’t know. I had to thinker a lot with one of my FGS 223 (using the auto-off feature with my gate) so I had a lot of “configure node now” to trigger. I noticed that, contrary to the past, this is the only way to trigger a parameters sync (at least with Fibaro’s FGS 222 and FGS 223). it seems very similar to what @pit is reporting in this thread, with a different device with children.

Hello dletsinger,

We have contacted you over the email, please check your email address and answer us when you have time.

Thank you!