single button scene controller won't start scenes

Hey there. I’ve got a house full of Linear dimmers, switches and some controllers. All the lights are on Dimmers, fans are on switches and the controllers are intended to just trigger scenes.
I’ve added the controllers.
They show up in the dash board.
I’ve assigned a scene to them.
Go into my dashboard. Click on the device. under the ‘Scenes’ label, it says “all your stuff off”. This is a real scene, that when triggered by the webpage works fine. It also works fine when triggered by my Homewave App on my mobile phone.
For some reason, I can’t get the linear controller to trigger the scene.
Any help? I"m sure it’s something I’m missing. I’ve got like 4 or 5 of these triggers, and I can’t get them to do anything. All my dimmers work. All my switches work. All my scenes work as expected. The controllers add to the network properly, have the proper LED’s, and flash properly when pushed. Everything appears to be working, except, the scenes don’t fire.
Any help is very appreciated.
Current version:
Version:3.20 L:1

Are these controllers Linear WT00Z-1 of something else?

Which Vera and firmware version are you working with?

Version:3.20 L:1
Linear WS15Z-1 are the units I have.
I have a theory.
Last night I was able to get them to work, sort of.
They still won’t start scenes.
I can make them work like this:
Device -
Device Options -
Add Configuration Settings
Set (Here is where I selected two or three different dimmers in the house).
clicked ‘back to ZWave options’.
Now, the one button scene controller is associated with, and operates those specific dimmers. They dim, they go on, they go off. This solves my immediate problem, but, I still want to have these trigger scenes as opposed to be associated with other switches.
The Linear manual is less than clear on this. it says “Uses Z-Wave’s Scene Command Class”. It shows up as a ‘Scene Controller’ in the device list. It allows me to add scenes to this controller. They stay saved, and show up as assigned to said controller.
The only thing it wont do is fire off the scene when I hit the button.
I wonder if this model switch just does associations and is not actually a scene selector? maybe?

My Bad.
The device I am working with is a:
Linear WT00Z-1 Z-Wave 3-Way In-Wall Dimmer Switch
I’m thinking it’s not a scene controller at all, but the software identifies it as a generic device>Scene Controller.

It is a scene controller.

I do not use UI7, so I can’t provide you with the specific screen to click on, but if you use the following UI5 instructions, you should be able to figure it out.

  1. You need an On scene(top of the WT00Z-1 paddle) and an Off scene(bottom of the WT00Z-1 paddle).

2a. In the On scene, go to the Trigger tab → Add trigger
Device = your WT00Z-1
What type of event = A scene is triggered
Name for this trigger = any arbitrary name
Scene number = 255

2b. In the Off scene, go to the Trigger tab → Add trigger
Device = your WT00Z-1
What type of event = A scene is triggered
Name for this trigger = any arbitrary name
Scene number = 0

Save your changes and it should now work.

I am having the same problem as TekBench. I have been able to associated the wt00z with a wd switch and they operate correctly.

I have also gone in and created two scenes, an on scene and off scene and assigned them to the wt00z switch. The switch by the way shows up as _SceneController. It appears the scenes are assigned correctly to the switch. When I open the device it shows the scenes assigned to this device as Button#1-On=test, Button #1-Off=test off. However, when I operate the switch it never does trigger the scene.

The above post describes setting the scene ID’s to 0 and 255?. I do not see anywhere in UI7 to assign these. Does anyone have any further information?

I am running UI7 on Veralite with the latest firmware.

Still same issue.
these controllers are either junk, or something simple is hanging me up.
I simply want this controller to run a scene. A super simple scene.
Tap the top of the paddle, turns on a scene called “Living room lights on”
Tap the bottom of the paddle, turns on a scene called “Living room lights off”
I create the scene.
I validate the scene.
I can run the scene using the play button in the Vera webpage.
I can see the controller I want to run the scene.
I assign the button to run the scene “Living room lights on”.
I test it by clicking on the ‘On’ button in the Vera webpage. (Devices, Controllers, correct controller, click the ‘on’ button").
I watch the correct controller’s Green LED flicker, and the scene runs as expected, living room lights turn on.
I test it by clicking on the ‘Off’ button in the Vera webpage. (Devices, Controllers, Correct Controller, click the ‘Off’ button).
I watch the correct controller’s Green LED flicker, and the scene runs as expected, living room lights turn off.
I walk across the room, tap the top of the paddle, watch the green LED’s flicker, and nothing happens.
I tap the bottom of the paddle, watch the green LED’s flicker, and nothing happens.
Try again from the browser. Works fine.
Call the scene from a different software package (SimpleControl).
Works fine.
The only thing that doesn’t work here is tapping the physical paddle switch. Software control of the paddle switch works. The switch is controlling the scene. Is there some dip switch setting or some software setting in the configuration of the physical switch that tells it to ignore local actuation?
I can assign this particular Scene controller to any number of scenes. And from software control, they all work. From three different software packages:
Vera web page
SimpleControl from an iPhone
HomeWave from an iPad.
I’ve resorted to telling the residents that “those just don’t work”. I’m at the end of my rope here. The Linear controller is either junk, or there is some ‘ignore’ touch bit that I can’t find any information on.

Current Zwave version:

Version:3.67 L:1
Vera controller details:

Running Version 1.7.649
Latest Version 1.7.855


Adding to this.
I apparently can’t start ANY scenes from ANY controllers. I think my Vera is actually bad.
I’ve added:
(2) ZRC-90 Scene masters
(1) AEOTEC Sensor 6.
I’ve updated my Vera to the newest firmware.

NONE of these devices are triggering my scenes, or any test scenes I build.
To Clarify:
Scenes are built properly.
When I launch them via software, they do exactly what I want, instantly.
The ZRC-90, The AOTEC sensor 6 and the Linear WT00z are added properly.
The Vera software picks them up, I add them to the network.
I try and use them to trigger a scene, and none of them work.
All the indicator lights show that they’re working. All the LED’s report they’re in the state they should be in.
Obviously there is something not right here, but I can’t figure out what.
What would keep all physical devices in the field from launching a Scene?
Again, software works. It’s only the physical, tactile devices that don’t.
I’m about to scrap the whole project and just move the house to Crestron. It’s obviously more money, but I haven’t run into such a confusing and frankly terrible programming scheme as I have with this.
I bought the ZRC-90 specifically because it was on the Vera approved list.
Still not having any success.
It’s really making it hard for me to continue to use this stuff. If the house wasn’t already stuffed full of Z-Wave dimmers I would have trashed it months ago.
Any suggestions would be great.

Exactly, how do you do this step?

"I assign the button to run the scene “Living room lights on”.


ZRC-90 can be made to work.

I have VeraPlus running latest firmware and I can now run 16 scenes. 8 for single push and 8 for double push. The device permanantly shows as not found but it still works and I just ignore the error message.
I know it did not work on older firmware.

I create the scenes and use device triggered, a button was pressed to apply the scene to the controller. I have not tried assigning a saved scene with the device setup.

Out of curiosity, are you using PLEG at all? If you are, create trigger based on the paddle on the switch and see if they are actually recognized…

Scenes - Edit an existing scene called “Stair Lights Off”
Step 1 - Select Trigger.
Step 2 - Click on/Select device device (in this case the linear scene controller)
Step 3 - check bubble for “When a button is pressed”
Step 4 - insert button number
Step 5 - Click validate
Step 6 - under Device Actions Click “what do you want to have happen”
Step 7 - select Scene from list (in this case “Stair Lights Off”
Step 8 - select next step
Step 9 - Select ‘run in any mode’, no notifications, no Luup code defined, no advanced editing.
Step 10 - name the scene
Step 11 - save the scene

@SlartiBartFAst -
interesting. Both of mine show up as “not found”. I’ve learned to ignore that as well.
When I added them, the last step is “adding scenes to device”. And that part fails. I’ve added, removed and re-added both controllers. Exact same behavior. Get a message like ‘Scenes failed to load’ or something like that.
Good to know you’ve got them working one way or another. It’s a good solution for this particular client. I just hope I can get them working fairly quickly.
No. Not using PLEG.
Oddly enough -
I can get these scene controllers to associate with a different device. If I associate the paddle with the actual stair light load controlling switch, I can turn the light on or off. that solves the immediate issue. But what I really need is these to trigger scenes, NOT associate with a load controlling switch directly. For obvious reasons, I’d like to turn on more than one bulb with this scene controller. It’s in prime real estate - right at the bottom of the stairs. So I’d like it to trigger a ‘go to bed’ scene, but It doesn’t want to trigger anything unless it’s associated directly to a load controlling device.
So associations directly to another device work, but launching scenes does not.
This is on a Vera Lite running current firmware.

Download PLEG and set up triggers for the device. If PLEG can see it, abandon the built in Vera scenes. If you wish to use the scenes you already have, create a condition in PLEG and use that to activate your scenes. I set up a standard light switch as a scene controller just for fun and I can turn on and off anything I want to with it.

Interesting. Installing PLEG now. Not sure why this type of programming isn’t built into the Vera controller. I suppose I’m used to a little better logic built into whatever controller I’m using.
I’ll run it through this way and see what happens.
I suppose the I have the ultimate issue -
Too many jobs and not enough time to sort out some of these lingering issues.

Once you set up triggers. You can flip the switch back and forth and the true / false on the trigger should indicate that it’s changed.

Been on the phone with support for an hour yesterday, and again today.
According to them, the Linear WT00Z1will not, ever, launch a scene. It is a device that only supports associations.
I think this is nonsense, but At least it is an official answer.
Thanks for all the input, but apparently this won’t work. Ever.
Still working on the ZRC-90US modules and why they don’t work.

I had problems with the ZRC90 on older firmware bug got it working on the Plus on latest firmware.
I am not sure what the adding scenes bit is during install because you add the scenes later.
Don’t add the scenes through the device. Do it via the scenes select trigger as detaile in the post above.
I have 16 scenes available no problem. They include lights on and off plus controlling Sonos speakers.
Don’t give up. It’s a great device once you get it going.

Did you ever set up PLEG? Giving up just because someone else to you it would never work is a cop out. A motion sensor isn’t designed to activate scenes either but people do it every day…

If the WT00Z1 does not have instant status it will not be much good for scenes even with Pleg. Normally, if a device has associations it does not have instant status. I don’t know that particular device though.