Schlage Lock with motorized deadbolt?

I have been steering clear of the Schlage locks because of the non-motorized deadbolt issue, but then I ran across this one, Schlage BE469NXCAM605 Camelot Touchscreen Deadbolt with Nexia Home Intelligence and Alarm http://www.amazon.com/gp/product/B00AGK9L4U/ref=noref?ie=UTF8&psc=1&s=hi, at Amazon. It looks like it does have a motorized deadbolt. Anyone have any experience with these?

Update:
Thought I would do a quick summary for people.
Most people with this lock have experiences problems getting some z-wave features working with this lock.
Many have also had the touchscreen lock up on them, forcing them to pull the battery to get it working again, so make sure you have your key on you.
Getting beta firmware for MCV and the lock seems to be fixing the issues for most, but some still may have a problem. There should be a new firmware release soon.
Nexia is not required to update the locks firmware.
There should also be a new hardware update soon?

Let me know if I should change anything or add anything.

Wow, interesting! I didn’t realize Schlage just came out with the new motorized deadbolt version…

Nice. Didn’t know they came out with these either. Very interested to see how it works when anyone tries them out

if anyone gets this lock successfully working with Vera please let us know

I have been trying to figure out which ones don’t have the motorized feature because I’m afraid of poor battery life.

I would think you would be replacing batteries quite often having the motor open the door for you.
Anyone have any type of comparison of battery life between the two styles?

From the Schlage site:
Features:

?ANSI Grade 1 Highest Residential Security
?Smudge and Fingerprint Free with Durable Resistive Touch Screen
?Protection from Lock Tampering with Anti-Pick Shield
?Enter 4 Digit Code to Automatically Lock and Unlock the Motorized Bolt
?1 Year Battery Life with 4 AA Batteries Included
?1-Year Warranty with Lifetime Limited Mechanical & Finish Warranty
?Triple Option Latch Includes Tapered Deadbolt Latch with Round Corner, Square Corner and Drive-in Faceplates
?Easy to Install with No Wiring Necessary
Built-in Alarm with 3 Alert Settings:

?Activity Alert: Perfect for monitoring your house while home; the activity alert gives 2 short beeps when the door has been opened or closed.
?Tamper Alert: The most sensitive of settings gives off one 15-second noise when movement is detected at the handle or lock. This setting is great for secondary entrances and those peaceful stay at home nights.
?Forced Entry: A siren like shrill that goes off when a strong force is applied to break or disable the lock. This least sensitive mode is great to leave on at all times, as ordinary activity won’t set it off.
Nexia Z-Wave Technology (Optional with Subscription):

?Allows for Cell Phone Controlled Locking and Unlocking
?Customize Lock Codes, Alarms and Schedules
?Utilizes Z-Wave Wireless Mesh Networking
?Allows for Further Integration with Thermostats, Lights, Cameras and Other Electronics
?Nexia requires a monthly subscription of $8.99 to enable remote access. The deadbolt will still function as a keypad lock with built-in alarm without subscription. Upon activation, a one month free trial will be provided.
Specifications:

?Exterior Projection: 4-1/2"
?Exterior Width: 5-1/8"
?Exterior Height: 9-1/4"
?Interior Projection: 1-7/8"
?Interior Width: 3"
?Interior Height: 8-1/4"
?Product Weight: 3.8 Pounds
?Backset: Adjustable 2-3/8" or 2-3/4"
?Cross Bore Diameter: 2-1/8"
?Edge Bore Diameter: 1"
?Door Thickness: 1-3/8" to 1-3/4"
?Cylinder: 5 Pin C-Keyway
?Deadbolt Throw: 1 "
For over 90 years, Schlage has been making homes more stylish and secure with the best door locks and door hardware. Today the Schlage family of products also includes the very best in electronic locks, keyless door locks, and home security. Let Schlage’s hardware and security solutions protect and enhance the things that matter most to you.

.Link to install manual http://www.handlesets.com/mediabase/specifications/schlage%20touchscreen%20deadbolt%20installation.pdf

Can’t get it to work. Just picked one up. Get failed setting special association.

that happens a lot with locks, did you try:

  1. leaving Vera next to the lock for enough time (overnight for example)
  2. trying full power inclusion…
  3. excluding then re-including ?

too bad they are out of stock in Amazon :frowning:

yeah, no luck. Except now, I can’t seem to remove the device from my bridge. It deletes but keeps coming back.

So, i tried something else. I reset to and older backup before I got the lock. As soon as I restarted the new lock automatically showed up and starting trying to configure. It then bombs out again at the setting special association

So I did get one of this working somewhat with a VeraLite. The key I found was to leave the VeraLite powered (not on battery) next to the lock for about 10 minutes so that it finishes all the configuration of the lock passed the initial inclusion. I initially had issues and had to factory reset the lock after excluding from the VeraLite. Then got it working.

With that said, I’m having polling issues with the lock. Its seems to lose its connection to the VeraLite and you either have to poll the lock for it to work or I just had to power rest the lock (by pulling the battery connecter off and on). Once I did that the lock response correctly, but after a length period it losses its connection again. Anybody else have this happening.

Capjay - I ordered BE469NXCAM619 Camelot from Amazon before they ran out of stock, they do currently have the BE469NXCEN625 Century in stock.

Interesting. So, walk me through all the steps… I don’t need a network connection right?

  1. unplug from current location
  2. plug it in next to the lock
  3. let it pair
  4. click +

Not sure if that’s right.

So, i removed the lock from my veralit but it keeps on coming back. How can I remove it properly?

I actually had the network connected, that way I could watch the configuration finish and verify it worked before moving the Vera Lite back.

You may have to deassociate the lock itself, instead of just deleting the lock off the Vera Lite.

I tried to disassociate the lock. what’s the proper way? Maybe I’m doing it wrong.

Basically it’s the same method as associating (Programing Code + 0 but with the Vera Lite in “-” mode, you should get a big red X if successfully dis-associated), this is what worked for and then was successful with the about 10 minute association.

If that doesn’t work you may have to reset the lock to factory defaults and delete the lock out of Vera separately. That way you are starting from scratch.

I have a different issue now. The lock seems to stop working. I have to unplug the battery and plug it back it for it to start working again. When it stops, I can’t even enter a code from outside. Defective?

I haven’t seen that problem, the issue I’m having is a polling issue. The lock will lose its secure connection and need to poll or I have to pull the battery and it works fine again.

how far is your Vera from the lock? maybe it’s a range issue. Does it work fine if Vera is close? Try the stress test , does it ping?

Capjay,

Sorry for the delay in responding, was out of town. To answer your question, there’s about 35 feet between the lock and my Vera Lite. I tried to poll and stress test the lock which failed (did this without changing anything). I did reset the lock then (by disconnecting the battery connector then reconnecting it). I was then able to poll the lock ( extreme quick response) and the stress test was good (all 10 pings responded under 1300ms, please let me know if this is not a good response time).

So my current thinking is something within the lock is creating problems with polling over time. Thoughts?