New Ezlo Plus Setup

Hello! New to the community here. I just built a house and had several “features” added to start playing with smart home automation.
I just received my Ezlo Plus yesterday. I was able to:

  1. register the controller, hardwired to the router
    Issue- appears offline on website, appears online in phone app
  2. register a ZWave Schlage lock
    Issue - I cannot see any list of states of the lock to create a scene
  3. register Alexa
    No issues yet
  4. register a Honeywell switch
    No issues yet

What I wasn’t able to register (or I don’t know how)

  1. Ecobee 3
  2. Ring Pro doorbell, and door sensor
  3. chamberlain garage door openers that use MyQ

Thanks ahead of time for any insight as to what I need to check or install to continue down this journey with my new found hobby.

Welcome to our forums @Waynesigns .

We are here to help. I have asked our guys to reach out to you asap.

Hello @Waynesigns,

We have sent you an email from the Customer Care team to provide assistance on the first setup of your new Ezlo Plus unit.

Regards,

Thank You! I will reach out as soon as I can get back to the house.

I have a similar issue. I have 11 “Dimmers and Switches” that are NOT on the list of options for setting up new devices including:
Cooper/Eaton RF9500 Scene controller
Dome Z52NAS Indoor plug-in switch
GE 12722 LED light bulbs
GE 14285 40 Amp switch
Leviton DZP03 Dimmer module
Linear WS15Z-1 In-wall Switch
Linear ZB60Z-1 LED Light bulb
NuTone NPZ15Z Appliance plug-in module
Remotec ZFM-80US In-wall switch
Zlink WA-100 In-wall dimmer auxiliary switch
Aeon ZW074 Motion sensor
Aeotec ZW100 Motion sensor
Ecolink ECO-PIR Motion sensor
Ecolink ECO-PIR2 Motion sensor
Yale YRD220 Door Lock
Ecolink TILTZWAVE2 Garage door tilt sensor
Liftmaster 828LM Garage door controller

Is there hope for a way to do this, or do I need to wait for some weeks or months for them to become available?

OR - Can they be manually added as “generic” devices? Any guidance would be appreciated.

Hi @k7jv,

Yes, you can include them as “generic” devices.
Just choose “Generic Z-Wave device” in the device wizard, after it “Next” several times and
inclusion process will be initiated by the hub.

Hi, Oleh.

Thank you so much for your help. I’ve taken a few small steps and it appears that I’m going to be ok, hopefully. I’ve gotten the Ezlo onto my network and have paired a three devices and have created a couple of scenes. I’ll see how they work and then go from there.

Thank again.

Cheers

 JV
2 Likes

UPDATE - I thought I was good to go, however the “generic” approach did not actually work. I was finally able to pair the sensor, but the Ezlo does not recognize it for what it is. The device I’ve tried to pair, and I’ve actually done two of them now, is the Aeotec ZW100 MultiSensor 6. It reports temperature, humidity, UV and light level, but not motion.

When I try to use the sensor in a scene to turn on lighting, the only “Activation event” choices for the ZW100 are for “Tampering cover intrusion”, humidity going high or low and battery level high and low. There are no actions for motion.

So it appears that using the generic device procedure for pairing with the Aeotec ZW100 does not make it a usable device. Any thoughts? Maybe the ZW100 just can’t be used with the Ezlo Plus?

My Multisensor 6 are missing motion sensor too. The other sensors don’t show any value. Do you see any value of the sensors? What firmware version are your multisensors? I think mine are at 1.13.

Yes, those other parameters are showin. Right now the one on the back porch is showing UV 74%, temperature 53.6°, light level 2837 lux, humidity 44%. Battery level is showing, as well. But the motion sensing, which is really 99% of the reason for having the sensor in the first place is non-existent. Dang! I have three of them that I was hoping to be able to use with the Ezlo.

That’s all I see:

In general, I don’t see a single value anymore from any of my devices (that worked some times ago with ezlo):

Perhaps someone from @Ezlo_Response_Team can check my Ezlo Plus if something is wrong since I almost suspect that I seem to be the only one with this problem (no values and battery symbols any more). Should I do a full reset or would it make sense if someone takes a look via remote access?

Good morning,

I have created a ticket for your issue. We will be contacting you.

Regards,

Here is what mine shows. Interesting that it properly matches information to the device label for the light level and the temperature sensors, but not the motion or the UV. The UV one only shows the battery level. The one labeled “Back Porch Motion” is indicating humidity, I think. And the one labeled “UV Sensor” is only showing the battery level. And finally, there are no alerts or motion sensor options available from the device for initiating actions in scenes. Dang!

I have just added my EZLO plus this evening. It didn’t go as smoothly as I would of liked, but seems stable now, and I have one motion sensor added and working. My Kwikset deadbolt is what I would like to add next, but I am not seeing it on the compatibility list. Hopefully someone can let me know if it is supported. It’s the 910.

Hint. Don’t try to change the controller name. It doesn’t deal well with that.

Hi @Grwebster

I had already replied to this on another thread, but it may be useful for others on this one as well.

If your lock is a Kwikset 888, 910, 914C, or 916, it should work with your Ezlo Plus, just please make sure the hub is within 6 feet line of sight of the lock for a better response during exclusion and inclusion procedures:

Here’s one of our videos showing the inclusion, use, and exclusion procedures for a Kwikset 910:

Good morning,

At this moment the device is not completely integrated and that is the reason why some of the device´s features are limited or malfunctioning. Our engineers are working on integrating devices but there is no timeframe for this.

About the motion sensor issue, this is a known issue that we are working on resolving.

I’m just wondering why I don’t see any value from the other sensors while @k7jv has values displayed. Is it due to a different app version?

Hello Odysee,

I´m currently working on your ticket. I suspect it has to do with the cellphone model you have. Please reply there.

Regards,

Hello @Grwebster,
Could you please let us know what issues you had while changing the unit’s name? We would like to investigate the case.

When I change the units name, the unit does a restart and never comes back. Have to re-add it. Also noticed that deleting multiple notifications has issues as well giving error that it was unable to do it

Best Home Automation shopping experience. Shop at getvera!

© 2021 Ezlo Innovation, All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules