Mios dashboard

Is there any way to edit the dashboard? Ie move icons or change the size of icons.

No would be the simple answer. For a better looking layout, try the AltUI app.

1 Like

Hello @Gary Gary,

Just to clarify, do you mean the Ezlogic Dashboard or the Vera dashboard?

The dashboard is mios app not the vera app dashboard.
Is there a preferred app to use on mobile devices?

It seems to be possible to design a dashboard in the web frontend. This should then also be able to be used in the MiOS app. At least in theory.

Let’s take a look at the current status:

When you click on the three bars in the Dynamic Dashboard, there is a button “Create Dashboard”

image

image

Then there is a choice of two options/designers for the dashboard (a cancel button should be added here):

image

The integrated designer has been around for a while now and it seems to be available again. It looks like this, for example:

Unfortunately, I don’t know whether you can currently create a functioning dashboard with it. It seems extremely complicated to use and unfortunately there are no instructions/tutorials. I once had a video conference where it was shown to me, but the very next day I couldn’t recreate it.

The Nucal Studio:

After registration, a verification email should be sent. But none arrives. I think I got to the designer itself, but I couldn’t fill it with content. So it doesn’t seem to be working yet.

It´s incredible so long the EZLO plus is in the market and there isn´t any APP than run OK.

An update on the status or plan for the Dashboard Designer would be great. Perhaps someone from Ezlo could comment on this. It’s getting too quiet here in the forum again :wink:

Hello,

We have replicated this issue with NuCAL registration and have asked the developers about it. We will keep you posted.

In the meantime, could you try using the “Designer” mode, please? This is a video (link) from a year ago, but it should be a good guide to get started.

I’ve tried creating a Dashboard with the Designer. But there doesn’t seem to be any way to save.

In the video it looks like this:

The save symbol and others are missing for me:

Hello Odysee,

Could you please try using an incognito tab? It is working fine for us here.

I’ve just tried again at home. Here I’m able to save the Dashboard. At work there are no symbols displayed (both Chrome Browser). I’m checking tomorrow at work again.

1 Like

Today there are also symbols at work. I’m able to save the Dashboard.

How is the status of NuCAL?

The whole dashboard situation is in a bit of a mess unfortunately. That Designer in the Ezlogic you are trying to use, never fully worked for me when I tried it, I wasn’t able to create a custom dashboard / pages with it or have a navigation menu. I heard that Designer was being scrapped.

Also the Dynamic Dashboard in the Mios mobile app is being scrapped soon and they are going back to the old style dashboard that we had in the Vera mobile app.

EDIT: This was incorrect, actually in the Mios app they have scrapped the Dynamic Dashboard, but replaced it with a new “Native Dashboard”. Native meaning it is written in native iOS code or something like that, is what they were saying.

Not sure if the Dynamic Dashboard is staying in the Ezlogic web UI ?

The Nucal Studio designer (the other one) is more likely to be the way we will create a custom dashboard. I also tried that and had issues with it. There was no easy way to create dashboard pages and a navigation menu system. And I could never get the device tiles to work properly in regards to having their states change when the device state changed.

So it seems Ezlo are quite behind currently in having a working dashboard solution.

It would be nice if someone from Ezlo could comment on this. What is the plan? Where are we going? And is there a roadmap?

1 Like

Honeywell T6 thermostat.
Behavior on mios iOS app is inconsistent between dashboard view and device view.
The dashboard view is a mess and set the temp to 68 every time

Devs have been made aware of the Thermostat issues in the new iOS “Native Dashboard” in the Mios app.

How do I rearrange the tiles in the redesigned dashboard for iOS version of the MIOS app?
All I can seem to do is toggle the show/hide offline devices.

Dont think you can rearrange the tile positions.

They need to make some improvements obviously. Especially like being able to sort by rooms and device types etc. And also to be able to hide devices / tiles you dont want to see.

Probably the wrong thread for but if I try and create a cloud meshbot using the MIOS app the Trigger box is just not there. You’d think you should be able to create a simple meshbot that would trigger off of the geofence?
It seems like nothing is finished and stuff is only half done.