Is there a Z-wave dimmer without a status LED? (Home Theater, want it dark)

I’m putting a dimmer in my little theater room and know I’m being a bit obsessive but the LED status light is drawing my eye and annoying me. I’ve got a home slowly getting filled up with VRI06’s but am willing to use a different brand since this room is separate from the rest of them.

Is there a z-wave dimmer out there that doesn’t have a status LED on it? Or one that can be permanently turned off?

HI

The light on the Jasco/GE Dimmer is programmable. You can turn it off. See:

http://www.jascoproducts.com/z-wave/GE-Z-Wave-Support.asp

Don

The LED on the Intermatic CA600 does not shine once the switch is joined to a Z-wave network.

You can permanently turn most LEDs off with a soldering iron or a pair of wire-cutters. ;D

You’re not being a bit obsessive at all! You’ve touched on one of my pet peeves. Trying to darken the home, anymore, has become nigh on impossible because of the excessive proliferation of LEDs everywhere. Clocks, consumer electronics like TVs, stereos, refrigerators, microwaves, phones and now light switches and power outlets. There are dozens of them in many rooms and it’s become more than a little annoying. Most especially annoying are the blue LEDs which are exceptionally and offensively bright.

I’m eager for the LED proliferation to end. When I turn off the lights I want it dark. PITCH BLACK! Unfortunately, this is presently far form the case in my own home at the moment.

I agree. There are excessively bright LEDs on some equipment. I’m pleased to see that some manufacturers are providing options to switch them off, though. Recent examples in my rig include Keene Electronics KIRA and Sonos Play3. In the absence of such consideration by the designers, I have been known to resort to gaffer-tape. ;D

[quote=“Don Diego, post:2, topic:175396”]HI

The light on the Jasco/GE Dimmer is programmable. You can turn it off. See:

http://www.jascoproducts.com/z-wave/GE-Z-Wave-Support.asp

Don[/quote]

I know you can flip the LED so when power is on, the LED is on, but how can you completely disable the LED? That would be great…

It’s in the switch’s manual under the heading LED Light:

Parameter No: 3
Length: 1 Byte
Values: 0,1 or 2(default 0)

Value 2 turns LED off at all times.

[quote=“Z-Waver, post:8, topic:175396”]It’s in the switch’s manual under the heading LED Light:

Parameter No: 3
Length: 1 Byte
Values: 0,1 or 2(default 0)

Value 2 turns LED off at all times.[/quote]

Wiki has been updated. I missed the LED always off originally.

http://wiki.micasaverde.com/index.php/GE_LED_Settings

I don’t see the 2 option in the documents listed at the URL you provided. And when I try to program a 2 into my GE switches I get an error. Where exactly are you seeing this always off option for GE switches?

This is the direct link:

http://wiki.micasaverde.com/index.php/GE_LED_Settings#LED_Off_Always

When I download that document (http://www.jascoproducts.com/support/manual-downloads/applications/DocumentLibraryManager/upload/45609-Manual-Eng.pdf), on Page 10 under LED Lights, it says the only valid values are 0 and 1. Please check and confirm that I’m not missing something.

Is there a published document from GE/Jasco saying that 2 is a valid option? Because it doesn’t work on my devices and isn’t listed in any published documents I can find.

Interesting. I guess that is why I didn’t originally include value 2 in Wiki (it wasn’t in the source document).

I do use this option on several of my GE 45609 and 45605 devices without a problem.

TAPE !

[quote=“ChrisAZ, post:12, topic:175396”]When I download that document (http://www.jascoproducts.com/support/manual-downloads/applications/DocumentLibraryManager/upload/45609-Manual-Eng.pdf), on Page 10 under LED Lights, it says the only valid values are 0 and 1. Please check and confirm that I’m not missing something.

Is there a published document from GE/Jasco saying that 2 is a valid option? Because it doesn’t work on my devices and isn’t listed in any published documents I can find.[/quote]
The manual you linked to is dated 2009. The manuals that come with the switches are dated 2012 and later include the posted option 2.

If you got an older switch, you may(I don’t know) be out of luck.

Leviton dimmers have a manual setup mode (not a Z-Wave configuration option) that turns off the LED. Unfortunately, the LED comes on periodically when Vera polls the dimmer. Also, the LED goes off in setup mode, which is when you need it.

On the GE: I do believe the feature to turn off the LED completely was added in a later version (and may have been documented here).

On the Leviton: I didn’t think they get polled during normal operation.

Okay I’ve got a GE 45612 installed and connected to the ZWave system. But I can’t get the no LED parameter to stick. What am I doing wrong? It says it’s paramter 3, change the 0 to a 1. So I edit it in MCV, save, but it just switches back to a 0 every time. Driving me nutty today. Can someone please assist me?

could you use one of these to get in the Dark with your light switches
Aeon Labs Aeotec DSC18103-ZWUS Z-Wave Micro Smart Energy Switch
http://www.amazon.com/gp/product/B008VWAPU4/ref=s9_simh_gw_p23_d2_i1?pf_rd_m=ATVPDKIKX0DER&pf_rd_s=center-5&pf_rd_r=0RN1VGM4BT67PW5BJT1N&pf_rd_t=101&pf_rd_p=470938731&pf_rd_i=507846

I am lead to believe they install behind a normal switch and give you instant energy updates too

Is your switch an older model that does not support Parameter 3?
Does your instruction manual mention Parameter 3?
As discussed in this thread, some older switches lack this feature.