Is Ezlo Plus Ready for Prime Time?

I’ve seen that option on Smart Start devices during the adding proces of the device. For devices without smart start, I’ve never been presented with a choice.

It’s important to at least know the security settings when configuring z-wave associations, as S0 triggers won’t always be able to communicate with S1 or S2 actuators.

I’ll give you a good reason.
We have clients in remote parts of Australia that do not have mobile (you call it cell) service. For these we cannot recommend running EZLO for the obvious reason that they can’t get Internet service.
So, we do the obvious and recommend Homeseer which does run locally.
Problem solved. Never again will I ask for a web browser running locally.

1 Like

But Ezlo also runs locally…
You can do the scenes…on a Tablet…locally…
Mobile Apps run locally…
APIs run locally…

Yep, I tried that argument with him as well, probably about a year ago now. :laughing: In my case I live in Fairbanks, Alaska, and you don’t even have to go to a remote area to not have internet available - I have co-workers that live only 10, 15 minutes out of town that can’t get internet, or only have it on their cell phones (which doesn’t help the Ezlo device) :slight_smile:

This appears to be MUCH improved since the last time I tried it - thanks!

Query: can the vera app (that IS still the correct app, right?) be allowed to work on the new Apple silicon machines (or perhaps it already is?) that are capable of running iOS apps? If so, that would remove pretty much all of my objections to not having a local web interface.

1 Like

in theory it should run…didn’t try it.

yes it runs : )


Thanks for bringing this to our attention, really appreciate it. It does solve the problem!

And here is another way to run Android Apps on a PC. Which means you can run our Android app in a windows PC in an offline mode.

I did some testing over the last few days, and I cannot yet find consistent behaviour. In 2/3 attempts to run meshbots without a network connection, everything worked brilliant. 1/3 attempts the meshbots stop in local mode. I’ll keep testing to see if I can find any logic/pattern to it.

That could just be the scene incomsitency problem they are trying to fix, no?

Try your meshbost after they get scenes reliable with healthy internet connections…

1 Like

So my dynamic Dashboard only shows my temperature sensors today…

Microsoft Edge
Version 109.0.1518.55 (Official build) (64-bit)

Not sure what’s going on, I see similar behaviour on the dashboard. However, if I wait for a couple of minutes, eventually the rest of my devices show up.

@meathead88 , @jouked ,
Can you check if the problem persists pls

It’s much improved! I did a couple of refreshes of the UI, initially the dashboards shows a limited number of tiles, after ~5 seconds all tiles show up.

Mind you, it’s not identical to the way it worked till a couple of days ago, then all tiles showed up at the same time.

we are still working on to make it faster. But the dashboard itself needs to connect to cloud and all of your controllers and take all of your devices, thats taking some time. We will improve it with a better designer interface and then intend to make it categorised so it will load the UI in a non-blocking way

You can definitely see some nice progress :slightly_smiling_face:

Today I accidentally saw that the dashboard in the MiOS app looks completely different than in the web browser. Then I emptied the cache there again (I thought that was no longer necessary). And already there I had the new version 1.17 instead of 0.96.

The following errors have now been fixed:

  • Smoke detectors including heat sensors are now displayed
  • Temperature sensors with negative values are now displayed correctly

There are still a few small blemishes in the display (but not that important):

Temperature sensors shift the value vertically depending on how many lines of text are underneath:

The line break does not work with the dimmer:

For motion sensors, the line with motion/no motion should stay level regardless of whether the label is single or double line:

1 Like

What I just noticed: Wasn’t there even a clock in the dynamic dashboard?

Looks good now.

So i tried to connect my Ezlo to Aelx again and devices deleted long ago are still showing. The 2 circled devices have been excluded long ago.

When will this be cleaned up so i can connect to Alexa?!

Where did everyone go? thread dead again?