HSM100 Problem Adding

I cannot seem to add the HSM100 to my network. I follow the standard process for adding a new deveice, press the blue button on the HSM100 to ensure it is awake, move it around and it shows a red light, but the blue light on the USB device just keeps blinking, no solid light showing device is added, and no new device when I return it to Vera. Any help?

Even though you’ve never paired the sensor, unpair the sensor first. Then pair the sensor as you normally would. That is how I got my sensor to pair to the dongle. Trying to just pair the sensor the first time out of the box never worked for me until I did this. maybe this will work for you too.

Have to admit you lost me, if I cannot get it to pair, how can I unpair it? According to the manual to unpair it you delete the motion device in Vera.

Never mind, sorry, I figured out what you meant. I was able to reset the HSM100 using the USB dongle from Vera and was able to add it.

It now shows up but does not report temperature, or light, but shows these settings.

Never mind again…

I reset the device and all the readings showed up.

This is a great sensor.

great. glad it worked for you.

So I just installed an HSM100 myself - I successfully unpaired the new sensor, then paired it. However, I’m confused about a few things. It shows all three functions in the device within Findvera - sensor, termparature and light. However, the temperature and light functions are marked “Off” and I cannot figure out how to turn them on.

Further, after installing, leaving the house for about 45 mins, and coming back, the sensor has stopped registering movement. It still shows a green cog in Findvera, and gives the me the option to Arm or Bypass, and then there’s a little colored dot next to those buttons. That dot was green after I installed the sensor and it was registering motion, but now it’s red.

Has this to do with the wake-up interval? I set mine to six hours. But I thought the sensor always woke up when it sensed motion?

I have reviewed the Wiki help and this forum pretty thoroughly and I’m still a little stuck. Any help would be appreciated. Thanks.

This issue is a know issue in 826 (LUUP version) with the HSM100 according to Aaron. I am assuming they will have a fix in next update.

I am using this sensor with the 616 firmware. It is easy to add it but not easy to get it to work. Ref: [url=http://forum.micasaverde.com/index.php?topic=1757.0]http://forum.micasaverde.com/index.php?topic=1757.0[/url]. My specification is realy simple: I want it to keep the lights on when there is movement in the room. To achive this it must be able to re trigger the scene before the scene reaches its off state??? I have also tried to assosiate it directly with the light. The assosiation works but when I do that the cog gets red and I am not able to comunicate properly with the sensor. I want to be able to bypass it when I am watching a movie etc even though it is directly associated with the light dimmer.

It does report temp and light when I let Vera controll it and auto figure it but not when it is associated with the light dimmer directly…

Any help would be appriciated

elo: It does seem like in 862 (LUUP version) that the event does re-trigger for me in a similar design using the HSM100. I have it set to turn on a fan and light in my office hen there is motion and off again after 10 minutes. If I move during the 10 minutes after initial trigger it does seem to re-trigger the event and the fan and lights stay on. I have not tested this scientifically yet, only based on rhetoric experience. I will try to actually test this today to make sure.

It does appear that it now works as occupancy sensor. I activated it, and it is set for 10 minutes before off, cam back in 5 minutes, red lights on HSM100, came back in 15 minutes and fan and lights still on.

Chimpware: That is good news. I am using 616 as I ahve had all kind of problems in upgrading. I still have a lot of trouble with the light control. I did read somewhere that there was trouble with the 3in1 sensor related to the LUUP foirmware but that it was going to be fixed soon. Does it report temp and light level OK for you? Kan ypupost the value you use on parameters 1 to and inclusive 6


Ole, I do not have any of the Custom Configuration settings set right now. The Brightness does not report at all in 862, and the temperature reports but it says 75FOFF, with OFF appended to every temperature reading. I was told this was a known issue now, and should be fixed.

I also had all kinds of trouble upgrading to 862, and eventually bit the bullet and rebuilt my entire network. I would not recommend upgrading yet, my timers also do not work right under 862 and scenes that have worked in the past no longer work properly. At least you can wait this one out, and when the LUUP version stabilizes get the functionality you are looking for.

Thanks. I agree. I did one last attempt today. The sensor is not reckognized properly and the light and temp is nor reported at all. Scenes that used to “sort off work” under 616 does not work at all. I did a Zwave reset and removed everything then added all. The the sensor does not come up as a trigger device AT ALL… I also tried to connect the USBUIRT and Vera did not detect it at all. I am very irritated about the whole product as i does not even close deliver what was promised. Even the 616 fw is buggy … I am not giving up yet and I have not yet submitted a ticket… Will wait for the next FW


ELO, I have to agree with you that Vera’s marketing “hype” far exceeds her actual functionality at this point, especially after reading your reports and others’. My own experiences – though limited in scope – have been more favorable.

Like you, I hold out hope for the future of Vera, and trust that MCV will work it all out soon.

Good luck!


I did a dramatic thing. I isntaled homeseer 2 version 2…120 and I have the excact same problem The motin detected by the sensor is not able to trigger events even in homeseer that has a more advanced set of triggerimng possibilities but sadly needs a pc up and runing. I am starting to think that there must be something wrong with the sensor (I have the european version of it). I will investigate further

In newest LUUP version I am running (878) it appears that some of the issues with HSM100 have been solved. It now reports Temperature without appended “OFF” and Brightness reports, but level seems to be always 1. Battery level also reports, but is always 100 for me so far.

Tested Light Sensor and it appears to be functioning properly as well. Will test battery level over time.