HomeWave Push - no notifications past 48 hours?

Anyone else experiencing an issue with Homewave Push? I’ve tried 2 different Vera’s and 2 Different iPhones and hasn’t been working the last couple of days.

Did inveltr forget to pay the AWS bill? ;D

+1 ??? ::slight_smile:

I renewed the certificate but used the wrong passphrase on it :frowning:

It’s fixed now.

Thanks intveltr - confirmed working here.

Out of curiousity, how many notifications per day does the service process?

I’ve no idea actually, the service passes everything directly to Apple for processing and doesn’t store data other than push ID + device ID, nor does it keep logs.

If it break it usually doesn’t take long for someone to email me, so I can assume it gets regular use :slight_smile:

Any chance that cert has expired again? :slight_smile:

Nope, the cert is still valid, and I can send push messages by calling the server manually. There’s something between the plugin and the server that’s broken, I can confirm that the plugin isn’t working on my end either.

Cool… it’s not just me then. The sound of silence is deafening when I’m not getting Homewave alerts - used to getting dozens a day. :slight_smile:

Turns out the server no longer accepts unsecured http connections. The updated plugin is pending approval

Any chance of posting updated files/linking to repo for those who can DIY? :slight_smile:

Here’s the file you need to replace: I_HWPush1.zip (1.0 KB)

Unzip and upload to your Vera


Thanks intverltr - that worked for me!

Mine stopped working again - have tried re-uploading the file but obstinately refuses to send messages.

1 Like

Me too. Mine stopped working again. Need someone clever than me to resolve this one!

1 Like

+1 … I did install the updated I_HWPush1.xml, but I’m still not getting notifications. Been without them for almost 2 weeks now :pensive:

Push messages should be back up. I replaced the certificate a few days ago but set an incorrect password on it.

1 Like

Deja Vu from 2016. :smiley:

But, all good at this end. Thanks intveltr for fixing it up, most appreciated.

Im still not getting notifications. Is it supposed to be pushed to our Vera if set you auto update? Also, how does one manually upload to Vera?

The update got approved in the Mios app store yesterday, so it should be pushed automatically. You can go to My Apps on your Vera and hit the update button there, and see if the app updates to v1.6

I’m still showing 1.5. If I uninstall and then reinstall will I lose all my settings? Or am I better off waiting until it automatically updates?
Thanks for all your help in this! Honestly, this app is the only reason I’m still keeping a Vera.