GE Zwave dimmer Blue LED

Does the Blue LED light seem a bit bright to you guys/gals Undecided if I want to get rid of the LED or keep it yet.

any ideas?

Hasn’t bothered me much. I especially like having it on my switches that control lights in another room, our outdoors where I can’t immediately see the status of the light.

I believe it is pretty easy to turn off though via the Z-Wave custom settings if you choose to disable it. You can also switch it’s behavior from ‘on when off’ to ‘on when on’.

Cheers

I like it so I can find the switch easily in the dark. The one in my bedroom hasn’t been bright enough to annoy me. I toyed with having it on when on instead of on when off, but decided to keep it as default.

It does seem a lot brighter than the regular on/off switches and I have one at the bottom of my stairs which gives off enough light to see where I’m walking at night.
Luckily I don’t have one in my bedroom, otherwise I think I’d have to switch the LED to the opposite operation mode so that the light didn’t annoy me.

Thats cool you can disable it. Where in the settings of that device can I do that I was looking and saw custom settings but couldn’t find where to control the LED…

Thanks!!!

Never done it as I prefer mine to be on when the light is off, but its normally done through the configuration settings in the “device options” by clicking the “add configuration settings”

There are a few parameters that can be changed like ramp rate etc, switch orientation, and LED operation.
The setting for the LED is listed in the below PDF and below.

http://www.jascoproducts.com/support/manual-downloads/applications/DocumentLibraryManager/upload/45606-Manual-Eng.pdf

LED Light
When shipped from the factory, the LED on the 45606 is set to turn
ON when the connected light is turned OFF. This allows the LED
to indicate the switch’s location in a dark room. To make the LED
turn ON when the light is turned ON, change parameter 3’s value
to “1”.

  • Parameter No: 3
  • Length: 1 Byte
  • Valid Values = 0 or 1 (default 0)

Can this be done on the Leviton dimmer?

Many of the devices support extra features, and I believe the Levitons more than any have extra customizations.
The next release of UI4 has a lot of extra features specifically for Leviton support.

can someone tell me where to find the parameter in vera to invert the blue light? i wanna turn them off.

-Click the wrench (spanner if English) for the switch you want to change
-Select the “device options” tab
-Click “add configuration settings”

-Enter the information posted here:
http://forum.micasaverde.com/index.php?topic=4383.msg23380#msg23380
-Close device window
-Save

… and if you’d like to control the LED via Vera’s scenes, you could adapt the Lua code at http://forum.micasaverde.com/index.php?topic=1937.msg7803#msg7803.

Like the OP I find the blue LED distracting. I wish there were a way to dim the LED but in the absence of that option the ability to reverse the LED’s on/off functionality is an ok substitute.

The instructions to have the LED off when the lights are off and on when the lights are on have been covered above but I’d like to repeat them here with slightly more detail for people new to MiOS.

  1. On the MiOS dashboard click the wrench in the top right corner of the GE dimmer device you’d like to alter.
  2. Select the “Device Options” tab
  3. Click the “Add configuration settings” button

Three new fields will pop up along with an “X” delete button. The fields from left to right are “Variable”, “Data Size”, and “Desired Value”.

  1. In the “Variable” field put a “3”.
  2. The “Data Size” field is a drop down list, click it and change it to “1 byte hex”/
  3. In the “Desired Value” field put a “1”.
  4. Close the settings for the device by clicking the “X” in the top right (the “X” to the right of the trashcan and question mark icons, not the “X” to delete the Configuration you just created).
  5. Click “Save” in the top right of the MiOS dashboard.

Give the GE dimmer about 30 seconds and the blue LED will now be off if the lights are off and on if the lights are on.

-berylium

[quote=“berylium, post:12, topic:166571”]Like the OP I find the blue LED distracting. I wish there were a way to dim the LED but in the absence of that option the ability to reverse the LED’s on/off functionality is an ok substitute.

The instructions to have the LED off when the lights are off and on when the lights are on have been covered above but I’d like to repeat them here with slightly more detail for people new to MiOS.

  1. On the MiOS dashboard click the wrench in the top right corner of the GE dimmer device you’d like to alter.
  2. Select the “Device Options” tab
  3. Click the “Add configuration settings” button

Three new fields will pop up along with an “X” delete button. The fields from left to right are “Variable”, “Data Size”, and “Desired Value”.

  1. In the “Variable” field put a “3”.
  2. The “Data Size” field is a drop down list, click it and change it to “1 byte hex”/
  3. In the “Desired Value” field put a “1”.
  4. Close the settings for the device by clicking the “X” in the top right (the “X” to the right of the trashcan and question mark icons, not the “X” to delete the Configuration you just created).
  5. Click “Save” in the top right of the MiOS dashboard.

Give the GE dimmer about 30 seconds and the blue LED will now be off if the lights are off and on if the lights are on.

-berylium[/quote]

Outstanding! I was about to try and paint white out over the light!

[quote=“berylium, post:12, topic:166571”]1. On the MiOS dashboard click the wrench in the top right corner of the GE dimmer device you’d like to alter.
2. Select the “Device Options” tab
3. Click the “Add configuration settings” button

Three new fields will pop up along with an “X” delete button. The fields from left to right are “Variable”, “Data Size”, and “Desired Value”.

  1. In the “Variable” field put a “3”.
  2. The “Data Size” field is a drop down list, click it and change it to “1 byte hex”
  3. In the “Desired Value” field put a “2”
  4. Close the settings for the device by clicking the “X” in the top right (the “X” is to the right of the trashcan and question mark icons, not the “X” to delete the Configuration you just created).
  5. Click “Save” in the top right of the MiOS dashboard.

Give the GE Outlet about 30 seconds and the blue LED will now be off if the switch is off all the time.

-berylium[/quote]

Thanks Berylium! That was exactly the level of detail I needed. I used your instruction to completely disable the blue LED light on a GE Duplex Receptacle with the above slight changes.

Cheers!

[quote=“strangely, post:6, topic:166571”]Never done it as I prefer mine to be on when the light is off, but its normally done through the configuration settings in the “device options” by clicking the “add configuration settings”

There are a few parameters that can be changed like ramp rate etc, switch orientation, and LED operation.
The setting for the LED is listed in the below PDF and below.

http://www.jascoproducts.com/support/manual-downloads/applications/DocumentLibraryManager/upload/45606-Manual-Eng.pdf

LED Light
When shipped from the factory, the LED on the 45606 is set to turn
ON when the connected light is turned OFF. This allows the LED
to indicate the switch’s location in a dark room. To make the LED
turn ON when the light is turned ON, change parameter 3’s value
to “1”.

  • Parameter No: 3
  • Length: 1 Byte
  • Valid Values = 0 or 1 (default 0)[/quote]

Actually there is one more value which is 2. This will disable the LED completly. I use this setting for the switch devices in my bedroom.

So I have the GE on/off switch 45609, from the owners manual the parameter and setting seem to be the same however I am unable to get the blue LED to change from being on in the off state to being off in the off state. I have tried device options, configure settings on parameter 3, 1 byte hex (also tried 1 byte dec), and a value of 1 without any luck. I X out and click save just as suggested.

Any thoughts?

Is the configured parameter being accepted by the switch? What does it say in the Current value field for Parameter 3?

What happens if you set Parameter 3 to a value of 2? It should completely turn off the LED at all times.

Not sure, how do I check? The “current value” column in the device settings menu is blank.

see attached

remember to save the configuration and save once yu are done

Bulldog - Thx…I x out from the top right of the device menu and then save, however where you’re device is displaying “2” in the current value column mine displays no value at all. See attached screenshot.

Best Home Automation shopping experience. Shop at getvera!

© 2021 Ezlo Innovation, All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules