Fibaro Motion Sensor turning on Light during the day why?


Can someone please post a screen shot of your parameter settings for a Fibaro Motion Sensor V3.2 or above ?

I cannot see what is wrong with my parameter settings, the light should not be turning on during the day.

Parameter 8 set to a value of 2 specifies motion should only be detected at night.


And Parameter 9 is set to 200 LUX.


The current LUX level with the light off is only 18 LUX.

With the light turned on the LUX level is 73.

The light a Fibaro Dimmer 2 is associated with the Fibaro Motion Sensor in Group 2.


I’ve just set parameter 81. Visual LED indicator - brightness to 1 % and it has worked and dimmed the LED right down, so that tells me the parameters are getting set OK.

What’s the lux reading? 200 might be a little high.


If I understand correctly? Parameter 9 needs to be at least higher LUX than when your lights are turned on.

Earlier today I had parameter 9 set to a value of 80 LUX.

With the lights turn on the LUX was 73.

It was a dull cloudy day today and I had the window blind opened. However the LUX level with the light off was only 18.

I dont understand why the light was turning on during the day?

I’m not sure I understand parameter 9 properly.

The LUX values reported on these Fibaro motion sensors seem really low?

I think anything below what parameter 9 is set too is considered Night?

I still have the old Neo CoolCam motion sensor mounted next to the Fibaro one.

Its dark outside now.

The CoolCam LUX level is 658 with the lights on.

The Fibaro is now LUX level 54 with the lights on.

The CoolCam must be way out.

Don’t know how accurate but I installed a LUX meter app on my phone that reads 40 LUX in the same place as the motion sensors.

The Fibaro’s are much more reliable in light measurements than the Neocoolcam.

It depends!

The night / day thing is working to work out if it’s night or not and then turn the lights on. If your lux reading doesn’t get above 200, it’s never going to think it’s day!


I did this just yesterday and found it nearly matched my Neo Coolcam sensor for Lux.

1 Like

This setting needs to be like 10 LUX then not 200 I guess.

I earlier recalibrated my Neo CoolCam using its parameter 99 setting.

The Neo now closely matches the Fibaro for the LUX levels, they are both currently mounted in the same location whilst I am testing things.

That would seem a little low, maybe 30?


The Fibaro was only reading 18 LUX earlier today.

Out of curiosity, I’d like to know how this sensor determines what is Night?Day.
Sensors are one way traffic and not in communication with the controller, apart from it’s daily check in?
Maybe it might have something to do with your Polling Settings?

It’s just measuring lux and determining it from that.


1 Like

I don’t poll battery devices usually, I have set polling to 0 for the Fibaro Motion Sensor and I have increased the wakeup interval to its maximum 65535 seconds or about 18 hours.

The sensor will still report motion alerts, changes in LUX, temp and vibration to Vera.

The LUX value you set in Parameter 9 tells it what should be night.

I have set parameter 9 to 10 LUX now the default was 200 LUX.

The lights are still turning on OK now with motion its night time here. I hope in the day time tomorrow that the lights are no longer turning on also.

1 Like

Lights no longer turn on during the day after setting parameter 9 to a value of 10 LUX.

It’s a bit of an odd way to determine ‘night’ frankly but if it’s working for you :1st_place_medal:


This thread here and the comments made, is the one that confused me about Parameter 9 Night / Day.

I think the information given there is incorrect and it threw me off a bit.

1 Like

Sort of what I mean. Defining ‘night’ by it being dark so you turn the lights on, which means it stops being dark…

I’ve been messing around with something similar but it’s during the day (my lounge is quite dark)