Fibaro 2x1,5kW switch toggles on/off

Hi!

I have a quite strange problem:
I have a Vera Lite with two Fibaro dimmers and four Fibaro 2x1,5kW switches. Two of the dimmers and two of the switches are really close to each other and this is where i have the problem, on one of the outputs on both switches I have a vera small load, like 15W on one of them and like 50W on the other. And these two outputs starts to toggle on/off really fast sometimes. I think it is when I have the the dimmers on but I’m not 100% sure.
The output on the switches where I have a larger load on doesn’t have this problem. I have tried another 2x1,5kW with the same problem, and if I switch cables on the output the problem follows with the cable.

Is there anyone that have experienced something like this or might have a hint to me what might be my problem?

I’ve been trying a little more now, without any success :frowning: I removed the Fibaro dimmers but the problem was still there, I separated the loads so I only used one output on each 2x1,5 switch but the the problem remained. I think I will try the Fibaro forum and maybe try to buy an Aeon labs switch instead to see if it works better?

Fibaro dimmers require a minimum load of 25W, seems your below with 15W. Solution is to connect this: Fibaro FGB-001 Dimmer Bypass
Schema: http://materialy.fibaro.com/instrukcje/bypass%20FGB001.pdf
The Fibaro dimmer bypass allows you to control and dim lights using the dimming module where the lights to be controlled draw less than 25watts ie LED lighting.

Hello!

But my problem is with the 2x1,5kW switch - I shouldn’t need the bypass then?

Dont know how common it is but I got one 3kw switch that behaves the same, and one 2x1,5 that works. At least one other swedish user have the same problem with a 3kw switch. I will pickup three new Fibaro switches tomorrow, I will report the success rate back later this week…

Skickat från min ASUS Transformer Pad TF700T via Tapatalk 2

Interesting, when I did some testing it seemed like that the problem wasn’t bound to specific modules, it was more like some kind of interference in some areas of the house.

But please report back how it works for you with the new switches - and interesting htat this seems to be a Swedish problem :wink:

Yesterday evening I replaced my switch with a brand new one, everything seems ok until early this morning when I woke up and heared short bursts of ticking noise from the relay… Out of curiosity I will replace the switch with a third sample of the Fibaro switch module, but I agree with your conclusion that its probably not some modules that are faulty but some other problem.

If its a general problem with the modules I will probably return all of them even if they for now seems to work in some areas, something is obviously wrong in the design if they are that sensitive to the environment. And who knows how long they will work in other places?

I had the exact same thing with a EverSpring lamp module (the first one that I purchased). When coming home it was sitting there and clicking on/off. I tried to exclude / include and change ID etc without success. The rest is so far working well. I have returned it for RMA but not got it back yet.

I have seen the same problem in two of my 3kW fibaro modules. Contacted the reseller regarding this problem and they have contacted fibaro. The problem is that fibaro don’t seem to get back to the reseller with any feedback (waited two weeks now).

Not what I wanted to hear. I have had 3 Everspring switch modules fail (toggles on/off) and have just ordered a Fibaro FGS221 as a replacement hoping that it would be more reliable but it seem not. Are there any makes of switch module that are reliable???

Pete

I’ve got a Aeon Labs module today that I will try - but it would be interesting to find out what’s the reason to this, because for most users their modules seems to work.
My problem is that when I have modules (2x1,5) with “small” load <50W in some parts of the house they starts to toggle on/off, but they seems to work in other areas of the house, and outside.
I’m having a Vera Lite controller and I’m living in Sweden (240V 50Hz).

Is there anyone eith the same problem that have a setup like mine?

I had a switch that was toggeling on/off now and then today. But I got an idea and turned off my Vera Lite, and since then it hasn’t toggled on/off anything!
When I think about it is it the modules that are closest to the controller that struggles.

boppen… it is actually true for me aswell… the two (of 25) fibaro relays closest to the vera is most troublesome.

Really strange… I should probably report your finding to my contact at Vesternet.

How far away? My problem switch is about 4.5-5 meters away from the Vera, and I got a working 1.5kw 7 meters away.

My problematic modules is about 1 and 1,5 meter from the Vera unit.

It sounds like the problem has something to do with the Vera, maybe there is some problem with the design of the radio so it’s interfering with the closest units?

What kind of Vera are you using, and are they bought recently?

hek> that would be great, I have bought my controller and units on Vesternet and I will notice them about he problem as well.

I will try to move away my Vera as far as possible to see if my problems disappear!

Bought my vera and fibaro units 1,5 moth ago.

My device was also the closest one.
I looked in vera’s log and did not detect any commands being sent to the device.
It would be interesting to power off the vera while the ticking is ongoing to see if it stops, but I have already sent my plug-in module for RMA.
Maybe the Everspring and Fibaro contains some same components having the same issue.

I tried that yesterday and I didn’t have any problems when the Vera was off, but it was only for a few hours, I will try a little more tomorrow I think!

Also tried to turn of Vera when I had problems yesterday. The toggeling stopped.

How and why the Vera affects our units is still a mystery to me.