Looks like things have changed regarding Backups. The other day I was seeing this:


Right now I am seeing this:

No backups currently listed, perhaps the first automatically created backup will be listed there tomorrow.

I then clicked the Create backup button, it didn’t get past 20% done though

I then refreshed the browser and connected to the Ezlo Plus hub again and now it is listing some backups again on the left hand side.

If I click on one of the backups from the list I then see this page


I cannot go back however in the GUI. You have to click out of the backups area and then go back in again, to get to the page where it shows the Create backup button etc

I then clicked the Create backup button for a second time and again seemed to get to 20% and then says “Sorry, that didn’t go through”. So I cannot manually create a backup it appears.

In addition sometimes I am just seeing a spinning icon like this, once in that state it will never go away. I have to refresh the browser to recover.


All of the above is related to the Ezlo Plus.

Regarding the Ezlo Atom I am now seeing this which I don’t recall seeing the other day.



EDIT: Creating a backup appears to be FIXED and working OK now.

I haven’t as yet tried to restore a backup.

1 Like

I just glanced over at the Ezlo Plus hub out of the corner of my eye and for a moment the light on the front was orange, I picked it up and it turned to blue :flushed:

Maybe the hub was restarting / had crashed ?

It appears to have completed a manual backup now though.

And now I cannot connect to the Ezlo Plus at all in the web GUI. The web GUI is only connecting / being displayed for the Atom, if I change it to the Ezlo Plus it goes back to the splash screen with the background image of the two Elzo hub and I just have a spinning circle and it says Loading.

I can ping and SSH in to the Ezlo Plus hub still however.

I then closed the browser tab in Chrome browser and opened a new one but still cannot connect.

Will have to issue a reboot command to the hub I think.

After a forced reboot of the hub I can connect to it again now in the web GUI.

Clicked the Create backup button again, this time watching the hub, it starts to flash orange shortly then returns to solid blue and backup hasn’t completed again stating:

“Sorry, that didn’t go through
It’s possible there are some connection issues.”

1 Like

Maybe if you took the time to read the posts instead of going manic like at things you’ll see what’s available.

If support staff request you to log a support ticket you’ll do them the curtesy of doing so instead of dismissing them and telling them to wade through all this.

Dude you’d really want to calm down here. The requisite support staff are now in place to deal with technical issues. Please let them do their job.

Just had confirmation that the root cause of the Backup issues I was seeing has been found in my hubs log files and fixed and will be done in the next release of the web GUI.

Apparently we can now check the version number in the About section to see if its been updated, as they are going to be incrementing that version number now.

1 Like

That’s encouraging news. I may try once more to Login, if they have remedied the Sign Up / Sign In issues reported back on day one.

EDIT: Spoke too soon… seems the ol’ 404 error message still persists:

Error: Request failed with status code 404 at e.exports (http://ezlogic.mios.com/js/app.js:77:17918) at e.exports (http://ezlogic.mios.com/js/app.js:132:14398) at XMLHttpRequest.p.onreadystatechange (http://ezlogic.mios.com/js/app.js:77:16519)

I’ve not heard that the 404 login issue has been fixed yet.

1 Like

Hello @cw-kid

The team was able to replicate and identify the problem and it’s currently working on it.

1 Like

Was someone able to restore a backup from the list the user interface shows? Mine shows backups from April 21st till April 29th but I cannot restore any of them.

I didn’t try to restore a backup. What is happening? What does it show on screen?

it shows a spinning wheel for hours, with zero % progress.

1 Like

Hi @ranneman,
It would be great to make a short QA session.
Check please your PM.


Interesting. This is a step in the right direction :slight_smile:

1 Like

Sign in don’t work

1 Like

Still not working for me either.

1 Like

Devices added to favourites their buttons are oval not round in shape.


That looks a lot like it (the oval surrounding shape) was an intentional design decision

I’m not a fan myself for some reason (if it is intentional). It’s as though it conflicts with my eyes somehow looking at that image. I feel like my eyes want to go cross-eye for some reason. That could be a personal problem though :slight_smile:

Any closer to us users being able to log in?? It’s been well over a week.

Guys, the issue with logging for some accounts was fixed and fix was deployed.


Success. Finally able to log in, thanks. Will explore.

My LastPass is just brimming now with various URLs and login credentials for the ever-expanding ezlo universe of apps and web-based products!! This forum, the JIRA system, EZlogic, the mios app, dashboard, ezlo/vera Mobile app, Vera controller UI, old MCV forum, mantis tracker and wiki, with extras for each active user, etc. :smiley:

1 Like