EZLO Web UI Beta Release 1.3.2 - Hubs grouping

We’ve released a new Beta update for Ezlo WEB UI – 1.3.2 with the following:

New Features:

  • HUBs grouping including:
  1. Default Ezlo Main group which includes all user hubs in the account
  2. Ability to manage/control all devices included to all hubs in the account without switching between hubs
  3. Ability to manage scenes/rules without switching between hubs


  • Selection of devices from the devices menu
  • Login fixes
  • Fixes in the EZLOgic flow.
  • Other minor improvements on settings and device settings pages

Hubs grouping description:
At the first login, for users with 2 or more controllers, a default group called Ezlo Main will be created.
To view the current group and switch between groups, a drop-down list item has been added to the right, at the top of the screen, near the page profile.

To go to the group management page, click “Settings” in the drop-down list.

Group Settings Page
The settings page has 2 sections: a section for creating a new group (1) and a section for viewing and editing existing groups (2).

Important: the controller can only belong to 1 group. In order to create your own group of controllers that are in the Ezlo Main group, you must first exclude them from the group. To create a custom group, you need to specify the name of the group (1), select the controllers available from the list (2) and click the “Save” button (3)

Once created, the group will appear first in the list of available groups. To edit a group, click on the Edit icon (1) to delete - Delete (2).

When editing a group, it is possible to change the name (1), exclude existing controllers (2) or add new ones (3), to confirm the changes, press Save (4), to cancel - Cancel (5)

Devices page
Now here are the devices of all controllers in the group, you can view the devices of the controllers that are offline (1 - gray dot) and online (2-3 - green dot). Also, the names of unreachable or offline offline devices are gray (1, 2).

EZLOgic page
This is now a list of scenes for all controllers in the group. If the controller is offline, viewing and editing the scene is not available.

In order to create a scene, you must first select the desired controller in the upper left drop-down list (1) and then click on the create button (2).

The controller can only belong to 1 group.
It is not possible to create a group of 1 controller.
The default group Main Ezlo, when created, includes a maximum of 32 controllers.
When editing and/or creating custom groups, there is no limitation on the number of controllers in the group.


Great work guys! Keep building.

Good work guys!

I have both an Ezlo Plus and Atom and devices on both are now in one interface without switching between the controllers.

I have a feature request for Vera hubs.

There is bound to be some devices that users can’t migrate to a new Ezlo hub, perhaps some devices that rely on a Vera plugin.

How about an official way to also get those Vera devices into the new Ezlo Web GUI also?

There is the 3rd party Vera to Ezlo Bridge here, which isn’t the easiest thing to setup, but it does allow for the creation of virtual devices on the Ezlo hub, that mirror and control your real devices on the Vera hub.

But I’d rather seen an official solution that is easier to configure.


The problem with the whole thing locking up when selecting the logic section is still not resolved. Also that not the action but some sensor value is put in the favorites is still there. The time is now two hours off instead of way off.

Since the 1.3.2 Update my hub is offline:

Have same issue

Hi @reneboer.
We are checking it now for your hub.

Hi @Odysee,
Is it G-Series hub?

Ezlo Plus S/N 90000472
Vera Plus S/N 50101597

When I create a new group, I can select both controllers:

When I click on save, all input fields are empty again. When I click on any symbol on the left (Home; Devices, EZLOgic, Settings, VDM, Backups) I see the same picture:

Are you sure?

It’s always said Offline whilst connected to a Vera hub.

It wants changing that page to say Vera hubs running Vera firmware are not supported instead of saying offline.

When I login to the Ezlo Login page I see the message that my controller is offline. With 1.1.2 I was able to see my Ezlo Plus and the devices. Now there is only the S/N of my Vera Plus displayed.

Thinking about it, you should now not see any serial numbers at the top of the menu that you can switch between. If it’s created the default group of Ezlo controllers for you.

I don’t when I login. Mine looks like this now

What happens if you enter this URL?


Also try a different Web browser or delete the browsers cache for this site.

At the moment you can work only with E-series hubs.

Just been informed the Ezlo Devs pushed out an update for the Web GUI it should all be working as expected now?

They fixed another issue I had with this new controller groups feature, by the looks of it.

Seems to be fixed now. I’m able to take a look at my devices.

What I just noticed:

  • Time is displayed in 12h format even if it is set to 24h

  • still wrong time

  • Symbols are still in different orders:

  • the device/gateway settings are missing at one of my TRVs (same device, same firmware)

What is the meaning of the blue point in front of the device name?

What is the meaning of the device name color white/grey? Connected/disconnected?

@Odysee, thanks for the details.

The 12/24h setting is a hub setting, not UI setting.
Time and items order will be fixed in next deploy. We are working on it now.

Can you write please p/n of your TRV?

Blue point is showing that this hub is online

whire color is devices is reachable and grey color if device is unreachable

The TRVs are all Eurotronic Spirit Z-Wave.

In the Vera App all devices are “broken” while the web UI show these devices as reachable.


I think I’ve seen today for the first time the same problem as you?

When you click in to the scenes section of the web GUI “EZLOgic”, when you then click in to any other section on the menu, Devices or Settings or Virtual Devices etc the GUI does not change it remains stuck in to the scenes section.

It locks up the GUI as you said, as you can’t then do or edit anything.

This was on Google Chrome browser in Windows 10.

I have just tried Microsoft Edge browser instead and its doing exactly the same thing in there as well.


I’ve just fixed mine I think and worked out what is causing this locking up problem.

Check that you don’t have any scenes on any of your Ezlo controllers that now no longer have any triggers or actions.

I had two scenes on my Atom that I previously setup to work with a door contact sensor. However I later removed that device off the controller. But I did not delete the two related scenes.

I’ve just done that now and deleted those two scenes and now I am no longer seeing the web GUI lock up.

This is how one of the scenes looked like in the Vera mobile app that I just deleted.

Hi @cw-kid,

I indeed have some scenes without a trigger. Good detective work, now for Ezlo to fix as that is not acceptable as source of issues.

Cheers Rene

1 Like

Best Home Automation shopping experience. Shop at getvera!

© 2021 Ezlo Innovation, All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules