Ezlo plus slow response

Hello, I have a Ezlo Plus on which i have 2 x Fibsro FGS-223 which are fully integrated according the list and lot virtual devices - arround 30 motion sensors vie Rene’s Vera Bridge and arround 30 native virtual devices from ezlo api through which via http calls through MSR are controlling other Fibaro FGS-223 some of them connected on Zwavejs and vera plus. I have 3 scenes for test purposes:

  1. scene that is turning on 2 FGS-223 (4 switches) connected to ezlo zwave radio
  2. scene that is turning on 2 FGS-223 (4 switches) connected to Zwave js via http calls from ezlo
  3. scene that is turning on 2 FGS-223 (4 switches) connected to Vera via http cals from ezlo

Zwavejs and vera scene are turning all the light in 1 second, scene that is controlling devices connected directly to ezlo is turning on the same number of lights in 5 to 10 seconds. I saw one post where ezlo controller was turning on 50 lights in couple of seconds… it looks like sci-fi in real life. Can anybody else share what is your experience, maybe my zwave radio on ezlo is faulty. Thanks

It’s not clear your setup.

Where are the Fibaro modules paired to?

Or do you have some Fibaro modules paired to each of the 3 platforms / controllers? Sounds like it.

Ezlo hub / Vera hub / Z-Wave JS?

And these test “scenes” where are those located?

And why are you using http calls from MSR?

MSR natively supports Vera and Ezlo hubs so no need to use http Api calls?

Use Entities MSR for each controller.

Please clarify further.

Thank you.

Although I will say at times through my own personal experience, I have seen the Ezlo http Api (direct and local) react slower than the Vera Luup Requests Api would.

So that begs the question, when you are sending Http requests to the Ezlo hubs Api, are you doing it direct and local without cloud authentication or not?

I have 2 fibaro modules paired to ezlo, 2 fibaro modules paired to vera and 2 fibaro modules paired to zwavejs.

Those scenes are located on Ezlo Plus.

i’m using http calls from MSR to control the zwavejs fibaro modules from ezlo

i know i use ezlo virtual switches in msr to switch on off fibaro modules connected to vera

The issue is not the http control or slow response from http calls, because they are instantenious, the issue is native zwave modules paired to ezlo using native scene of ezlo for turning on and off 4 lights it takes 5-10 seconds when native scene in ezlo with virtual switches connected to other controllers it takes less than 1 second for same ammount of lights. Even when i’m turning on a single light (paired to ezlo natively) via the app there is delay, maybe half a second and if i issue 2-3 commands fast like on-off-on it will hangs for couple of seconds.
Its not an issue of zwave network because the distance from controller to the switches is less than 5 meters with one wall in between.

my question is if anybody else experiance the same problem or is it a problem with my hub, maybe has faulty radio… it is from initial Beta batch.

Ezlo hardware I have is extremely fast…instant results from click to action in Local mode.
are you operating in local mode vs remote? (you can see that from your app in Tech Support setting)

I’m operating in local mode, but even if i’m remote because i’m running a scene it shouldn’t matter because scenes control the devices locally. The issue is when i run the scene the results is as follow, one light turn on after 1-2 second 2nd lights turns on after 1-2 seconds 3rd light turns on after 1-2 seconds 4th lights turns on.
And no i dont have delays between the actions in the scene.

here is a scene with another 4 lights paired to zwavejs with aeotec stick gen5 and it turns all the lights in 1 second

Firmware Version?
App version ?
lets get some basic info to start pls.

App version 3.60 (1)
Firmware Version: 2.0.21.1785.1

Hi @JSNB,
I reviewed your case and checked in our environment.
For the case with the scene that is turning on 2 FGS-223 (4 switches) connected to ezlo zwave radio - it should be controlled by multicast.
It would be great to make a session to get access to logs and check the issue you described.
I sent you a message in PM.

Ok i will get in touch with you

Hi, also for me when I have a group of lights on, they start with a delay of many seconds between them.
It happens with two bulbs or with 5 bulbs in the same room.
I’m on EzloPlus
app version: 7.81.2.10
Firmware Version: 2.0.21.1785.1
Locally connected.

Hi @lord55,
Can you write please the p/n for these bulbs.
Also It would be great to make a session to get access to logs and check the issue you described.

Hub serial number:90000464
Bulbs are Zipato2 zwave and zigbee, Hawk, Fibaro RGBW2, Aeontec 6
Remote access is enabled
You can test on room B2, L, and R3
from app on android, when I open it, it shows no room, after many seconds, it shows correctly the rooms and devices.
Thanks

Best Home Automation shopping experience. Shop at getvera!

© 2021 Ezlo Innovation, All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules