Door Lock Schlage FE599

I have tried pairing my Schlage FE599 (which worked flawlessly on my Vera) on the EZLO Plus. I have tried using the Door Lock Schlage BE469 and the generic Z-Wave device with not results. Or do I have to wait for months till it’s specifically included?

Hello @peterg88,
Please check EZLO Plus Vera App.

I was having the same problems with my Schlage FE599.
My old vera edge was able to pair with it and it was fully functional through the app or web based dashboard.

I had tech support walk me through the process and finally got the Ezlo Plus to pair with the lock. I can see the lock in the app. But, I can not access the lock to add codes, lock/unlock the door or received notifications.

Tech support said they were submitting an integration request, but who know how long that will take before they create a fix

I have the same issue with my Radio thermostat CT101. I was able to pair it with my vera as a CT100 and it worked fine, but not with Ezlo Plus, i cant even get it to pair. So much for the Ezlo Plus being an upgrade to the Vera Edge. Seems the Vera was compatible with more devices the the Ezlo

Hi There,

We have accepted your request for device integration, ordering it and waiting for it to be sent.

Please understand and allow us some time to get the device in our development facility.

Thank you,
Ezlo Integration Team.

Well I submitted request about a month ago I hope this was already in process

Hi @peterg88,

This device arrived with a delay because of some covid restrictions we had. Fortunately, it will come into our engineer department this week or next week! I will keep you updated!

But I put a mask on it

Any eta on when the Schlage FE599 will be fully integrated with the Ezlo Plus?
I was able to pair my lock. But I am unable to use any of the remote features, such as adding user codes, unlock/lock, alerts, etc

I am on the verge of just getting a new lock that works with Ezlo plus. But, all I see are deadbolt locks.

@ DzhanAli

Any eta on when the Schlage FE599 will be fully integrated with the Ezlo Plus?
I was able to pair my lock. But I am unable to use any of the remote features, such as adding user codes, unlock/lock, alerts, etc

I am on the verge of just getting a new lock that works with Ezlo plus. But, all I see are deadbolt locks.

They promise 90 day adaptation, but the lie. I submitted request for the fe599 back in October, still waiting.

With how the supply chain is working with Covid, things are not normal. Please bear with us. We are working on it…

@peterg88

I submitted too back in october
I saw in the compatibility list that the fe599 now works with ezlo plus. But I cant get the functionality to work. I can see the lock, just cant get it to work.

The lock worked perfectly when I had my vera edge controller. Thought the ezlo plus was an upgrade, since vera was on the way out. But the ezlo has been one headache after another when trying to pair my devices that paired and worked without issue on my vera.

Hello
Could you provide me FW version that you have on your Ezlo Plus?
You can check it in the Vera app:
iOS: Settings - Tech support → you can see the Firmware version on the bottom of the list in format 2.0..***.
Android: Settings - Customer care → you can see the Firmware version on the bottom of the list in format 2.0.
.***.
Then, we’ll check this integration on our side and I’ll come back with ETA.

1 Like

@Max
My FW is 2.0.21.1785.1

1 Like

I have same version

1 Like

Thank you for the info @serpico1 @peterg88
Now, we are checking this integration on our side. I’ll come back with feedback shortly.

@serpico1 @peterg88 We released a new Linux firmware version 2.0.23.1817.1
We tested the Schlage FE599 with this FW version. It works without any issues. Could you check it on your side? Unpair/pair step for the doorlock might be needed.

1 Like

@max
Ok, all the features worked on your end? such as lock/unlock, adding/deleting user codes, alerts send when the battery is low or a user code has been entered, etc

Unfortunately, This lock is installed in a vacation/rental property I own. So I am not physically at the location, which is why I have a remote lock. I believe, I have to enter the lock’s programming mode in order to pair So, I am not sure I can unpair/pair the lock while offsite. Never tried doing that before. If that is the case, then I will not be at the location until Late April to see if I can get it to work

I’d appreciate it if you provide me with a list of exact use cases that should be tested. Then, we can retest and provide you with feedback. Cause our test scenario might not cover all the use cases you need.

Ok, here is my experience. I unpaired and than paired (several times) before it actually found the lock with “generic Z-Wave”. However, I can’t control the lock it did say it was paired and allowed me to name it. I tried to unpair and even delete the device, but it does not allow me to do it Just hangs.

Finally I rebooted hub and tried again, still would not let me. I went to MiOS dashboard and devices and clicked on Function rediscover device. At that point it came back on my phone but renamed back to Allegion Door Lock. I still can’t control. unpair or delete it.

I restarted hub again and successfully unpaired and deleted. Went to add again (very slow) gets to 50% and remains there a long time Hub back to “blue” but still tells me pairing your device. After about 2 minutes it finally paired and let me name it however I still CAN"T CONTROL IT.

Best Home Automation shopping experience. Shop at getvera!

© 2021 Ezlo Innovation, All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules