Devices not owned by me showing under my devices

Hi everyone. So, this is the second time it has happened to me in such a short period of time. I own a VerEdge, with firmware 1.7.961, and one time I noticed that they are around 10 or 12 devices added under my device, mainly motion sensors (window, door, smoke, etc.), so what I did back then was to just delete the sensors as I didnt own any of them.

Now, it has happened again. I see four devices, that I do not own, in my devices list. They are all sensors as well. If I send and off and on command to them, they do respond. Now, I should say that I have not added or removed any devices in the last 15 or so days, so this is actually strange.

I am including a picture here for your reference.

My question is, has anyone every experienced something similar ? this actually frightens me to think that I am controlling anyone else’s devices.

Thank you for any information regarding this.

I highly doubt you are controlling someone else devices. They are likely ghost devices or some kind.

Look in their Advanced area in Params and Variable tabs, what more information can you find out about these devices?

Like manufacturer or model information that might be listed.

Do they have anything in the id_parent field, if so make a note of those parent device ID numbers.

Anything in these fields on the Variables tab? If so write them down and make a note of things.


Here is a screenshot of one of them

I understand they might be ghost, but why are they being added without me doing any type of modification to my system ?

I just found that the id_parent that this device (and the others too) is referencing to is a Aeon SmartSwitch that I have in the hall, but it is working perfectly fine. What could be the reason ?

So all these rogue devices all have the same parent ID of 35? And that is this Aeon Smart Switch?

What’s the model number of the Aeon Smart Switch?

I’m not familiar with them as I use Fibaro switches.

You could set Auto Configure to No on the Aeon Smart Switch and then delete all the ghost child devices and hope they don’t come back.

Or search the forum for more information about your Aeon Smart Switch and ghost child devices, maybe someone else had the same problem before.

And or raise a ticket with the support desk and wait very patiently for a response.

They are model number dsc06106, I own multiple of these and they all work fine

Go to Settings on the problem switch and set Auto Configure to No and delete the extra child devices.

Same issues here you should read that thread

And this thread

1 Like

Thank you a lot! i will give that a try

Do try the “Configure node right now” of the Parent device.

  1. If the device is battery operated you need to put in its Wake or listening mode.
  2. On the Parent device / Advanced / Commands / “Configure node right now”.
  3. Refresh the browser and under Devices see if the matching child device is gone
1 Like