Beta update for WEB UI - 1.1.1

We’ve released a new Beta update for Ezlo WEB UI – 1.1.1 with the following:

New Features:

  • Validation of http requests and lua scripts in action blocks of EZLOgic

Fixes:

  • Fixes for arm/disarm for different types of sensors
  • Other minor improvements for virtual devices and EZLOgic pages
5 Likes

Wrong time is displayed for me. It says 10:51 PM when it’s 7:51 PM:

image

How to fix it?

I can nolonger get in to my EzloPlus, spinning wheel forewer (90000457):

Helo @korttma,

We checked the controller SN 90000457 in our servers and it is reporting to be online. Please let us know if you are able to access the unit through the Vera Mobile App? In case you are unable to see the status of the unit do a power cycle disconnecting the controller from the power source, wait 1 minute and reconnect it. In case you are unable to access the controller after that you can create a support ticket by sending us an email to support@ezlo.com and we can help you address the issue with the controller.

Regards,

@Oleh

I am also seeing this problem with the spinning wheel on the web GUI. It’s a recent problem that started to happen.

If I open the Vera mobile app at the same time to connect to the Ezlo Plus, it also has a spinning wheel when I tried to go in to devices and it took a long time for the devices to eventually appear. But they did appear.

However back on the web GUI its still got the spinning circle.

If I refresh the Chrome browser (Windows 10) it then loads the web GUI but connects to my Ezlo Atom which it seems to default to.

If I then change the controller and select the Ezlo Plus, it then goes back to the screen with the picture of the two hubs and I have a spinning wheel again and its not connecting.

If I then SSH in to the hub and issue a reboot command.

I then wait and now when I try to load the web GUI for the Ezlo Plus hub its working and loads up.

That is usually the go to workaround when this happens. Many changes are constantly being applied given that the web UI is in beta stage, so, thank you for your understanding.

Power Cycle seems to have fixt the issue, thanks.

1 Like

Is this WebUI Beta by invitation only? I tried going to http://ezlogic.mios.com and logging in, but I just get a message saying “Please enter valid credentials”. The “Forgot password” and “sign up now” links don’t work - they give me a form to fill out, and a button to click once filled out, but clicking the button has no effect on either page, so I’m at a bit of a loss as to how to access the WEB UI. Thanks.

You just use your regular Vera account login details. The account where you setup your Ezlo hub etc.

Ah, that did it. For some reason my password manager was attempting to fill a different password, and use my e-mail instead of my username. Thanks!

I’m trying to add a Ezlo Plus controller, but it’s not possible. I see the: “What Hub do you want to setup?” and pictures of the plus and the atom. But it’s not possible to click any where. How do I add my plus?

Maybe that’s not working yet on the Web GUI.

Use the Vera mobile app instead to add the new controller to your account.

1 Like

Thanks! That worked!

@brenda This situation keeps happening.
I power cycle and it works, I dont use it for a few days and the next time I try to use it it is the same situation again.

Same for me also.

Have you @korttoma and @cw-kid by any chance tried deleting site data from the browser before attempting to login again. With all the changes (as little as they may be) going on with ezlogic.mios.com, I usually have to delete site data and permissions from my browser in order to be able to log in again. On Chrome, it’s just a matter of clicking in the address bar where it says the connection is not secure, then site data, and delete both data and permissions for the site, then login again and it usually loads well. I just took this one:

No I haven’t tried that but I will.

Thanks.

1 Like

Guys, the issue with login in some specific cases was fixed and deployed.

2 Likes

Could you please fix the wrong time displayed in the WEB UI. As posted earlier in this thread, my time shows 3 hours ahead of actual in the WEB UI. Time in the Vera app is correct.

Best Home Automation shopping experience. Shop at getvera!

© 2021 Ezlo Innovation, All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules