Beta feedback Ezlo Plus

I can see advanced options but not advanced scenes. Under advanced options I cannot define “time between”. Looking forward to receive the example.

I have seen this as well for iOS for a couple of months and reported it then. This behaviour is only for the ezlo controller, not Vera

@Oleh i think that the issue is with the Beta app… i installed the normal one and for now its ok, i will report in a day or two if problem appears on the normal app also.

Would it be better to post an example so we all can see how it is done?

@Oleh the problem is the same with the production app also, now i cant connect with vera app and i’m able to connect with mios app. Interesting thing is that i’m on LAN and i’m connecting through cloud

All three screenshots are made 2 seconds apart also here is a screenshot where i’m scanning my lan from the same phone and i can see the hub on lan

Maybe somebody can remote connect to the hub and inspect it because strange things are happening, VOI is working for a few hours http requests are not working at all plus this… the hub is freshly reseted to factory default and only thing that it has is vera bridge plugin and all the devices from vera are bridged to ezlo there is nothing else on the hub so its not a problem if something is lost :slight_smile:
P.S. i’m not sure if its known bug but sunrise sunset based scenes are not working
Fixed Time scenes are working correctly so its not a time zone issue.

Hi @Oleh
I tried this mode with my VeraPlus


I saw the device create itself on my VeraPlus then disappear when reloading luup is this normal?

What is the function of this mode if the EzloPlus does not appear in the VeraPlus?

1 Like

Looks like as of this morning, my Ezlo Plus stopped responding to my Amazon Alexa commands. Tried restarting the Ezlo, but it didn’t help. Alexa isn’t reporting any errors, and controlling devices directly from the iOS app works fine, just the Alexa control is broken. I can mess around with removing/adding the device from Alexa, but this is obviously an issue, if not just me.

I have now removed the Ezlo skill from Alexa and re-added it, but still no joy - Alexa is simply not talking to my Ezlo Plus any more. I’m thinking the next step is reset everything and start from scratch?

Preparing the manual how to work with advanced scenes with examples.
Will add it to Ezlo Library and drop a link here.

1 Like

@oleh, @melih is somebody willing to look at my problem?

@eonnet,
let’s make remote SSH session.
Sent a message to you in pm with details.

Hi,

I’ve reported this to our devs, there looks to be some time-out from our cloud. I’ll get back to you once we’ve fixed it.

@ibrewster please try again. We’ve identified the problem, and we have a workaround for now. Looks like a library is causing the time-out and it must be replaced. Let me know if it works now.

Looks good - alexa appears to be working again. Thanks!

1 Like

Hi @Oleh @Ioana

I saw the device create itself on my VeraPlus then disappear when reloading luup is this normal?

What is the function of this mode if the EzloPlus does not appear in the VeraPlus?

Do you really want to start selling Ezlo Plus / Secure soon (pre-sale advertising, ask for reviews, etc.)? Correct me if I’m wrong. But if you start selling in a month or so, you’re not doing yourself or the product a big favour.

There are too many things that doesn’t work yet or are not built-in:

  • no web interface
  • no Lua coding
  • app still doesn’t switch correctly between wlan/5G
  • no plugins yet
  • almost all of my devices cannot be used, that were working with Vera (no data is displayed, sensors are missing, setting is not possible)
  • it’s not possible to read the parameters/variables of the devices

There are only a few things that I would rate positively at the moment:

  • decoupling of newly integrated devices from firmware
  • VOI
  • faster response

These are just a few points that occurred to me or that affect my configuration. Others can certainly add other points that do not concern me.

If you really start the market with the product like this, it will inevitably result in bad reviews and the products will fail on the market, even if the features are submitted later and the bugs are fixed later. So it’s better to check off as many of these points first before the product is prematurely released.

7 Likes

That’s exactly what I was thinking also.

I declined to submit a review at this time.

They still have a lot of work to do and things to fix before this thing is ready for market.

4 Likes

Hi
there is still some way to go.
I hope we will be surprised on the next update with new features and other things that work on Vera and should be included in EzloPlus

I forgot one point:

  • IP camera support: today only their own device (VistaCam xy) is supported
1 Like

I have just thought of three more feature requests:

  • If commands are sent and not carried out correctly (in scenes for example) these commands should be repeated x-times. And If it fails there should be a notification. I had scenes with thermostat temperature settings that weren’t carried out, but I didn’t notice (some times ago my thermostats worked with Ezlo Plus). If anything like that fails or doesn’t work I want to get informed that there is something wrong.

  • I would like to have access to the log files from the normal interface. I don’t want to hack/ssh in to search the files in the filesystem.

  • When LUA programming is possible again it would be fine if it was possible to test the code and get shown where exactly is the fault (line xy). Additionally I want to see from this test what’s the output/response of the command.

4 Likes

Best Home Automation shopping experience. Shop at getvera!

© 2021 Ezlo Innovation, All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules