Beta feedback Ezlo Atom v2

Thanks :slightly_smiling_face:

Ok manage to get controller connection. It turns out that the Atom would not connect to my main wifi (TPlink vr400)
ssid HOMEHOME-031891
password H9HGF5VG (these are form not real)
The device finally connected to an access point (netgear WIN3000).
ssid mios_56749876 (no not a vera unit just same name).

Tried adding a room and the app hangs here.

restarted app and now added room. I deleted and re-added with no issues.

Pairing and unpairing was simple and easy.

Some annoyance as the back button doesn’t work in some locations, it is a pain having to target such a small < to go back.
Inputing time in a scene delay is a pain can we have input via text input box to.
Scenes added and deleted with no issues, but i found the wording a little confusing, “whenever switch changed on”.
You can not trigger on house mode in triggers or trigger groups.

Unable to connect to VOI " Error Summary
400 Bad Request
The parameter client_id is required

Request Details


Over all the Atom is quick and responsive.
I will work on getting VOI up and running.
Connecting the Atom was an issue and would be a turn off if not corrected.
The lack of advanced feature is a let down, hopefully you will add virtual devices and http request in and out.

It already supports HTTP using API.
Advanced Features: Can you please list few to make sure we all aligned with what is needed.
Virtual Devices: under development.

Can you show me where/how i can add a http call from a scene?

The ability to call code in scenes
the ability to create variables for storage of data

Although the firmware has the capability, the UI hasn’t bee updated. Its in the works. You will be able to call an HTTP command within your scenes.

Ability to put LUA script in scene creation is today possible in the firmware, but UI hasn’t been updated. Its in the works to update the UI.

we thank you for your great feedback @ElCid !

Hi @ElCid. The issued with restricted controller is already reported, apparently the cloud database updates controller status (assigned/removed) with several seconds delay.
Regarding blocking the back button during loading dialog we already started to remove it from several screens, but there is still work to do.
Regarding rooms loading, did it happen exactly after atom onboarding? And after an application restart rooms loading has been fixed?

Hi @oleg.macovei
Woke up to controller being off line and blue light flashing 1/sec, had to power cycle to fix.
As to rooms i connected the Atomk to lan, Then tried adding a room, at which time it froze with the screen in the screenshot, restarting app fixed issue.

Still unable to connect to VOI. connect to goole home no issue.

Alos during connecting issues i tried resettig the Atom, pressing the reset button for 10 seconds. THis did not show any change in the led status, i had no idea if the reset worked or not.

Does Google Home link was successful?


But i have no device connected to google home, just alexa.
To clarify the issue with VOI is unable to link Alexa, got the error reported in above post.

Ok. We will check into that. Usually we hadn’t had any issues with Alexa linking.

Could you also look into why the device keeps disconnecting from the wifi. As Atom LED has just started flashing again, turning power off and on reconnects it.

I also see no way to send notifications push and email.

Hello @ElCid

We are checking this issue.

Managed to get past the error linking alexa VOI, using a different device.

Unable to get VOI to turn on any device

response fro VOI
" I didn’t find any Smart Home devices under account. to get started go to Smart Home section of the Alexa App"

I have 40 devices connected to Alexa none of them work via VOI. I have tried with multiple Android devices.

after saving a scene that set light to 7%, when i return to edit scene i get this

The scene runs and works, it turns light on at 7%.
This causes some confussion as to what the scene is actually set to do.

Thank you @ElCid for your feedback. We’re looking into this.

If the device is connected to Atom, i get the response “ok”, but the device does not turn on.
If device is any other smart device i get the response posted in my previous post

Ok if i turn a device on i get multiple alerts. I have not set any alerts and see no where to add or remove alerts. I turn device on and off and i receive 6 alerts via push and 2 emails.

I am also seeing more alerts, even being send to users that do not have access to the specific controller (is on the same account). Are there ways to disable the alerts? It is a bit much.

Cheers Rene

Since server outage yesterday the Atom 2 is no longer connected and is flashing 3 sec on, 3 sec off, i have reset factory and reconnected still no luck.
Can i get some advice how to get the Atom back online.

Hi @ElCid,

That flashing means the Athom cannot talk to the Ezlo cloud. have you tries to turn it off/on?

Cheers Rene

yes i have tried reset 2 pushes
and reset push 10 seconds
i have tried reconnecting multiple times.
nothing is working.

support said “According to the status of the LED in the Atom, it seems it can’t establish a connection to the router”

I get a momentary connection and vera app says updating, then a few seconds later it goes offline and then starts flashing again 3 on 3 off

so is it not connecting to router or cloud?