Zwave Failed To Start - Error Message - is this the death of my unit?

After 4+ years of running mostly rock solid my Vera Plus has had a massive brain fart this morning. I added a new aeotec plug last night (which it did not like as i got the “can’t add sercurity message” and now I’m just getting Zwave failed to start messages (even after rolling it back to a back up taken a few days ago).

The green zwave light is illuminated on the front of the unit so it seems it’s not even sure itsself if Zwave is running or not.

I’ve raised a ticket with support but wondered if anyone knew of anything I could try or if its curtains for my unit. If its failed I’m going to have to buy another just because of the RFXCOM integration we need for our blinds (all somfy and work brilliantly with the RFXCom).

When we’re so close to new hardware options it would be a pain to have to get another EOL unit, but we can’t live with the house being out of action as we literially can’t control various things with the unit down.

Hello, @mzpost
We are currently addressing the Z-wave issue you’re experiencing. Please expect a response from one of our tech support agents within the following minutes through the support ticket that you raised.
Thank you.

Hi Thanks for the reply. I had a call from someone yesterday whilst they were working on it (as the unit was not responded as expected) and since then nothing. I’ve also emailed for an update as my unit was basically useless, that said the Zwave chip was back in action so after a few goes it was possible to get the few remaining devices working.

I realise this is an EOL product so I’m grateful for the help. My frustration is that my unit was left with a lage amount of devices missing and quite a high number showing as not connecting at all. Most of zwave devices have just vanished, only blinds and hue are populating most rooms.

I’m fine with that as I could do a back up, however the list of back ups that I had on the unit have also gone (As the list is now empty).

If someone could let me know if they have gone forever or can be brough back from the Vera server then that would be helpful as I can then plan how best to rebuild by network (as we rely on our controller to control a number of key things in the house so it being missing is really noticed (and I get load of pain from the other half!!!)

When you first did your backup restore you also ticked the box that says restore Z-Wave network?

And now you can’t see the list of your available backups on the Vera cloud servers?

If you go to home.getvera.com and login, then select your Vera controller.

Once connected to the Vera unit, then on the main menu go to Settings then Backup.

The screen heading should be titled “Your System Backup Log” and you should be able to then see the list of backup versions / dates available?

Thanks they are back now, they had vanished previously, the issue was I was running local.

I’ve done a back up but its made no difference, a load of devices are still missing and just showing as “appliance module #” and they wont come back even with a restore (including ticking the restore zwave network box).

I’m feeling frustrated that I’ve had zero feedback from anyone since they logged into my Vera unit so that I know where to pick up and what my expectations should be (i.e. is it recovered the best it can be). Randomly there are also a number of scenes showing which are ones I’ve never created so I have no idea how they have appeared either.

This is going to take some work to rebuild the network, given the EOL status I don’t think its worth putting in the effort to rebuild the vera.

I read a lot of comments on here recently from long time users, I’ve also seem some quite embarrasing exchanges which felt a bit strange to see on a forum but I get it, everyone has the right to do what they like with their company. I believe the frustratoin people are feeling is that for the first time in a long time the new generation of product is less capable that the old ones its replaces hence people feel left with nowhere to go. For me the main selling point of using Vera was the huge amount of connectivity it had with all sorts of things and all done in a nice UI that was not that difficult for most people to figure out.

it is odd to see new hardware being less feature rich than old but I also get that it takes time to get there and the results in the end could be worth the wait. I also get that if there had not been a take over we’d all have been sat on bricks so there is a lot of benefit from the life extension we’ve had of the old hardware.

May those that rely on it find it keeps going for a long as it takes for the new hardward to be an equal or better replacement. Our’s is gone so we have to move on.

Yes that is frustrating when your whole system is toast and support hasn’t responded.

Its happened to me in the past when my system had some major issue so your not on your own. Historically Vera support was very good and normally was able to resolve all my issues.

All I can suggest is maybe look how to do a factory reset of the Vera unit and then add it to your Vera account again and then attempt to restore a backup again.

How many backups have you tried to restore already? and how far back in time have you gone? Are they all with the same end result? Missing devices and these weird extra scenes?

@Leonardo_Soto is senior support I believe, perhaps he can help to escalate your support ticket and get a solution.

Hello @mzpost

We apologize for the delayed response. We keep working on your controller as the Z-wave chip is still displaying errors after our standard troubleshooting.
We’re checking logs to identify which device could be causing this behavior and will get in contact with you briefly.

1 Like

Thanks for the update, thats helpful now I know what’s going on. I will look out for a further update, you can email me any time.

For sure I know I’m not alone, over the years I’ve used support a couple of times. The have normally resolved the issue but its normally always involved quite a bit of chasing.

I’ve rolled in a back up from a week ago which was when everything was working really well, the issues started when I tried to add a new Aeotec Smart Plug 6 at the weekend, however even rolling back to that a whole host of things are missing, many of which will see me having to dig behind switches if they need adding back (of course I’ll have to do whats needed).

Sounds like the Zwave chip is not happy so interested to see the ultimate outcome. So far support do seem to have got that back working at least as before they looked into it the Zwave network would not start.

I’ve only ever seen one time on my Vera Plus hub when a “bad” device was flooding the Z-Wave chip with commands or something and it took down my whole Z-Wave network. I could not control any other devices. I think it was an older Everspring motion sensor that went bad and that was my problem.

Generally speaking the Vera backup / restore system works fine for me.

I have restored backups many times over the years and never really had any issues after like what you are describing. Which is why I suggested a factory reset of the unit.

However if Vera support are on the case which it sounds like they are, I would not do anything until they have fully investigated the problem and given you a response back about it.

Hello @mzpost,

I’ve checked on the controller and logs currently look ok, I’ve sent you an update through ZenDesk, thank you for your patience.

1 Like

Thanks, at least zwave is working. All of the devices that were showing as not being able to connect before seemed to have just been deleted which had me considering when I was going to pull all of the sockets off the wall to get the module (fibaro modules seemed to be the ones missing along with a load ot TKB plugs, but weirdly not all).

With some many things deleted, I thought it was worth one more shot. I’ve rolled back to a back up from 2 weeks ago and this time it’s worked so looks like we are now sorted.

Thanks guys for getting the Zwave chip sorted, I’m not going to try and add the Aeotec Plug 6 that I was trying to add as don’t want any of this fun again, the house needs the system far too much.

Appreciate all the help.

1 Like

PS : I’ve now disabled the remote access.

Hello @mzpost

Thank you for letting us know, nonetheless, I would like to point out that since you restored a backup, the changes and stability brought to the controller might be compromised once again since the errors started some time ago we do not have a clear path of the root cause.

In case any further assistance is required please reply to our support ticket.

Best Home Automation shopping experience. Shop at getvera!

© 2021 Ezlo Innovation, All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules