ZWave device offline/online. Determining cause and reducing messages

I have get ‘flapping’ device up/down messages too often to stomach and I’d like to do something about it other than just archiving/deleting them from email every day.

Nearly all of my zwave devices are AC powered. All but a garage door tilt sensor and a dual button remote control device I use to kick off a couple scenes.

One of my wired devices is inside a metal electrical wiring enclosure for safety because it switches 240vac, and it shows offline/online messages often.
external-content.duckduckgo.com

Some of my devices are seasonal. i.e. in-line outdoor plugin controllers for xmas lights and I’d be okay with one single device offline message when I unplug those for the season.

How do I figure out the cause of my device “going offline” or perhaps adjust the threshold of offline-ness that gets reported.

I DO NOT want to block all emails from vera or all offline device alerts. just make them less of a pain in the butt.

And can anyone recomend hard-wired modules like this compatible with vera to avoid the unreliability of wireless technology perhaps? I don’t think I want to buy a whole lot more wireless stuff unless it’s 802.11 wifi. PoE is a favorite of mine. Ethernet is reliable.

Well, I tried a couple things. Under the device’ Advanced → Variables page:
changed ConsecutivePollFails from 1 to 2
It appears to have reverted to 1…

changed PollSettings from 60 to 120
made no difference I can tell

I did notice a temperature readout, and a battery status. I’m surprised to see temp. And battery especially since this is a hardwired module (see photo)

Any ideas?

Alerts
Date/Time Description Source Type Action
2022-02-20 17:31:25 Device responding again Red 250v Outlet Device status
2022-02-20 12:32:04 Device NOT responding Red 250v Outlet Device status
2022-02-20 10:00:04 Device responding again Red 250v Outlet Device status
2022-02-20 06:52:13 Device NOT responding Red 250v Outlet Device status
2022-02-20 05:51:34 Device responding again Red 250v Outlet Device status
2022-02-20 00:52:13 Device NOT responding Red 250v Outlet Device status

Not yet. I tried tweaking some parameters under advance settings for this device but they seem to have had no effect

Best Home Automation shopping experience. Shop at getvera!

© 2021 Ezlo Innovation, All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules