Zooz ZEN52

More Ezlo Plus issues. Tried adding ZEN52 double relay to Ezlo. Had to stumble through an inclusion/exclusion factory reset of the device but eventually it included using generic ZWave device.

It added three devices one called switch interior and two called in Wall Switch.

The problem is none of these have action buttons to turn on/off the relays. See below screen shot. So then I a tried to create a meshbot to control the relay thinking it just might be a GUI issue. When I tried to add any of the three new devices in a meshbot device action they weren’t showing up as an available device.

So I’m stuck here on a very basic add of a device.

Hello @curiousB

Could you try using the MiOS app, please?

Also, I would like to ask:

  • How far were your switches during the pairing process?
  • Were they added with or without encryption?

We’ll be attentive to your response.

Mios App to do what exactly? The Ezlogic.mios.com web site doesn’t seem to let you add devices or at least I don’t seem to know where to find this functionality. All my device adds are done via the iPhone Vera app.

The switches were between 5 and 15 cm from the Ezlo hub during inclusion and exclusion.

The first time I added the devices via the QR code method. When that didn’t work I then excluded the device and factory reset the ZEN52 and tried again as a generic ZWave device where it didn’t ask anything about encryption.

As a suggestion there should be a direct access to the exclusion capability rather than timing out on an inclusion. Also the exclusion method is ambiguous and it isn’t obvious if it is truly in that mode or not. This worked fine in Vera so not sure why it is so fragile here.

Hello @curiousB

The button to add devices is available on the MiOS app, follow these steps, please:

  • Open the MiOS app.
  • Tap “More” at the bottom right corner.
  • Tap “Devices”
  • Tap the plus button “+” at the upper right corner.
  • Select the controller where you want to add the device and follow the wizard.

We’ll be attentive to your results and comments.

As I originally said the Mios App (however inexplicably labeled as a Vera app, Large V icon) iPhone app is how I add and delete devices. I was just commenting how odd it is you cannot add devices from the Ezlogic.mios.com website when that seems to be you recommended way to interface with Ezlo Plus. It is far superior to create meshbots on Ezlogic.mios.com than the phone app. Its these ongoing inconsistencies and buggy baseline functionality that plagues this platform. I’ve been an enthusastic user for a while but I just don’t have the time to forever in debug and work around mode for very basic functionality.

Anyway enough with the baseline power off, wait 30 seconds, and repower type of suggestions. I have been using Vera for a decade and Ezlo for three years. I don’t need the training wheel, beginner approach.

Hello @curiousB

Sorry, but just to clarify, are we talking about this MiOS app?

My apologies, I didn’t know about this app. I was still using the Vera app on my iPhone. I have just downloaded this and logged in.

I also deleted and reinstalled the device and now it shows up under devices and operates. Not sure why I had troubles but it seems resolved now.

2 Likes

Hello @curiousB

No worries. That’s fantastic news! The MiOS app is our latest application designed specifically for Ezlo controllers.

Thank you for your cooperation.