Zooz 700 Series Titan Water Valve Actuator ZAC36

I bought the new Zooz 700 Series Titan Water Actuator to use with my Vera Plus (and possibly my Ezlo Secure). The water valve controller paired fine with Vera, but it showed up as a light bulb with on/off control. The device also displayed a battery indicator that read 0% (It’s a powered device with there’s no battery connected).
In case anyone else is searching how to correct these problems, here’s what Zooz customer support says to do:

If you would like the Titan actuator to display as an open/close valve, please follow these steps:

In the Vera online (browser) interface, select the sensor, then click on Advanced.

Go to the Params tab and make the following changes:

device_file: D_WaterValve1.xml

device_json: D_WaterValve1.json

Save changes and go back to your device list to see if the device now displays correctly.

AND to have the valve properly show Open/Close:

It sounds like you may need to change one of the settings to get the status synced:

  1. Open your Vera online interface (the browser dashboard, not the app)
  2. Click on the Zooz Valve Actuator ZAC36
  3. Go to Device Options
  4. Click on Add configuration settings
  5. Put in the following:
  6. Variable = 17
    Data Size = 1 byte dec
    Desired Value = 0
    1. Click on Save Changes

The battery setting can be ignored as it relates to the back-up battery unit that’s an optional accessory and currently not available for the Titan actuator.

When I reached out to Vera/Ezlo support, I was advised that the Zooz ZAC36 is not supported and may not work as desired. However, it has been working fine since making the changes listed above.

1 Like

Hi There,

We have accepted your request for device integration, ordering it and waiting for it to be sent.

Please understand and allow us some time to get the device in our development facility.

Thank you,
Ezlo Integration Team.

1 Like

this is exactly what I have to do to get HomeSeer LS100 flood sensors to work with vera plus. They show up as 5 devices, one of which is the flood sensor. they are the least expensive sensors.

Please fix the D_FloodSensor1.xml and json files.

Please add them to “device integration” as well.

Best Home Automation shopping experience. Shop at getvera!

© 2021 Ezlo Innovation, All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules