Zooz 4-in-1 Not working

Has anyone else added a Zooz 4-in-1 since the last firmware update? This same sensor worked before and I had it in another system running it there.

I pulled it from the other system, reset the sensor then added it to my test Vera Plus with latest firmware. The Zooz pairs but only 3 of the 4 sensors are created. No motion sensor is created. I have removed, added, reset… still no motion sensor is created.

Does it fail at exchanging secure class keys?

It never gives any messages at all. Just pairs and waits for a name as normal. I’m betting it is the secure pairing that’s failing though.

Can you force/set unsecure pairing with a Vera Plus?

As far as I know, no you can’t. I struggled for the longest time with this as well. I posted on another thread that I managed to pair it properly at the 30 something tries. Mine too was working perfectly until it dropped off 6 months later out of the blue and had to re-add it to my network. At the end, when going through the pairing without the secure keys, everything works except… the signal classes which require the secure class. I spent about 2h without a CC without success and finally got it t pair by… going as far as I could away from the vera. The device sends its secure class keys immediately after the pairing signal and the vera which, by now I suppose has a network and some plugins to deal with, can’t be ready soon enough to accept the key so going far away from it adds some latency and some extra hops to the signal and gives it a chance to be received by the vera.

Lots of devices to deal with? This Vera Plus box has 1 Z-wave switch associated and 1 Zigbee plug-in module. THAT’S IT!! :slight_smile: Too many devices for it to deal with a key exchange I guess.

Well who knows what is running on the vera’s newer firmwares… I went as far as buying a second one to test and yup… Exact same behavior. They would both pair fine to the Vera edge with 0 device and would both fail the security key exchange on the Vera plus.

Yeah I have two Vera Plus units as well and my sensor won’t pair correctly to either one of them now with the new firmware. The new firmware also broke other plugins (Lutron RadioRA2) if you do a new install of the plugin. I worked with CC and no luck so I finally backed down firmware until I found the last one before all of their new “security” updates and plugins worked again. I didn’t think to try the sensor at that time as I was testing the Lutron plugin. Oh well.

How is everyone doing with their Zooz 4-in-1 Sensors in this thread?

I just bought one and tried for 2 days to get it working on my Vera Secure. Your problems matched mine exactly.
Customer Care logged into my unit today by request to fix this and they worked some magic.
When I got home from work, my Vera was trying to contact the device to configure it… so I woke it up by pressing the micro button a few times, and whala!
It all works now!!

I’ve asked the support person to explain what they did remotely to fix this and also post here to help more people.
Not sure if they’ll do that, but I certainly hope so!

If you’re still having trouble, this proves that they can sort it out or magnanimously tell us how to do it.

Just cross linking these two threads.


Post 78 is how I got mine working.

Thanks for the link.

I’m still praying that customer support will explain what buttons they clicked remotely to fix mine.
I mean, the sensor was sleeping and not even communicating with the system!
All I did was wake it up a few times and everything has been working perfectly ever since.
There is a silver bullet. I want one!

Took a lot of trial and error but understanding that the luup engine and the zwave controller API are running independently and that the luup engine is very buggy helps.
I got all of mine working now and I have 12 of them. They used to include smoothly but by attempting to support some other devices, mcv broke it for these 4 in 1.

I think the luup engine basically misses or ignores some signals from the zwave API making it hang. The device is too fast communicating with the zwave chip for the luup engine to keep up during the pairing process.

I am very interested in knowing what battery life you get out of these devices now that you have them working. Mine suck.

I am getting ~ 6 months on rechargeable eneloop batteries.