Zigbee smart button configuration


I’ve recenrtly bought a zigbee scene controller:

I could pair it with my vera plus with no problem, but the button doesnt seem to be doing nothing (already tried reactor device spy tool)

I’ve tried messing with parameters as some people said on this post:

Sadly no one talked about how to configure this kind of “smart button”

Since that post is old…Has anyone succesfully configured a zigbee controller on vera??

Hello @otolosa,

Enable remote access, please:

  • Open the Vera mobile app.
  • Click on “Settings"
  • Click on “Tech support” or “Customer Care”
  • Click on “Enable” under the Remote Access option.
  • Let us know to continue, we already know the serial number of your Vera Plus *******830

Thanks in advance

Hi @JonathanB …enabled

1 Like

Hello @otolosa,

Looks like your Vera Plus is offline. Could you check it, please?

@JonathanB Sorry…we had a power outage…its online again

1 Like

Thank you,

We’ll give it a while because it is still offline.

Hi @JonathanB

Any news?

BTW…do you speak spanish?

Hi @JonathanB

Please let me know if something can be done


Hello @otolosa,

Yes, we speak spanish and have sent you an email with a support ticket (307390) to continue troubleshooting your device. We’ll share the solution here later.


Unfortunately, after several attempts with different categories and subcategories, we have determined that this device is not compatible with our Vera controllers.