Yamaha AV-Receiver


I’ve just purchased a Yamaha RX-V679. After pulling my hair out over why the receiver keeps dropping it’s network connection every 30secs, I started unplugging other devices on the network, and found the Vera Edge to be the culprit. While ever Vera Edge is plugged in, Yahama receiver routinely drops it’s network. As soon as I remove the network cable from the Vera Edge, Yammy is stable.

Can anyone offer suggestions please?

My Yamaha RX-V2700 is listed as a media receiver on the TwonkyServer Config page on my computer but not as an available renderer in the Twonky manager screen. What am I doing wrong?

I had something similar happen with my Vizio TV, only the TV would shut off when the Vera was on. I fixed the problem by putting the TV and its related components on a separate subnet. Once somewhat isolated by a sub-network, all devices now run normally.

Must be something in the firmware of the newer Yamaha receivers. I have an HTR-7065 and an RXV-575 on the same network as 4 Vera (2x Vera 3 [production] Edge & Plus [test]) with several of the Vera’s using the http plugin to control them. No weird loss of network here. Not on my M series Vizio TV either. I do know Vera may be doing something as it seems to cause the same reboot behavior in Cisco cable boxes and modems. Not sure if it’s a Vera bug or if it is with Cisco/Yamaha/Vizio.

I have a RX-V679 on the same subnet as vera, openhab,…
No issues on network losses or drops here.
Don’t you have a duplicate IP issue somewhere?

I have this EXACT same issue with my Yamaha receiver. It worked great for many months and then all of a sudden it started doing this and it keeps doing it over and over again. I can see the light on the switch port that the Yamaha unit is connected, and it will come on blink for a few seconds and then just drop off. When pinging it, it’ll ping fine anywhere between 5 and 9 times (usually 6) and then pings stop responding until a few seconds later when the cycle repeats itself. Same things happens to both wired and wireless connection on the yamaha.

From what i’ve read on the forums, the Vera is very chatty on some protocols on the network, and likely when the Yamaha system gets its IP address the Vera nails it with unexpected traffic which causes the receiver to drop off.

The yamaha worked great for several months for me, and then this started happening. It happened right around the time I added my sonos to the network so i had originally thought it was something to do with that. But after trial and error I had made the assumption is was probably the Vera itself doing it.

Although I’m sorry to hear that you’re having this problem, I’m kinda happy that it’s not just me or my receiver!

Just as a follow up, I had purchased a new switch for Black Friday to run the main part of my wired network (Ubiquiti Unifi 16-port PoE Switch). One of the features it has is “storm control” which allows one to set limits on certain kinds of traffic. I went to the port of my Vera on the switch and set storm control values - multicast to 0pkts/s.

As soon as I did this, my Yamaha receiver started working again and stays connected to the network as it once had.

So, Vera is definitely the system causing the issue and if you have a switch that allows you to limit that kind of traffic you also have a fix.

I may experiment with upping the limit from 0 to see how far I can get it up without causing problems. If I do this, i’ll report back.

I wanted to re-visit this issue- I have a RX-V679 that’s doing the same thing- drops off wifi every 10 seconds or so. I isolated it down to the vera plus box. As soon as I unplug the lan cable, the problem stops and the receiver stays solid.
I have a verizon fios quantum router. 1100
I turned off the ‘auto detect devices on the network’ box in vera settings, set it to a static ip, and shut off 2.4ghz network. I use the 5ghz wifi for my ring doorbell because it’s nearby. The receiver connects on 2.4ghz wifi.
The receiver worked fine for quite a while but I haven’t used it in months so I can’t correlate the issue to one specific device added.
I really didn’t want to switch to a different subnet because of the cameras on vera I have on the same network would all need to be reconfigured.
Was hoping to get a simple fix so I don’t have to buy a managed switch beyond the routers capabilities. It’s not that I can’t configure new equipment… I just shouldn’t have to because this is intended to be basic.

any input would be appreciated!

I figured out my problem. I had as my mask instead of .0. Once I fixed that, all is right with my vera again.

Funnily enough, I had forgotten about this issue, as somewhere along the line, I’d done the same as Buxton, and had the Yamaha, along with all other AV components on their own subnet. However, in a recent house renovation everything went back onto a flat network. But this also coincided with me upgrading all switches to Ubiquiti UniFi. Since then the Vera and Yamaha were co-existing on the same network happily, until about 6 months ago, when the main amp board in the Yamaha died. I’ll be interested to see what happens when I do eventually get a new Amp.