Want to upgrade to vera edge. Wondering SQ Remote and SQ Blaster works?

I have an offer to upgrade here. But using plenty of SQ Remote controls and 1 SQ Blaster. I found some topics about the plugin but nothing found about the control of vera scenes fromSQ Remote in UI7. Does this work?


as far as I am aware the SQ remote plugin does not work with UI7, so it will not work with Vera Edge. Just one of the (plenty) reasons I have no intention of upgrading

Oh may be a misunderstanding.

I tried to ask if the SQ Remote App can control vera (this worked without plugin before).

Does any one have experience here?


Sorry misunderstanding. But due to the different login procedure for UI7, I think the app would need updating, and the app is not being maintained any more, you cannot even upload or download any configurations from box.net any more. But even if you had a way around it (might be possible with a jailbroken ipad) due to the different login I am pretty sure it would not work

Why doesn’t Vera just buy the SQ Remote tech and simply role in the tech as a default app (and keep it updated) and sell the app for control …they need to start closing the loop on all this tech plugins all over the place no focused development to support the developer community. Wink, Smartthings all going past Vera like a runaway train with Vera still at the station…after having a good start way back…
I have a veralite , but pretty much determined there is too little support from the programmers and developers and the equipment device suppliers to Vera platform that we’re seeing the sun go down on Vera quickly here unless there is a rescue of sorts …

I’d love to upgrade. Is MCV offering upgrade I have the Vera 3 brand new in box

Just wanted to say that I’ve upgraded to UI7 and my SQ connect works. If you are wondering which firmware I’m running it’s the latest version: 1.7.619

Update: I have no Vera plus for testing and it works from SQ Blaster old APP. Only Password must be set to anew one containing a “" as Special character (is requested from UI7) and SQ Blaster APP checks Special characters inside. "” is one which passed both.