Wall plug is always powered on. Even when it's off.

In my home office I have three wall plugs next to each other. Two of them never give me any problems at all, but they aren’t used as much either. The third one switches my monitors and speakers on and off. This one does a strange thing about once every month; the plug switches on and off, but the devices that are plugged in to it always stay powered on. I hear a click in the wall plug, so something happens in there, and Vera shows the correct state of the plug, but the attached appliances won’t turn off.

I’ve tried this with different wall plugs, even sent some back to the store and got new ones for that, but it keeps happening. I’ve tried it with Everspring and Fibaro wall plugs and sooner or later it happens again. I’m having this strange behaviour of some wall plugs for a long time now, it happens once a month and usually is fixed by re-configuring or polling the wall plug, but this time it doesn’t seem to work.
It is in the room furthest from my Vera, but it is not a huge distance. I’ve got a door sensor a little bit further down the hall; that one works always, and the other two wall plugs next to this one do too.

Any clues?

Just a shot in the dark: Does the plugs have autosensing?

Autosensing is where the plug will energize automatically if the plug detects that someone turned on the connected load using the load’s on/off switch. It was causing a space heater of mine to turn on when the mechanical thermostat cycled due to ambient temperature changes.

You should be able to turn off autosensing with one of the zwave device parameters.

I will check the manual for that. I have never heard of it before, but thanks for your suggestion!

It is strange that it has worked before however…

The manual lists nothing about Autosensing. I’ve excluded the switch from my system and included it again and now it seems to work again. I guess that the configuration is rewritten by Vera now and that seemed to have fixed it before as well. Is it possible that Vera sometimes makes a faulty request and destroys the current configuration of the switch, leading to this?