Wall plug Fibaro

Hi all,

I’m new here I have a VeraEdge with a Wall plug from Fibaro I wondering something actually when I include my fibaro to my Z wave network everything works fine expect that : my wall plug dont show me any lights anymore the circul light is not red/green anymore.

This appear after the inclusion into my Z wave network.

I know we can manage some “parameter” but I didnt find the famous parameter 62 → Wireless Smart Home and Home Automation | FIBARO On my vera Edge device setting.

Someone can help me to get back the color :slight_smile: thank you

Hello PrBreezy! I have one of those wall plugs and by default, when it is turned off, there will be no light. When you turn it on (directly on the plug or via Vera) the color will change depending on the instant power consumption.

Exactly what are you trying to achieve? A ring light always on? Always on a specific color? I believe that can be achieved. Please let me know what are you willing to have and me or someone else will answer for you :slight_smile:

By default the functionality as described by PrBreezy should be enabled. If you want a color when the device is turned off, you are correct that you should configure parameter 62:

  1. LED ring illumination color when controlled device is off.
    Default setting: 8

Available settings:
[ul][li]0 - LED ring is illuminated with a color corresponding to the last measured power, before the controlled device was turned off,[/li]
[li]1 - White illumination,[/li]
[li]2 - Red illumination,[/li]
[li]3 - Green illumination,[/li]
[li]4 - Blue illumination,[/li]
[li]5 - Yellow illumination,[/li]
[li]6 - Cyan (Greenish blue) illumination,[/li]
[li]7 - Magenta (Purplish red) illumination,[/li]
[li]8 - illumination turned off completely.[/li][/ul]
Parameter: 1[byte]

You can configure this by going to:
Devices > choose your wallplug device > device options > add configuration settings >
For variable, insert 62. For data size, choose 1 byte dec, for desired value, insert the color code as listed above.
click on save changes, press the back button twice and wait for 10 seconds, you will see a message that device configuration is initiating. After this, it should work.

The US version shows as coming soon. :frowning:

It looks really cool though, I’ll definitely pick up one/some when released.

Sent from my XT1585 using Tapatalk

Thank you all

I reset the wall plug and the light come back…!!! strange issue but finaly now its works…