VRCS4 "unable to get any information on node"

After including a Leviton VRCS4 the status changes to blue while getting device name.

Then “unable to get any information on node”.

I’ve rest on the scene controller (1&3 until RED LEDs).
Excluded with full power and near unit. Then included.

This is happening to all 5 of the VRCS4 units that previously worked (before setting the network and excluding and including everything). Other Jasco and Evolve devices are working but the Leviton units don’t.

Any advice? Thanks.

Are you moving Vera to a different location after including the Leviton? If so, you will need to let Vera and the Leviton relearn the routing by performing a network heal operation while Vera is in its permanent location.

Network heals are performed automatically each night. To manually perform a network heal:
Click Setup → Z-Wave settings → Repair → Go
Depending on the size(number of nodes) of your Z-Wave network, this operation can take a long time(hours).

Thanks for the suggestion.

The Vera has stayed plugged in within a foot of one of the Leviton scene controllers for 2-3 days. The repair report list the inits at the end showing no stars and a red circle-slash.

We’ve also tried returning the Vera to its normal location and manually running a heal after including the units. Its a problem because the electrical is 100% z-wave with about 25 circuits in a new 2300’ office. Except for two bathroom the walls only have scene controllers. Evolve and Jasco switches and dimmers are consolidated in a closet. To adjust lighting employees must now walk to a closet or use an app.

This doesn’t make sense.

If you are successfully excluding and then successfully including, then I don’t know what’s wrong.

I find this interesting. Perhaps you could do a write up on this project or, better yet, pictures.

I don’t have a good experience with Leviton and Vera, My Vrcs2-mrz suddenly is without local control… was working good and now stop works. this is not the first time, it very difficulty to do work.

I had the same problem recently with a Cooper in-wall scene controller, shortly after upgrading the firmware. I got the same “unable to get any information on node”, and only 3 of the 5 buttons worked correctly. The only thing that worked for me was doing a factory reset and restoring a recent backup. After a couple of hours, everything was back to normal. I have no idea what caused the issue, but it was a very frustrating few days!