Vistacam 1100 : Invalid credentials

Since I installed the latest firmware to my vera system my cameras do not connect the majority of the times I try. I get “Vistacam : Invalid credentials” error message. When they do connect they are only connected for a short period of time before disconnecting. I have reinstalled the cameras three times with the same results. The current firmware I am running is 1.7.2406. I have Vistacam 1100 cameras, wired connection. Is anyone else having this particular issue? Any help will be appreciated.
Vistacam House View : Invalid credentials
Vistacam Street View : Invalid credentials
Thank You

I get the same error on Vistacam 700. I am suprised VERA has not picked up on this yet??

Hi there,

This has not been a reported issue not even back in February, when the original post was started.
The error pops up when the password set on the camera is different than the one set on Vera. If you’re not sure which one is the correct password, a full reset of the camera should resolve this. All vistacam cameras can be reset by holding down the reset button for 30 seconds.

If this still doesn’t help out, our support team can give you a hand as well. See my signature for details.

No this has been happening for awhile, even when they are the same. You guys have some serious bugs to work out. I have a VERY advanced system, wtih just about every smart home products you can have and the camera rarely work, until you reboot them.
Now they are never recording…
Scene’s dont run as they should. Its a mess guys. So far the customer supports has not been much help either.
Before any new features are made, you guys just need to work out all the bugs, its bad…

The 1101 is worse from what I can tell. I’ve been able to connect but can’t get to show up on dashboard or scenes. Have the same invalid credentials message as well.