VeraLite unresponsive - requires reboot often to reset

My VeraLite has been working great for three months now, but in the last two weeks I will come home and light scenes that should have started while I was gone haven’t happened. When I look at the VeraLite box only the blue power light is lit. I unplug, wait 20 seconds, and reboot it and everything works fine for a few days, then it all happens again.

This is a particularly frustrating problem if I am gone more than a day and my scenes aren’t running, I can’t log in online or check the device from my phone app, etc.

Does anyone else have this issue, and if so, how do you resolve besides unplugging the device often and rebooting?

[quote=“kejoyner, post:1, topic:181749”]My VeraLite has been working great for three months now, but in the last two weeks I will come home and light scenes that should have started while I was gone haven’t happened. When I look at the VeraLite box only the blue power light is lit. I unplug, wait 20 seconds, and reboot it and everything works fine for a few days, then it all happens again.

This is a particularly frustrating problem if I am gone more than a day and my scenes aren’t running, I can’t log in online or check the device from my phone app, etc.

Does anyone else have this issue, and if so, how do you resolve besides unplugging the device often and rebooting?[/quote]

Hi kejoyner

I have the same problem with a Vera 2. I have programmed it to reboot twice a day but this seems to make little difference.

Looking at the logs doesn’t identify any problems.

Don

[quote=“kejoyner, post:1, topic:181749”]My VeraLite has been working great for three months now, but in the last two weeks I will come home and light scenes that should have started while I was gone haven’t happened. When I look at the VeraLite box only the blue power light is lit. I unplug, wait 20 seconds, and reboot it and everything works fine for a few days, then it all happens again.

This is a particularly frustrating problem if I am gone more than a day and my scenes aren’t running, I can’t log in online or check the device from my phone app, etc.

Does anyone else have this issue, and if so, how do you resolve besides unplugging the device often and rebooting?[/quote]
First, you could cut straight to the chase, by contacting MCV support. http://getvera.com/support/

If you want to try to resolve the issue on your own, then we’ll need more information.

  1. Have you made any changes to Vera in the past month? New devices, plugins, custom code…
  2. Do you have a flash drive plugged into Vera?
  3. How many devices do you have?
  4. How many plugins are you running and what are they?
  5. Is the Ergy plugin enabled?

[quote=“Z-Waver, post:3, topic:181749”][quote=“kejoyner, post:1, topic:181749”]My VeraLite has been working great for three months now, but in the last two weeks I will come home and light scenes that should have started while I was gone haven’t happened. When I look at the VeraLite box only the blue power light is lit. I unplug, wait 20 seconds, and reboot it and everything works fine for a few days, then it all happens again.

This is a particularly frustrating problem if I am gone more than a day and my scenes aren’t running, I can’t log in online or check the device from my phone app, etc.

Does anyone else have this issue, and if so, how do you resolve besides unplugging the device often and rebooting?[/quote]
First, you could cut straight to the chase, by contacting MCV support. http://getvera.com/support/

If you want to try to resolve the issue on your own, then we’ll need more information.

  1. Have you made any changes to Vera in the past month? New devices, plugins, custom code…
  2. Do you have a flash drive plugged into Vera?
  3. How many devices do you have?
  4. How many plugins are you running and what are they?
  5. Is the Ergy plugin enabled?[/quote]

Answers below:

  1. I’ve added a door lock in the last month. That’s the only change.
  2. no flash drive plugged in.
  3. Devices: 4 wall switches, 1 wall outlet, 1 door lock, 1 water sensor - 7 total
  4. No plugins
  5. I’m so new, I don’t know what Ergy is.

Thanks for the help!

Based on your description, Vera should not be locking up. I’d contact support, they may have to wait until it happens again.

Ergy is an energy monitoring plugin that comes with Vera. It is notorious for causing the system to run out of resources and become unresponsive or reboot. If you went to the Energy tab and clicked activate, that may be your problem.