Veralite, minimote as scene controller

Hello Everybody,
I have a veralite with the last firmware 1.5.622.
I included a minimote as secondary controller (the minimote is v 1.17) to control scenes.
It appears in the UI as _Scene Controller. In Settings tabs the fields manufacturer, Version are empty.
(It seems that other people have Aeon and Minimote in these fields)
And in the Scenes tabs, i only can see
Activate the following scenes when the buttons are turned on:
Activate the following scenes when the buttons are turned off:
But none of my existing scenes is displayed and then can be selected…

Did i miss something ? i am a newbie…
Thanks a lot

There should be a “Scenes” tab where you set up what each of the buttons actually does…

You can also link scenes to minimote buttons by setting them as triggers in the scene definition itself.
Go to Automation, select the scene you would like to link to the minimote, go to the triggers tab, and add a trigger. Select minimote as the device, and a scene is activated (or deactivated) in “What type of event is the trigger?”. Then enter the scene number that corresponds to your minimote button number.


It works fine in that way.

Is the reason why i do not have the informations in the UI device little panel (Scene Panel) an issue ?

It may be that device did not finish configuring properly. Did you join the network by pressing the “Learn” button?


Now all is ok !

I don’t know exactly why…

just wait…

thanks for all.