VeraEdge died, restoring to new VeraSecure

My VeraEdge died. We had several brownouts during a storm. I have several backups on 2 computers, all named “ha-gateway-backup*.tgz”. I’ve restored several to the VeraSecure but can’t seem to get it to work. I check the “Restore Z-Wave network” check box and drag a file to the GUI.

When the VeraSecure comes back online I see all the devices in the web interface, but it can’t communicate with any of them. “Can’t Detect Device”.

I have hard wired devices and battery devices. GE Smart Dimmers, GE Fan Controllers, Schlage locks, Mini-motes, etc, etc.

What does a backup file look like when it has the z-wave information in it? I’m sure that not all of my backups were done with the z-wave backup done. Most of them are from all the firmware releases.

Should I just continue to ‘go back in time’ until I find a random backup that has z-wave info in it? Is there some other secret?

I’ve tried the ‘Update Neighbor Nodes’. I think that just updates the GUI with more devices that it can’t connect to, lol.


I recently tried to upgrade my VeraPlus to a new VeraSecure and had similar problems.
I finally called support and they were able to beat it into submission. ;D

I bought the new VeraSecure as an upgrade to my VeraPlus because the VeraPlus was so low on free memory that it was having problems and the VeraSecure has twice as much memory.
Unfortunately, after restoring my backup, the VeraSecure had even less free memory than the VeraPlus had ???

I can only assume that even though the VeraSecure has twice the memory it’s operating system is more than twice as big so the outcome is a net loss of free space.

I returned my VeraSecure.

Hope it turns out different for you.